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Abstract
A preliminary design tool has been created to aid in the development and design
of axial flow turbines. The design tool outputs all of the required geometry and flow
conditions for the preliminary design of a single stage axial turbine. Inherent to the tool
is its ability to produce performance estimates, both aerodynamically and structurally.
The aerodynamic analysis is largely empirical based and makes use of the most up-todate correlations available in the literature. The tool is multi-disciplinary in its ability to
produce structural results as well as aerodynamic results. First order estimates of the
blade root and disk stresses, as well as fatigue and creep life predictions are conducted.
Additionally, preliminary estimates of the minimum casing thickness for blade
containment and the corresponding rotor burst speed are carried out. The tool has been
created to obtain a fast estimate of performance and a fast screening of various design
variables. The design tool is also required in order to produce a first geometrical input
for more advanced computational fluid dynamic (CFD) and finite element method (FEM)
analyses. A test case has been conducted through the design and development of two
single stage turbines for a 1-MW gas turbine engine. The results of the design tool were
then compared to those results obtained from complete CFD and FEM analyses in order
to validate the accuracy of the tool. Overall, the results showed excellent agreement both
aerodynamically and structurally.
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Chapter 1
Introduction
Current gas turbine technologies are increasingly pushing the limits of fuel
efficiency, weight, compactness, and cost effectiveness. These technologies are allowing
engine manufacturers to design and produce state-of-the-art engines of various sizes and
outputs for specific disciplines. Conventionally, the gas turbine engine has been used
primarily by the aircraft industry but further developments and environmental trends are
warranting its use in the industrial setting. To date, numerous engines are available for
use in aircraft application, power generation, and other industrial installations.

The overall goal of this project was to design a low-cost gas turbine engine for
powerboat application amongst a small team of graduate students within the Department
of Mechanical and Aerospace Engineering at Carleton University in Ottawa, Ontario.
Gas turbine engines may assume various configurations depending on the layout of the
turbomachinery, heat recovery systems, and desired application.

For the present

application, it was chosen to design a turboshaft engine with a free power turbine, shown
in Figure 1.1.

zzzzzzdlfc

zzzz;

y //zzz|jj

///Z V Z

Figure 1.1: Schematic o f turboshaft gas turbine engine
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1.1 M otivation

The compactness of the gas turbine engine makes it a suitable choice for this
application over conventional inboard or outboard motors. To date, only gas turbine
engines for use in helicopter power plants have been suitable for this use. These engines
have been designed specifically for lightweight applications with airworthiness in mind;
thus they are usually very expensive and not ideal for the current application.

The thesis focuses on the development of a comprehensive tool for the
preliminary design of axial flow turbines. The tool is an empirical based design tool
containing the latest correlations for aerodynamic performance predictions. The goal of
this particular thesis is to produce a multi-disciplinary design tool capable of the initial
screening and selection processes required for the preliminary design of turbine
components. The tool will provide the initial steps required before further computational
fluid dynamic and finite element optimization may take place. The tool is then applied in
the development of two single-stage turbines in the design of 1-MW gas turbine engine.
A schematic indicating the position of turbines within the engine is shown in Figure 1.2.
The tasks required to complete the design will be summarized at the end of this chapter in
order to provide a roadmap for the overall organization of the thesis.

Gas generator turbine

Free power turbine
Figure 1.2: Schematic o f gas generator and free power turbines
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1.2 Overview

The development of this engine will involve the design of a complete gas
generator turbine and a separate free power turbine.

The scope of this thesis will

concentrate on the aerodynamic and structural design of the turbine rotors, nozzles, and
housings. Within the overall project, additional theses by other graduate students present
the design o f the other major components such as the compressor, combustion system,
shaft and bearings, and control systems. These components are the responsibility of other
members of the design team. The team is currently comprised of six graduate students,
three co-supervisors (professors), and one industry sponsor.

The turbine rotor is designed to extract the energy from the hot gases downstream
of the combustion chamber. Various sizes and configurations of turbines exist which are
suitable to different design applications. Generally, turbine rotors are of the radial in
flow or axial flow configuration, Figure 1.3(a) and 1.3(b), respectively.

(a)

(b)

Figure 1.3: (a) Radial inflow turbine and (b) axial flow turbine (Moustapha et al, 2003)

A typical turbine stage is usually divided into 2 or 3 components.

The first

component is the stationary blade row (nozzles) or volute, which generates the initial

3
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swirl components and the high kinetic energy which will be extracted by the rotor. The
rotor, of either axial or radial configuration, in turn converts the high velocity, high
pressure flow into shaft power. In some cases, a diffuser is also required to recover some
of the kinetic energy of the flow leaving the rotor, Japikse and Baines (1997).

Though the focus of the thesis is on the development of a comprehensive design
tool for the preliminary design of axial flow turbines, significant computational fluid
dynamics (CFD) was used in evaluating the design. Additionally, the components have
also been assessed by finite element analysis (FEA) to obtain preliminary stress estimates
and an approximation for fatigue and creep life. For both analyses, commercial codes
CFX-5 and ANSYS 9.0 were used.

To achieve the goals of the turbine design, several tasks were outlined at the onset
of the project. A summary of these tasks include:

•

Literature review

•

Development of design tools (theory)

•

Verification

•

Analysis and discussion

These tasks further provide the reader with an outline of the thesis.

4
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Chapter 2
Literature and Theoretical Reviews
A literature review including an overview of gas turbine turbomachinery design
theory will be presented in this chapter. Design principles for the selection of various
turbine configurations, design approaches, and loss systems for use in axial turbine
application are presented. A discussion of the structural integrity will follow and include
methods for blade stress estimation, as well as considerations for vibration and fatigue.
Finally, a discussion on material selection and computational methods for fluid dynamics
and structural analyses will be presented.

This chapter will only present an overview of the principles and theories
applicable to the design of gas turbines. Any particular theories or methods used in the
design process will be covered in detail in later chapters.

5
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2.1 Turbomachinery Selection

As previously mentioned, the purpose of the turbine is to extract the energy from
the incoming fluid and transfer this energy into shaft power to drive the compressor,
auxiliaries, fan or output shaft.

As discussed by Japikse and Baines (1997), the

fundamental equation for the specific work (power per unit mass flow, wsp) delivered to
the flow is the Euler turbomachinery equation given by Equation 2.1.

(2.1)

w sp = U 3 -C03 - U 2 -C 02

where U is defined as the blade speed, and Ce is the tangential component of velocity at
that particular station.

For an axial flow machine, the inlet and outlet blade speed is nearly constant, and
the majority of the work extraction is due to the change in flow angle. In the case of a
radial machine, the inlet radius is much larger than the outlet; thus it contributes largely
to the work output of the stage. Therefore, the designer can see that for a given pressure
ratio the radial machine is preferred in applications which require larger specific work;
whereas, the axial machine is preferred in applications which require larger flow levels,
Japikse and Baines (1997). For preliminary design studies and initial decisions regarding
the type of turbomachine, various non-dimensional parameters are required.

Non-

dimensional parameters such as stage loading or work coefficient, \\i = Aho/U , as well as
flow coefficient, (p = Cx/U, and specific speed

Ns =

coQ 1 / 2
Ah,

(2.2)

3 /4

play a major role early in the design. In the above equations, Aho represents the change
in enthalpy required to produce the required work output, and co is defined as the
rotational speed in rad/s. Q is defined as the volume flow rate of the given gas. For

6
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turbines, radial and axial machines are quite different and are typically used for distinct
applications. A brief explanation of each will be given.

The radial turbine is typically found in applications which are driven by high
pressure ratio per stage (in excess of about 3:1) and low flow rates (typically below 2-3
kg/s). Although the efficiency of the radial turbine is conventionally not as high as their
axial counterparts, they still appear in applications such as microturbines and
turbochargers.

A plot of radial turbine efficiency against specific speed is shown in

Figure 2.1.
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Figure 2.1: Efficiency versus specific speed for radial turbines (adapted from Japikse and Baines, 1997)

It can be seen how developments in turbine design have extended the range of
peak efficiency particularly at high specific speeds over the years, Japikse and Baines
(1997). The efficiencies of some 40 radial turbine stages are plotted in terms of stage
loading and flow coefficients in Figure 2.2, Chen and Baines (1994).

This figure

highlights the combination of stage loading and flow coefficient required for high
efficiency in this class of turbine. Data points and contours in Figure 2.2 show total-tostatic isentropic efficiency. The stage loading and flow coefficients for radial turbines
differ slightly to that presented earlier.

In Figure 2.2 the stage loading coefficient is

defined as \|/ = C02 /U 2 . where 2 indicates the rotor inlet conditions. Likewise, the flow
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coefficient is defined as <p = CX3 /U 2 , where CX3 is defined as the axial component of
velocity at the outlet of the rotor.
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Figure 2.2: Stage loading and flow coefficient for radial turbines (Chen and Baines, 1994)

In an axial turbine, the objective is to achieve the work extraction through
changes in flow angle. This provides the capability of producing high levels of work
with high mass flows, but there is a greater restriction on the pressure ratio that can be
handled in a given stage, Japikse and Baines (1997). Current trends in axial turbines are
in the development of highly loaded blade rows for further advances in blade number and
weight reduction.

In the initial selection and sizing of machine type, it is typical to look at specific
speed correlations. Balje (1981) presents a plot of maximum turbine efficiencies as a
function of specific speed.

This is shown in Figure 2.3.

Here, the total-to-static

efficiencies of various turbine configurations are presented.
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The specific speed does not give any indication of the size of the machine. It has
been shown by Moustapha et al (2003) that the specific diameter correlates well with
specific speed. This can be seen in Figure 2.4, where it is plotted for a range of radial
turbines at the best efficiency points. From the specific diameter, an early indication of
overall component size may be estimated in advance of any detailed design.
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2.2 Design Approach

The first step in the design of a new engine is the selection of the overall cycle
configuration. This is normally specified by an engine performance group. Once this is
completed, the preliminary design of the turbine stages may begin. At this point, the
turbine expansion ratio, power requirement, and turbine inlet conditions are known.

With these specifications set, a proper turbine configuration may be selected as
outlined in the previous section. The next step is to perform the preliminary meanline
design, typically conducted at 50 percent blade span (blade height).

In order to

familiarize the reader, Figure 2.5 presents various turbomachinery terminology and
nomenclature.

S ta g g e r angle, <t>
C hord, c

<— M eanline

Hub

Axial chord, cx

Figure 2.5: Blading terminology

Variations of the meanline design method exist and may include: use of simple
stage correlations and basic conservation principles, use of fundamental physical models
or simply scaling an existing design. Stage correlations for axial turbines such as the
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Smith chart, shown in Figure 2.6, are used to select suitable values of stage loading and
flow coefficient. In this instance, the stage loading and flow coefficients are defined as
i)/ = Aho/U and cp = C x/U , respectively. In this case, inlet or exit conditions may be used
as they do not differ appreciably in axial machines. By also selecting the stage reaction
and the mean blade speed, the velocity triangles and thermodynamic state of the working
fluid may be calculated at the inlet and exit to each blade row.
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Figure 2.6: Smith chart for axial turbine stage efficiency (adapted from Smith 1965)

The efficiency values shown in Figure 2.6 have been adjusted to exclude tip
clearance loss, and therefore are higher than would be expected for similar turbines in
actual operation. Due to the advances in gas turbine technology, it is advised that this
figure be used only as a selection guide for preliminary design studies.
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By including additional parameters such as solidity, lift coefficient, and aspect
ratio, the meanline design can also give an estimation of overall size, blade span and
blade number. These will be discussed in detail later. The next step in the design process
is typically the through-flow design. Here, a radial dimension is added for the flow to be
analyzed on a two-dimensional plane from hub to tip.
may begin.

Following this, the airfoil design

The design of the airfoil includes specifying and evaluating the two-

dimensional blade profiles, the way the profiles are stacked, and the full threedimensional shape of the blade. A summary of the design process is given in Figure 2.7.
A detailed flow chart of the design tool’s functionality is presented later.

Design requirements and
specifications_____

Turbomachinery selection

Meanline design

Through flow design

3D blade design

CFD optimization

FEA optimization

Experimental verification
Not conducted

Figure 2.7: Design process summary

It should be stressed that this design process, like most others, is iterative in
nature and is by no means a linear process. Early design decisions will be reviewed,
revised and reconsidered many times throughout the course of the design. In addition to
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the aerodynamic design and performance evaluation, the turbine designer must also bear
in mind structural considerations and review these thoroughly before the design is
complete.

2.2.1 Preliminary Meanline Design

The preliminary meanline design process typically begins with the selection of
stage loading and flow coefficient.

In addition, it is also necessary to select an

appropriate degree of reaction and rotational speed. It is important to note the nature of
the turbine design since the selection of these parameters may be dependant on other
engine components. For instance, the selection of a gas generator speed is usually limited
by the compressor which is being driven. For the turbine designer, this is less than ideal.
From the Euler Equation, it can be seen that a reduction in blade speed reduces the
amount of work that can be produced for a given stage loading. Therefore, the turbine
designer will have to consider additional stages or choose a higher stage loading. This
has led to the development of highly loaded turbine stages to reduce cost, weight and
number of components.

Several researchers have published methods for attaining highly efficient turbine
stages at significantly high stage loadings. Selection of a high stage loading requires
careful control of the flow development within the stage.

These publications are

discussed later.

Byerley et al (2004) describe a method that uses a systematic and graphical
approach through the preliminary design process of rotating machinery. They describe a
method of arriving at a design envelope based on a correct combination of design
variables.

Vazquez et al (2003) discuss the current technology limits that are exceeded by
high stage loading turbines and the special aerodynamic and geometrical features that
come up. They discuss approaches used to reduce the number of stages and blades by

13

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

highly loading low pressure turbines. According to the authors, most modem direct drive
low-pressure turbines have been designed for a moderate stage loading of \|/ ~ 2. By
further increasing the loading to v|/ ~ 3, they were able to reduce LP turbine weight and
cost by approximately 20 percent. It is further stated that the aerodynamic characteristics
of these turbines lie well beyond the current levels of technology, and that estimating the
efficiency reduction that comes with the added loading, may prove difficult as the
classical efficiency correlations need to be extrapolated.

References are made to

numerous test beds and research programs being conducted, and a new proposal for an
efficiency chart is made.

Another important design criterion is the choice of reaction. This defines how the
complete stage expansion process is split between the rotor and stator, where a high
reaction signifies large acceleration in the rotor.

Typical values of reaction are

approximately 0.4-0.5 as these generally lead to the highest turbine stage efficiencies,
Wilson and Korakianitis (1998). Higher reaction designs lead to reductions in the relative
total temperature, and thus the blade metal temperature of the rotor, which may increase
the blade life. However, at the same time, a high reaction also indicates a high level of
exit swirl, which may lead to less efficiency due to losses in the duct. Choice of reaction
further influences off-design efficiency, blade spacing and platform fit, as well as bearing
loads. Further information can be found in Moustapha et al (2003).

The three dimensionless parameters just mentioned (stage loading, flow
coefficient and reaction) may be used in setting up the velocity triangles. Their effects on
the predicted efficiency are evident from the Smith chart, shown previously in Figure 2.6,
and also discussed by Saravanamuttoo et al (2001). Low values of stage loading and
flow coefficient lead to the best stage efficiencies due to the low gas velocities and
reduced friction losses.

This, however, implies more stages are needed, leading to

increased cost and weight.

Tradeoffs must be considered in deciding whether the

efficiency penalty is worth the reduction of overall weight and cost of the engine.
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2.2.2 Through Flow Design

The through flow design process provides an extension to the meanline design by
calculating the flow velocity, state, and direction from hub to tip. At this stage, the axial
and radial variations in the flow are considered. Modem turbine blades are extremely
complex three-dimensional shapes. This is required due to the radial variation in blade
speed and the desire to limit secondary flow losses. The change in blade angle across the
blade span can be expressed by either a free-vortex or forced-vortex design. Vortex
theory described in Saravanamuttoo et al (2001) shows that if the elements of the fluid
are to be in radial equilibrium, an increase in static pressure from hub to tip is necessary
whenever there is a swirl component of velocity. This can be seen in Figure 2.8.

Figure 2.8: V elocity and pressure distribution for free-vortex design

Although it is not essential to design for free vortex flow, it is still done in many
turbine stages. Free-vortex design requires that the stagnation enthalpy and axial velocity
must be constant over the annulus, and that the swirl velocity is inversely proportional to
the radius.

Using this method, the velocity triangles at the root and tip may be

constructed by simply setting

Ce-r = constant

(2.3)

and determining the flow angles and velocity components. In this instance r is defined as
the local blade radius. At this time, the designer must also check that the reaction and
Mach numbers at each location from root to tip are suitable. Experimental results show
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that large reaction at the blade tip leads to excessive tip leakage losses, and that low
reaction at the hub may cause flow separation in this region, also resulting in large losses,
Sawyer (1985). In a forced-vortex design, the designer is able to specify the flow angles
at the outlets of the blades, or aim to have constant mass flow per unit area at all radii.
Yet according to Saravanamuttoo et al (2001), “for turbine of modest radius ratio, it is
very doubtful indeed whether such refinements are more than an academic exercise”.

At this point, assumptions of the distributions of aerodynamic blockage, deviation
and loss are also needed.

These may be estimated from the meanline design.

It is

important to note that these will not be constant across the span and should be checked
again once the airfoil design is complete. Typically, loss buckets will be constructed for
the rotor and stator. The low loss that occupies the middle of the span consists mainly of
profde loss as secondary flow losses dominate the hub and tip regions due to the endwall
boundary layers.

2,2.3 Airfoil Design

In the design of the airfoil, it is crucial that the resulting blade angles match the
relative inlet and exit flow angles and expand the gas with minimum losses. To do this
effectively, consideration of incidence and deviation must be included. This section will
concentrate on the aerodynamic design, with structural and vibrational considerations
examined later.

With the velocity triangles specified, the designer must choose a value for the
design incidence. Various correlations exist for determining the incidence (i) in turbine
blades. One empirical correlation from data of Moustapha et al (2003) is given by

i = 0.175- a in -5 .5

(2.4)

and from Dunavant and Erwin (1956)
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where ain is defined as the inlet blade angle, c is the true chord, and s is the blade spacing.
These correlations lead to significantly different values for design incidence for a given
inlet angle. However, according to Wilson and Korakianitis (1998), this is really not of
great significance as turbine blades are often designed without the incidence being
incorporated.

In examining Figure 2.9, one can clearly see that the profile loss

coefficient for reaction blades is quite flat for incidences ranging from -15 to 15 degrees.
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Figure 2.9: Effect o f incidence on profile loss (Saravanamutto et al, 2001)

It should be noted however, that the incidence will also change during off design
operation, and therefore, care should be taken in selecting the amount of incidence at the
design point. These correlations are used to give the designer a starting point in the
preliminary design.

Likewise, differences in outlet flow and metal angle must also be considered.
This is known as deviation. Unlike incidence, deviation may play a significant role in the
performance of the blade row. If the flow is under turned, the blade row will produce a
lower change in tangential velocity, and therefore a lower torque, work output and
enthalpy drop. Similar to incidence, many correlations exist for predicting deviation in
the initial stage of design. Wilson and Korakianitis (1998) recommend the usage of a
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method outlined by Ainley and Mathieson (1951) as it seemed to provide the most
accurate and reasonable of the alternatives and it is based on blade opening rather than
cascade data.

Next, the design must quantify the two-dimensional profile of the airfoil. The
two-dimensional profile not only affects the performance of the meanline analysis, but
may also have an effect on the secondary loss.

The influence of profile shape is

discussed by Haller (1997), as well as many other researchers. It has been found that
‘aft-loaded’ profdes generate significantly lower losses than fore-loaded or flat-topped
designs, particularly at high Reynolds numbers ( > 2 x 105 based on chord) and
turbulence levels (> 4 percent).

By evaluating the airfoils on blade-to-blade surfaces, pressure distributions and
Mach number contours can be used to assess the performance of the design. Next, the
airfoils are stacked in a manner to limit secondary and tip losses without adding
considerably to the bending stresses. When the full three-dimensional blade has been
generated, it may be subjected to channel flow analysis using computational fluid
dynamics.

Various methods exist in literature for designing turbine blade sections.

Moustapha et al (2003) presents a method of using Bezier polynomials. This gives the
designer a great deal of flexibility while maintaining a high degree of continuity of the
curve and its derivatives.

In addition, Wilson and Korakinanitis (1998) present

alternative methods of blade design based on various direct and inverse methods.
Modern computer codes and CFD programs offer blade generating modules, which
prepare complex blade patterns and shapes for use in determining structural and
aerodynamic performance.

Later sections will discuss the use of Bladegen,

BladegenPlus, and CFX-5 for designing blades and screening the preliminary designs.
Bladegen and BladegenPlus are commercial software packages used for designing and
analyzing complete three-dimensional turbomachinery blade designs. Bladegen is simply
a geometry modeler where the BladegenPlus module is used for obtaining threedimensional viscous solutions of the models.

CFX-5 is a widely used, commercial
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software package used for obtaining detailed CFD solutions for various research and
industrial applications.

As stated previously, careful attention must be paid in the design of efficient
highly loaded turbine blades. Corriveau and Sjolander (2004) suggest that to succeed in
designing such optimized blades, it is necessary to determine the maximum allowable
amount of diffusion on the blade surface. The diffusion limit is imposed by the need to
avoid separation of the blade boundary layer which is associated with high losses,
especially if the separated flow does not reattach. Haller and Anderson (2002) describe a
■2

new approach for the preliminary design of the stage, adapted from the Denton U
method.

In this method, standard empirical loss correlations are abandoned, and the

blade velocity distribution is optimized for minimum profile and secondary loss. They
further investigate the advantages of ‘controlled flow’ by skewing the sections closed
towards the endwalls and opening the throat at mid-span to keep the same overall throat
area. This reduces secondary losses near the endwalls and preserves the mean reaction.

Further performance gains can be attributed to reduction of secondary losses in
the blade passage. The differences in straight and compound lean are demonstrated by
Haller (1997). Conventionally, secondary losses are a strong function of blade aspect
ratio, or height-to-chord ratio. According to Saravanamuttoo et al (2001), a value of h/c
between 3 and 4 would be very satisfactory, and it would be unwise to use a value below
1.

In evaluating their performance prediction methods, Kacker and Okapuu (1982),

publish the values of stage loading, flow coefficient, pressure ratio, aspect ratio, and
turbine efficiency for 33 known turbines. It is found that values of aspect ratio range
anywhere from 0.25 to 5.5, depending on the number of stages and application.

An estimate of blade count is conducted through the addition of a solidity
parameter. To do this, a value of solidity is usually chosen based on empirical rules
outlined by previous designers. Two well known methods of selecting solidity of turbine
blades are that of Ainley and Mathieson (1951) and Zweifel (1945). Zweifel observed
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that the losses from turbine blades were minimal at a particular tangential force
coefficient (C l) defined as:
/
\
S
2
C L = 2 - — -cos ( a ex)-1 tan(ajn ) - tan(aex)

(2 .6 )

Vc x

where cx is defined as the axial chord component and aex is given as the exit flow angle.

Historically, an empirical rule was to design for a Zweifel coefficient of about
0.75-0.8, but this can be increased with extensive use of CFD methods to optimize the
blade loading distribution. Today’s designers are able to achieve Zweifel loadings of
about 1.1.

Ainley’s method of optimum solidity is based on curve-fitted data obtained from
the loss coefficients provided by Ainley and Mathieson (1951). Figure 2.10 summarizes
the results.
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Figure 2.10: Optimum blade spacing, A in ley ’s correlation (Sawyer, 1985)
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2.3 Turbomachinery Losses and Performance Evaluation

Numerous methods of performance prediction exist in literature for axial turbines.
The best known and documented are those of Ainley and Mathieson (1951), Dunham and
Came (1970), and Kacker and Okapuu (1982). Each of these loss systems are an addition
or modification to the last, with the most recent tested against known efficiencies of 33
turbines of recent design. These methods are empirically based and valid design point
prediction only.

A somewhat different approach, although still based on empirical

cascade data, is given by Craig and Cox (1971).

This method attempts to take into

account the full range of Reynolds numbers and aspect ratios encountered in steam and
gas turbines.

Additionally, this method attempts to deal with most of the auxiliary

sources of loss which are sometimes omitted from other published methods. Authors
such as Smith (1965) and Balje (1981) present methods which base turbine stage
performance on overall parameters such as work coefficient and flow coefficient. These
methods are most useful in the preliminary design stage where the details of the design
are still unknown.

A summary of various loss mechanisms and their corresponding

performance prediction methods are given by Sieverding (1985a).

An understanding of the physical origin of turbomachinery losses should occur
before any discussion of loss system.

These losses may be grouped into various

categories such as boundary layer and trailing edge loss, tip leakage loss, endwall loss,
effects of heat transfer, and miscellaneous losses.

Although these losses may be

discussed independently, it should be stressed that the loss mechanisms are seldom
independent. Typically, loss coefficients are defined in terms of stagnation pressure or
kinetic energy losses. According to Denton (1993), a more rational measure of loss in an
adiabatic machine is entropy creation. Entropy may be created by viscous friction effects
in either boundary layers or free shear layers.

Additional sources include mixing

processes, heat transfer and non equilibrium processes such as shock waves.
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2.3.1 Profile Losses

The first class of losses to be discussed is profile losses. Profiles losses are those
due to skin friction on the blade surface and are strongly dependant on the blade area in
contact with the fluid, surface finish, Reynolds number and Mach number. These losses
are governed largely by blade geometry and are a strong function of the blade boundary
layer.

Surface roughness effects are presented by Hummel et al (2004), where total

pressure losses are evaluated for various surface roughnesses within a high-speed cascade
wind tunnel. Since the velocity changes most rapidly near the surface of the blade, it is
evident that most of the entropy generation is concentrated in the inner part of the
boundary layer. In fact, Dawes (1990) gives a more detailed breakdown of the entropy
generation in the boundary layer, showing that about 90 percent of the entropy generation
occurs within the inner part of the layer. Roelke and Haas (1983) investigate the effects
of rotor blade thickness and surface finish, of as-received cast rotor blades, on the
performance of a small axial flow turbine.

2.3.2 Secondary Losses

Another form of loss occurs due to the presence of secondary flows. A detailed
description of secondary flow vortex structures and their effect on endwall boundary
layer characteristics is given by Sieverding (1985b). Secondary flows arise due to the
interaction of the endwall boundary layer and the flow turning of the passage which cause
some parts of the fluid to move in directions other than the principal direction of flow.
This action creates two contra-rotating vortices as the endwall boundary layers roll up
under the action of the cross passage pressure gradient created by the passage curvature
as shown in Figure 2.11.

The vortices then distribute lower momentum fluid of the

endwall and blade boundary layers into the main stream acting as a source of loss.
Endwall flow features, as well as experimental and numerical studies on turbine stage
aerodynamic loss generation, are provided by Gallus et al (1994), along with Ho and
Lakshminarayana (1996). Another contribution to the overall loss within a turbine stage
occurs as a result of the blade trailing edge thickness. In this case, a momentum deficit
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exists at the trailing edge where the two boundary layers from the suction and pressure
surface meet. The velocity deficit in the wake continues to decay downstream, and as a
result of the mixing process, incurs another source of loss. According to Denton (1993),
we do not need to know the exact rate of decay to predict the overall result. As long as
the mixing is complete by the time the flow leaves the region of interest, the total entropy
created can be calculated without knowing the details of how and where the mixing takes
place. Additionally, an experimental investigation of an axial flow turbine rotor was
conducted by Ristic et al (1999) to determine the three-dimensional flow field
downstream of the rotor. The wake deficit was found to be substantial, particularly at 1
percent chord, downstream of the rotor. Furthermore, radial velocities in the wake and
endwall region were also found to be substantial, and two counter-rotating secondary
flows are identified in the blade passage.

P assage
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Figure 2.11: Schematic diagram o f passage vortex formation (Moustapha et al, 2003)
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2.3.3 Tip Clearance Losses

Lastly, the effects of tip clearance in axial turbine rotors have been presented by
numerous researchers. In an unshrouded blade passage, fluid leaks from the pressure side
to the suction side of the rotor blade contributing little or no expansion work. In addition,
a tip leakage vortex is generated by the differential shear of the moving blade and the
stationary casing. The vortex then interacts with other passage vortices producing very
complex flow patterns. The situation for shrouded blades is somewhat different as fluid
now leaks from leading edge to trailing edge. This leakage flow however, can be limited
by the addition of sealing fins or fences.

As a result, a 1 percent increase in

clearance/span ratio results in about a 2 percent loss for an unshrouded turbine and only 1
percent for a shrouded turbine, Figure 2.12, Moustapha et al (2003).
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Figure 2.12: Efficiency change with clearance (Moustapha et al, 2003)

A detailed literature review on the studies of tip clearance flows in axial turbines
has been made available by Sjolander (1997).

According to Graham (1986), blade

unloading is a major feature of the pressure field near the blade tip and is strongly
dependant on the tip clearance height, especially when reduced below 1.5 percent span.
A more detailed measurement of blade loading is outlined by Sjolander and Amrud
(1987).

It was found that the local blade loading actually increases as the tip is

approached, due primarily to a strong suction peak induced by the tip vortex on the
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suction surface. Further investigations were performed by Yaras and Sjolander (1992) to
investigate the effect of simulated rotation. Tip clearance effects in a turbine rotor were
also investigated by Xiao et al (2001a). They found that the highest pressure drop and
the highest total pressure loss were both observed in the region of the tip leakage vortex,
where the loss is nearly twice as high as that near the passage vortex region. However,
the loss region is considerably wider in the passage vortex region and thus contributes to
a larger portion of the total losses. The second part of the paper by Xiao et al (2001b)
further interpolates the vorticity, velocity, and turbulence fields at several axial locations.
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2.4 Structural Integrity

In addition to aerodynamic design and performance, considerations must also be
made for the structural integrity and mechanical design of the turbine components.
Material and manufacturing limitations will have a direct effect on the turbine geometry
and its operating conditions. A distinction must be made between steady and unsteady
stress states.

Steady-state stresses, such as centrifugal loading, pressure loading, and

thermal stresses typically cause creep failure in plastic deformation. Unsteady stresses,
arise from the interaction of rotating and stationary components, as well as any form of
unbalance or natural vibration modes, which may cause fatigue failure due to crack
initiation and growth.

2.4.1 Stress Estimation

Numerous textbooks present guidelines for turbine disk and blade stress
estimation. One of the most practical methods for preliminary design expresses turbine
'y

blade stress as a function of AN , where A is the annulus area and N is the rotational
speed. Limits are then imposed for various design applications. Explanation of this
method can be found in Saywer (1985), and Moustapha et al (2003). Although this limit
clearly depends on material selection, blade taper and metal temperature, it will still aid
the designer in determining the feasibility of the aerodynamic design during the
preliminary design stage. If stress levels appear too high, one may choose to decrease the
annulus area; however, this will lead to a decrease in blade aspect ratio thereby increasing
Mach numbers and secondary flows. On the other hand, one may wish to reduce the
rotational speed. This will however, lead to a higher stage loading and perhaps lower the
engine efficiency.

These examples clearly illustrate the tradeoffs that must be made

between the structural and aerodynamic design.

In addition to the AN

relation,

guidelines on the maximum permissible blade tip speed are imposed during the
aerodynamic design. Depending on the application, limits are outlined by Logan (2003),
along with Japikse and Baines (1997).
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Calculation of blade root stresses and gas bending stresses are carried out by
Sawyer (1985), as well as Saravanamuttoo et al (2001). Computer programs to calculate
various blade stresses can be found in Fielding (1982). For manufacturing consideration,
additional guidelines for hub-to-tip ratio, trailing edge thickness and blade angle are
given by Logan (2003).

2.4.2 Creep

Due to the high temperatures experienced within a turbine stage, it is required to
perform an estimation of the creep behaviour of the rotor. When temperatures reach
within 30 to 60 percent of the material’s melting point, movements of atoms in the
material will begin to induce very slow deformation known as creep.

Various

mechanisms of creep such as dislocation glide and grain boundary sliding are described
in literature, Mangonon (1999), and Sims et al (1987). An idealized creep deformation
response over time is shown in Figure 2.13.

Tertiary

Secondary
Slope
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time \
0
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Figure 2.13: Schematic o f creep-rupture showing stages (adapted from Mangonon, 1999),
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This figure clearly identifies the primary, secondary and tertiary regions of creep.
Typically, the designer wants to ensure that the component exhibits creep within the
secondary regime for the majority of its life. This allows the designer to more accurately
predict the life of the component because of the linearity of the creep strain curve. Any
component operating in the tertiary zone will be prone to an unstable creep strain rate and
it could very likely fail without warning.

Creep testing can be time consuming and expensive; therefore, it is most often
extrapolated from short-term tests. The most common method is employing the LarsenMiller parameter, Larsen and Miller (1952). It was proposed that for a given stress the
time to rupture is related to temperature by the equation

T (20 + log t ) = constant

(2.6)

where T is the absolute temperature and t is the time to rupture. According to Japikse and
Baines (1997), the Larson-Miller parameter has been used extensively over the past 40
years for correlating short-term creep data with the prediction of long-term creep
processes. Other sources suggest that the dominating creep mechanisms differ between
short-term and long-term creep behaviour.

Ashby (1972) presents the idea of

deformation mechanism maps which display the fields of stress and temperature in which
a particular mechanism of plastic flow is dominant. Manson and Haferd (1953) describe
a different model required to account for the nonlinearity observed in the data when
plotted as log t versus 1/T for constant stress.

A concise and effective review of the factors that must be considered in selecting,
and designing turbine blade alloys, is presented by Huda (1995).

Effects of crystal

structure, solutes, precipitates, and grain structure are described. An example of creepfatigue failure of an aero-engine 2nd stage turbine blade is documented by Salam et al.
(2002), indicating the combined effects of different failure mechanisms.
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2.4.3 Vibration and Fatigue

One of the most difficult failure modes to predict in gas turbine design is fatigue.
Fatigue occurs as a result of repetitive loads which cause the part to fail abruptly without
any prior permanent deformation.

Typically, fatigue failure is grouped into two

categories: High Cycle Fatigue (HCF) and Low Cycle Fatigue (LCF).

HCF is

categorized by phenomena relating to the blade passing frequency (the repetitive loading,
or alternating stress, is typically of high frequency and low magnitude). It can usually be
eliminated or avoided by design. LCF, on the other hand, deals with effects which occur
at low frequency but typically higher stresses.

These effects, occurring once per

operating cycle cannot be eliminated, and effort must be made to minimize them.
According to Rao (1991), blade failures due to fatigue are predominately vibration
related.

Whether high or low cycle fatigue, the designer must take into account all

conditions to make an accurate prediction of the service life of the part.

Although various classical fatigue models exist, for example Manson (1966), they
are based largely on low-strength, high-ductility metals.

Care must be taken in

evaluating modem engine components using these models as today’s superalloys are
mainly high-strength, low-ductility alloys. The work of Coffin and Schenectady (1954)
presents a study of the effects of cyclic thermal stresses on a ductile material. The work
focuses on the damage done to the structural material by high cyclic thermal stresses.
Additionally, it quantifies the cycles to failure for a particular material. Arakere and
Moroso (2001) discuss the fatigue failures in PWA1480/1493 single crystal nickel base
superalloy turbine blades used in the space shuttle engine fuel turbopump.

Crack

initiation and growth due to HCF are discussed in depth and a detailed finite element
model is presented.

Accurate prediction of component life requires that actual testing of component
strain and temperature history be completed. For maximum benefit, the test component
should be a laboratory specimen having similar geometry to the component of interest.
The work of Ostergren (1976) has made significant effort in correlating uniaxial test data
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with real and idealized engine components.

Prediction also depends on fracture

mechanics techniques used, and superposition of creep and environmental effects could
complicate mechanisms even more.

The efforts of Manson (1966) attempt to bring

together creep and fatigue by estimation of the fatigue characteristics at high
temperatures, within the creep limit of materials. By assuming that the pre-existence of
intercrystalline cracking has the effect of by-passing much of the crack initiation process,
the number o f cycles to failure is related to the crack propagation period. Claudio et al.
(2004) present a numerical life prediction and failure analysis by means of a finite
element technique and compare it with experimental results. Using a crack propagation
program, with appropriate fatigue-creep crack growth rate data, fatigue life predictions
were made.

Isothermal fatigue data continue to be used as a measure of ranking candidate
alloys, but actual life prediction must involve further testing and modeling of the
component.

With adequate data and detailed analysis, the effects of LCF may be

understood and crack growth rate can be predicted which allows for specified inspection
intervals.

With regards to HCF, the first task is to determine the natural frequencies of the
component.

Due to the complex shapes of the blades, a finite element analysis is

typically performed to determine the modal shapes and frequencies. The designer must
also determine the forcing frequencies caused by stator wakes or strut interaction. When a
rotor blade passes across the wakes of the stator, it experiences fluctuating lift and
moment forces repeatedly at a frequency dependant on the number of nozzles and the
speed of the machine. These results are typically plotted on an interference or Campbell
diagram, shown in Figure 2.14.
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Figure 2.14: A typical interference diagram (Moustapha et al, 2003)

Here, the fundamental modes are plotted as nearly horizontal lines; a small
upward shift tends to exist due to the stiffening from centrifugal effects. Diagonal lines
represent the forcing functions caused by the presence of the nozzles or struts. Any
intersections indicate the modes of vibration that will be excited by specific sources at
particular rotational speeds. It is a standard, and a very advisable practice to avoid any of
the first four orders of resonance. Additionally, the designer must recognize the effect of
a superimposed mean stress on the effects of an alternating stress. Conventionally, this is
displayed on a traditional Goodman diagram. A more recent version of this approach
was put forward by Figge (1967).

Rao (1991) presents an in-depth look at various

analytical approaches for calculating blade vibration and life estimates.

Due to the complexity and importance of HCF estimation, Nichol (2003) presents
an assessment of current HCF test approaches and identifies weaknesses. Kim et al.
(2000) present a HCF analysis of a nickel base superalloy vane component.

A

comparison of the results of the fatigue test on the vane component with the S-N (stress
to number of cycles to failure) curve of the bulk material is presented.
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2.4.4 Corrosion

Although LCF is the primary mechanism contributing to failure, in some
instances, corrosion life can be reached long before the corresponding creep and fatigue
limits. Corrosion failure occurs when the aerodynamic shape or tip clearances degrade to
a limit in which replacement is warranted for performance or safety considerations.
Careful control of fuel flow, inlet filtration, and use of inhibitors can reduce the effects of
corrosion. Additionally, coatings are now being applied to turbine blades to protect hightemperature superalloys against corrosion and oxidation and allow designers to raise
turbine inlet temperatures by 50 to 100 Kelvin, Gauthier (2005). Useful modeling for
corrosion prediction require several independent variables such as metal and gas path
temperature, coating chemistry and thickness, metal chemistry, and contaminant level in
the combustion products. A complete overview of hot corrosion and protective coatings
can be found in two separate chapters of Sims (1987).
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2.5 Material Selection

Undoubtedly, the current choice of material for the turbine components will be
superalloys. For numerous years, the development of superalloys has allowed the turbine
designer to take efficiency and power output to new levels.

It has been the ever

increasing demand for high-temperature materials that has lead to the evolution of a
newer generation of superalloy materials. A variety of superalloys have been developed
for elevated temperature service, demonstrating the combined properties of mechanical
strength and surface stability required for high temperature engine components.
Mangonon (1999), provides a general background for engineering material selection,
while Rao (1996), offers a comparative evaluation of creep and stress rupture properties
of some titanium alloys and superalloys.

Superalloys typically consist of 3 classes: nickel base, cobalt base, and iron base.
While superalloys are typically designed for high strength, creep, and fatigue resistance at
high temperatures, approximately 10-15 percent of these alloys have been developed for
use in corrosion resistant applications, Sims et al (1987). The use of the gas turbine
engine on helicopters in the late sixties resulted in the development of superalloys with
improved oxidation and corrosion resistance as sea water ingestion caused corrosion
problems in low chromium high pressure turbine blades.

2.5.1 Superalloy Composition

Chemically, the composition of nickel or cobalt base superalloys typically
contains about 50 percent nickel and/or cobalt as the base alloy, 10-15 percent chromium
for surface stability, and 4-8 percent of aluminum and titanium for precipitate formation
and strengthening. The nickel base alloy matrix always consists of the close-packed FCC
structure where solid solution strengthening and precipitation hardening contribute
significantly to its mechanical capability. It is this close packed structure of superalloys
that allows them to maintain relatively high and reliable tensile, rupture, creep, and
thermomechanical fatigue properties, at high temperature application.

The advent of
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directional solidification, and single crystal technology, has become very important to the
gas turbine industry as it provides even further improved creep resistance to the alloy as
well as enhanced mechanical properties. An additional benefit of superalloys is the low
coefficient of thermal expansion, which allows tight tolerances as well as design
clearances to be maintained thus maximizing component efficiency.

2.5.2 Component Requirements

A critical component for material selection is the 1st stage nozzle as it is subjected
to the highest temperature. Temperature differentials cause high thermal stresses that
cause low cycle thermal fatigue cracking. Additional properties required by first stage
nozzles include low coefficients of thermal expansion, as well as high ductility and
thermal conductivity.

Turbine rotor blades on the other hand, require significant creep capability. These
blades are subject to extremely high stresses due to centrifugal loading and operate at
extreme temperatures. The blades are also subject to high rates of alternating stresses due
to the presence of upstream and downstream nozzles and struts. This leads to material
requirements which include exceptional fatigue and creep strength.

Additional

requirements include high tensile strength and toughness. In extremely high temperature
applications, in which cooling may be employed, the material will also require a highquality protective coating system and high temperature corrosion resistance.

In the case of turbine disks, the environment is usually governed by the sealing
and cooling air and is usually not hotter than the compressor discharge temperature.
According to Sims et al (1987), alloy steels are commonly utilized in industrial turbines,
while Inconel 718 and similar alloys are found in aircraft engines.

According to

Radhakrishna and Rao (1994), Inconel 718 is one of the most widely used superalloys in
the gas turbine jet engine industry, and accounts for approximately 35 percent of all
wrought superalloy production. However, dimensional instability studies in machining
this material require significant understanding of the metallurgical characteristics to
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control the deformation due to machining, as outlined by Subhas et al (2000). In turbine
disks, the primary concern is disk burst which can occur when stress levels reach
approximately 90 percent of the ultimate tensile stress. The main requirements for disk
material and fabrication are therefore: good fracture toughness, low crack growth rate,
and high probability for defect detection.

For applications requiring a low coefficient of thermal expansion (CTE), Fleck et
al. (1998) propose the use of Inconel 783. This material is an oxidation-resistant low
CTE superalloy developed for gas turbine applications.

Low-CTE tip and casing

components maintain tight clearances throughout the operating range of the engine
retaining turbine efficiency.

In searching for an applicable material, one must characterize the differences of
failure mode and non-failure mode related data.

Failure mode related data include

corrosion data, creep and creep rupture, LCF and HCF curves, fracture mechanics data as
well as yield and ultimate strength. On the other hand, non-failure mode related data is
also required, as it is needed for stress, strain, and temperature calculations. This type of
data includes Young’s modulus, shear modulus, Poisson’s ratio, coefficient of linear
expansion, conductivity and density.
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2.6 Computational Analyses

As part of the preliminary design, a detailed structural and aerodynamic analysis
is required.

Currently, several commercial software packages are available for

engineering analysis. As these software packages become more evolved, it becomes even
more essential for the designer to understand the underlying physics and assumptions of
these complex modeling tools. For this reason, a short discussion of computational fluid
dynamics (CFD) and finite element analysis (FEA) is presented. An example of the
Mach number distribution, calculated using CFX-5, within an axial stator-rotor stage is
shown in Figure 2.15a. A finite element mesh used for computing the stress field for
structural analysis is also shown, Figure 2.15b.

(a)

(b)

8

Figure 2.15: (a) Mach number distribution by CFD and (b) finite elem ent mesh

2.6.1 Computational Fluid Dynamics

Computational fluid dynamics is based on the numerical solving of the equations
of fluid flow over a region of interest, with specified conditions bounding that region. It
allows the designer to estimate the aerodynamic performance of a given component, or it
can give the designer better insight into the problems (separation, incidence, pressure
loss) with an existing design.
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Most computational methods make use of the finite volume technique for solving
the Navier-Stokes equations, which govern the fluid momentum, heat, and mass
transport. In this technique, the region of interest is first divided into small sub-regions,
called volumes. The equations are then discretised and solved iteratively over these small
volumes to get an overall picture of the flow. Numerous researchers have applied these
methods in a variety of ways for both analysis and verification of design. Demeulenaere
et al. (1997) present a two-dimensional viscous inverse method for the design of
compressor and turbine blades. The method solves the time-dependant Navier-Stokes
equations in a numerical domain of which some boundaries (the blade walls) move
during the transient part of the computation.

Due to the length scales of the finite volume method, additional considerations
must be made for turbulence modeling.

In this method, it is necessary to specify a

turbulence model which seeks to solve a modified version of the Navier-Stokes
equations, known as the Reynolds-averaged Navier-Stokes equations (RANS). This is
done by introducing averaged and fluctuating turbulence quantities into the original
transport equations.

Typically, turbulence models can be broken into two categories: eddy viscosity
models and Reynolds stress models. Eddy viscosity models, such as the k-epsilon and
SST model, are based on the idea of eddy formation and dissipation. A very basic form
of eddy viscosity model, available in CFX-5, is known as a ‘zero-equation’ model. This
model is very robust and computationally inexpensive as it uses a constant turbulent eddy
viscosity for the entire domain. Dawes (1990) presents a comparison of zero- and oneequation turbulence modeling for turbomachinery calculations. The paper compares the
performance of two standard models with experimental data for axial turbine secondary
flow development.

It was found that the more sophisticated model produces detail

improvements in the local quality of the predictions, but as far as overall loss generation
is concerned, it is concluded that there is little difference between the two models.
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Two-equation models are more widely used and generally provide more accurate
results. These include models such as the k-epsilon model, a stable, numerically robust
model (not recommended for separated flows), and the k-omega model. The k-omega
based models of Menter (1994) were designed to give highly accurate predictions of
typical engineering flows.

The k-omega based SST model is recommended for high

accuracy boundary layer simulations; however, when using it, it is advised to ensure that
there are at least 10 points within the boundary layer to accurately resolve the velocity
gradient. According to Menter (1994), the SST model leads to a significant improvement
for all flows involving adverse pressure gradients and should be the model of choice for
aerodynamic applications.

Reynold stress models, on the other hand, are more applicable to flows with
strong swirl components or secondary flow. These models naturally include effects of
streamline curvature, secondary flow or buoyancy. Reynold stress models offer better
accuracy for these types of flow features as compared to the two turbulence models using
the eddy-viscosity approximation.

In addition to the commercial codes available,

numerous variations of CFD codes are presented in the literature.

Researchers have

attempted to validate their own versions of these codes on various experimental results.
For example, the work of Luo and Lakshiminarayana (1995) has resulted in an explicit
two-dimensional Navier-Stokes code, with Chien’s low Reynolds number k-epsilon
model, Coakley’s low Reynolds number q-omega model, and a two-layer kepsilon/ARSM (algebraic Reynolds stress model). The code was used to analyze the
aerodynamics and heat transfer of a highly loaded transonic turbine cascade under
various operation conditions.

Reasonable predictions were obtained for heat transfer

rates and the prediction of the onset of transition on the suction surface. Transition on the
highly accelerating pressure side was not well predicted.

Near-wall flow modeling is extremely important in determining the location and
severity of flow separation as it may have a strong implication on turbomachinery
performance. The turbulence models listed previously can not accurately predict flow
separation if the boundary layer is not accurately resolved.

This has led to the
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development of scalable wall functions in CFX-5.

The wall function method uses

empirical formulas, such as the log law of the wall, that impose suitable conditions near
the wall, without resolving the actual boundary layer. Traditionally, the designer had to
specify whether to use standard wall functions or a low Reynolds number method. The
low Reynolds number method required the boundary layer to be completely resolved by
inflation layers.

This method is suitable for turbulence models based on the omega-

equation, such as the SST model. CFX-5 applies scalable wall function to all epsilon
based models and automatic near wall treatment for k-omega based models.

The

automatic near-wall treatment will automatically switch from wall functions to a low-Re
near-wall formulation as the mesh is refined. The application of CFD to turbine disk
cavities is presented by Virr et al (1994). The code employs boundary-fitted coordinates
and uses the k-epsilon turbulence model with alternative near-wall treatments. The work
also compares the wall function approach and a one-equation near-wall model. Results
indicate that conventional wall functions were found to give acceptable results for
velocity and heat transfer predictions, provided the Reynolds number was high enough.
It was noted that the one-equation model has a greater generality than wall functions;
however, it required the use of more mesh points. The number of mesh points was still
less than the required points for the low Reynolds number models described previously.

2.6.2 Finite Element Analysis

The finite element method is another numerical technique for the solution of
boundary-value problems. The method was originally developed nearly 50 years ago in
order to conduct structural analyses of complex objects which were too difficult to
complete analytically. Tike the finite volume method described previously, the object to
be analyzed is represented by a geometrically similar model consisting of a finite number
of sub-divided regions. Conventionally, many industrial organizations have made use of
their own in-house codes. Today however, more and more companies are making use of
the powerful tools available by commercial software developers. To date, numerous
software packages, such as NASTRAN, ABAQAS, and ANSYS, are available.
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Much of the work that will follow includes the use of ANSYS for structural
evaluation. ANSYS enables the engineer to build computer models or transfer CAD
models of structures or components into the ANSYS environment for evaluation. Actual
operating loads or design operating conditions may be simulated to study physical
responses, such as stress levels, temperature distributions, or vibrational modes.
Mathematically, the structure to be analyzed is subdivided into a mesh of finite sized
elements.

Within each element, the variation of displacement is assumed to be

determined by simple polynomial shape functions and nodal displacements. Equations
for the strains and stresses are developed in terms of the unknown nodal displacements.
From this, the equations of equilibrium are assembled in a matrix form which can easily
be programmed and solved using a computer. After applying the appropriate boundary
conditions, the nodal displacements are found by solving the matrix stiffness equation.
Once the nodal displacements are known, element stresses and strains can be calculated.

Subramani et al (1995) have carried out a finite element analysis on a typical
automotive turbocharger turbine wheel using the concept of cyclic symmetry. The paper
presents both the solution and the approach that were used in determining the turbine disk
stresses and blade vibration. Modern software packages are beginning to allow designers
to conduct high quality multi-disciplinarily coupled simulations. Watanabe et al. (2004)
have presented a manual coupling of the CFD software CFX-TASCflow and FEA
software NASTRAN.

Blade geometry, static pressure, and static temperature

distribution, required for finite element analysis were obtained by CFD calculation.
Similarly, Filsinger et al (2002) describe an approach to unidirectional coupled CFD-FEA
simulations.

These authors were concerned with HCF of axial turbocharger turbine

blades. To predict the excitation forces acting on the rotating blades, the time-resolved
two-dimensional coupled stator-rotor field of the stage was calculated.

The unsteady

pressure leads to pulsating excitation forces acting on the rotor which are transferred to
the finite element model. As a result of the unidirectional coupled model, the authors
were able to obtain a structural optimization from the resulting fluid flow.
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2.7 Mechanical Design

At this point in the design process, the designer should have a basic
comprehension the overall layout of the turbine components.

The blade profile and

geometry have been set, and it is now the responsibility of the designer to effectively
transfer the energy extracted from the flow into shaft power. This will require the design
of the turbine disk and blade attachment mechanism.

Both of these processes are

outlined in detail by Sawyer (1985). For aircraft applications, the weight of the turbine
rotor is of great importance. To minimize weight, while at the same time maintaining
stringent safety considerations, this component must be carefully designed. A disk burst
is potentially the most catastrophic failure possible in an engine and therefore disks are
designed with overspeed capability and low cycle fatigue as primary objectives.
Analyses of centrifugal stresses in turbine disks are presented by Haigh and Murdoch
(1963), and Fessler and Thorpe (1968). Tong et al (2004) present an automated engine
design tool, which easily allows engine developers to perform design tradeoffs between
engine performance, durability, and cost. Within the program, the stress distribution for
various disk geometries is also incorporated in order for a life-prediction module to
calculate disk life.

Most commonly, gas turbine blades are attached to the turbine disk by a fir-tree or
dovetail configuration.

A modern turbine blade with fir-tree attachment is shown in

Figure 2.16.

Figure 2.16: A llison T56 first stage turbine blade with fir-tree root
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Details of the methods for blade attachment exist in the literature. Shiratori et al
(1967) derive a method of elastic design of fir-tree joints for blade fastenings under
centrifugal tensile loading. The method is mathematically complex and is listed only for
completeness.

Shaw (1970) presents an improved blade root design for axial flow

compressors and turbines.

Flexible blade roots and blade twisting effects are

investigated. Meguid et al (2000) have conducted comprehensive two-dimensional and
three-dimensional finite element analyses of the fir-tree region in turbine disks.

The

study acts as a valuable design aid as it fully examines the effect of the critical
geometrical features, such as the number of teeth, flank length and flank angle upon the
stress field in the disk.

Unfortunately, this approach of mechanically attaching blades via fir-tree or
dovetail configured attachments, limits rotor speed because of the stress concentrations in
the disk rim. Although there are already bladed disks in service, Cairo and Sargent
(2 0 0 2 ), present the idea of creating an integrally bladed rotor in which blades are integral
with the disk. This can be achieved by metallurgically bonding the blades to the disk rim
or simply machining it as one piece. The paper discusses how a scientific approach and
creative design practice can lead to such a process.

An overview of axial turbine design methods that exist in literature has been
presented.

The literature review has also described the theories and principles that

govern the flow and structural considerations of the axial flow turbine.

Using the

reviewed material and most widely accepted methods, a preliminary design tool for the
complete aerodynamic and structural design of axial flow turbines will be presented next.
The tool was created to provide an up-to-date generic design tool for use in the
development of axial flow turbine geometry.

It enables the designer to obtain a fast

estimate of performance and a fast screening of various design variables. The following
chapter will describe, in detail, the methods used in the tool. Subsequent chapters will
provide verification of the design tool using CFD and FEA. Future tasks will include the
verification of these methods by experimental testing, which was not the focus of this
thesis.

42

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Chapter 3
Aerodynamic and Structural Design Tool
A comprehensive design tool was created to facilitate in the development of two
axial flow turbines for a 1-MW gas turbine engine. The tool consists of a series of steps,
methods, and equations programmed into a MATHCAD worksheet to automate the
aerodynamic and structural design process of a given gas turbine stage. A single stage
gas generator turbine and a single stage power turbine were designed using this tool and
will be described in subsequent chapters.

This section will present the underlying

methods and equations used within the design tool. A general overview of the design
algorithm and its functionality is presented first. Following this, a more detailed look at
each of the sections within the program will be presented. It should be noted that the
design tool is only capable of producing the preliminary design geometry based on a
competent selection of the initial parameters. A brief review and background of these
parameters will be given herein.

43

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

3.1 Overview

In a general sense, the program requires a selected number of initial design
parameters and operating conditions (which will be described further) and produces the
preliminary geometry for a given gas turbine stage. The operating conditions required for
the design are entered by the user. These include such conditions as: turbine inlet and
outlet temperature and pressure, mass flow rate, and the work output required by the
stage. The fluid type and material properties are also entered. From this point, the user is
required to enter a selected number of design parameters which will govern the design. A
summary of the design algorithm is shown in Figure 3.1.
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Figure 3.1: Design tool flow chart
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No

First, the program conducts a series meanline velocity calculations required for
the given operating conditions and work output. Using a free-vortex design approach, the
program then calculates the velocity diagrams for the hub and tip to ensure sufficient
reaction and loading at each location.

For a given aspect ratio and Zweifel loading

coefficient, the number of stator and rotor blades are then calculated. Using the method
outlined by Kacker and Okapuu (1982), an aerodynamic performance prediction is
conducted. For structural considerations, the program conducts a blade and disk stress
estimation. Using the blade stress and surface temperature, an evaluation of the creep life
is then conducted by the method of Larsen and Miller (1952). Using estimates for the gas
bending stresses, the possibility of fatigue failure is investigated. Assuming the stress
estimates are satisfactory, a preliminary fir-tree blade attachment sizing is completed.
Finally, a burst speed calculation and casing thickness estimate are performed.

The program requires manual iteration to obtain the overall efficiency and stator
pressure loss. The iteration is a result of the performance prediction method used in the
design.

The program requires the user to provide an initial guess for the stage

performance and stator pressure loss.

Based on the input data, the program then

calculates the actual performance and pressure loss. These values are then re-entered in
place of the initial guess. Typically only one or two iterations are required which may be
easily automated if desired. Appendices A l and A2 provide additional detailed flow
charts for the highlighted regions in Figure 3.1. Manual iteration may also be required as
a result of the blade and disk stress estimation. A poor material selection or inadequate
design parameters may yield an undesirable creep life or significantly high stresses. In
these cases, a new material must be selected (and the material properties updated) or the
design parameters must be modified.

A number of assumptions were included in the development of the preliminary
design tool. For aerodynamic considerations, constant fluid properties were assumed.
These properties were obtained from the performance and design specifications. They
are an average of the inlet and outlet values. It is also assumed that the flow is entering
the first stage without circumferential or radial variation. The flow is assumed to enter
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the first stator row at 0 degrees from the axial direction. The temperature distribution is
also assumed to be constant. Based on these assumptions, it is given that the stagnation
enthalpy is also constant over the annulus, as required by the free-vortex design. For
preliminary design purposes, the performance prediction method is assumed only to
apply for the design conditions.

Furthermore, the performance prediction method is

assumed to be a combination of profile, secondary, trailing edge, and tip clearance losses.
In the event of supersonic exit velocities, the drag rise factor of the profile loss
calculation is assumed to include the effects of trailing edge losses.

For structural

considerations, a uniform thin disk is assumed for the calculation of the rotor disk stress
distribution. The blade metal temperatures for the heat transfer analysis and the creep life
estimation are assumed to be on the order of magnitude of the local static temperature.
For the blade attachment design, the platform and fir-tree depth are assumed to be logical
fractions of the blade height. Three fir-tree teeth are assumed based on various available
blade design data.
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3.2 Aerodynamic Design

This section will provide the reader with details of each of the various steps
required to reach the preliminary aerodynamic design. Selected portions of the code will
be presented throughout to give an overall understanding of the capability of the program.
The inputs will be described first followed by the aerodynamic and structural design
algorithms.

3.2.1 Design Parameters

The program requires the user to select values for a number of specified
parameters pertaining to the design. These parameters are commonly used in gas turbine
designs and can be found in nearly any gas turbine design textbook.

The selected

parameters form a basis for the gas turbine preliminary design and also govern its overall
performance, feasibility, and application. These parameters are explained briefly below
and summarized in Table 3.1. Information regarding all input requirements, as well as
many of their respective typical values may be found in Appendix B l.

Stage loading coefficient
<p

Flow coefficient

A

Degree of reaction

Cd

Discharge coefficient

cL

Zwiefel lift coefficient

AR

Aspect ratio

ai

Inlet swirl angle [deg]

N

Rotational speed [RPM]
Table 3.1: Summary o f design tool parameters

Most importantly, the designer must select a stage loading (v|/) and flow
coefficient (tp) compatible with the design. Stage loading is a measure of the overall
work output of a given turbine stage.

The flow coefficient, on the other hand, is a

measure of the velocity levels within the stage. According to Smith (1965), for a given
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stage loading coefficient there is an optimum level of flow coefficient.

From these

parameters alone, an estimate of the overall stage efficiency can be obtained by use of the
Smith chart, shown in the previous chapter (see Figure 2.6). It should be noted that these
efficiencies have been adjusted to exclude tip clearance loss; therefore, these efficiencies
are higher than would be expected in similar turbines in operation.

According to

Moustapha et al. (2003), the Smith chart does not provide a good indication of the actual
efficiency of a given design; however, the comparison between blade rows of different
loading and flow coefficients is generally found to be quite reliable. With this in mind,
suitable values of stage loading and flow coefficient can be selected and entered into the
program.

Additionally, the user must specify a desired degree of reaction (A). The degree
of reaction defines how the complete turbine stage expansion is split between the rotor
and stator. A high reaction indicates a large amount of expansion in the rotor; whereas, a
low reaction implies a large expansion in the stator. The choice of reaction also has
implications on the mechanical design of the blade.

Additional discussion on the

selection of blade reaction has been included in Section 2.2.1.

The user is also required to input a value for the discharge coefficient (C d). The
discharge coefficient is used to relate the effective area to the geometrical area. This
difference in area is strongly related to the effects of trailing edge and boundary layer
blockage. This coefficient is not critical in turbine design, where the accelerating flow
and favourable pressure gradients cause boundary layers to remain much thinner than in
other types of turbomachinery. A typical range for turbine design is 0.95-0.98, meaning
that 2-5 percent of the geometrical area is blocked.

In order to determine the number of blades and their respective shape, values for
the Zweifel lift coefficient and aspect ratio must also be entered. Typical values have
been previously presented, and their use in the program will be explained later. Finally,
the user must select a suitable rotational speed and inlet flow angle. Typically, the first
turbine stage is designed for zero inlet swirl, (ai = 0). However, for multi-stage turbines
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there is typically some degree of outlet swirl from a previous stage which will need to be
accounted for in the design of subsequent stages. The selection of rotational speed will
have a direct impact on the size of the machine. With the work output set, and the stage
loading selected, the mean radius of the machine will depend directly on the rotational
speed.

At this point, the design flow conditions and design parameters have been set and
entered into the program. An initial guess must be made for the isentropic efficiency and
stator pressure loss.

These will need to be updated manually after they have been

calculated in a later section.

3.2.2 Specific Speed

In the event of the design of a new engine, the turbine configuration is not set. In
this case, the designer will typically refer to the specific speed for the selection of the
turbomachinery configuration. For this reason, a specific speed calculation is conducted
at the onset of the program.

For turbine design, the specific speed (Ns) in its non-

dimensional form is given by:

/m air •R ajr •T(03d
N s = CD•
Ahr

03d
,3 /4

(3.1)

where co is the rotational speed in rad/s, Rair is the gas constant for air, and mair is the
mass flow rate of air (or gas). To3 d and Po3 d represent the design point total temperature
and pressure at the stage outlet. Finally Aho is defined as the change in enthalpy required
for the specified work output. The variation of turbine stage efficiency with specific
speed has been shown previously, Figures 2.1 and 2.3.
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3.2.3 Velocity Triangles

Construction of the velocity triangles begins by determining the amount of swirl
required to produce the desired work output.

Using the stage loading (v|/) and flow

coefficients (cp), in conjunction with the required enthalpy change, the mean blade speed
(Um) and axial velocity component (Cx) can be calculated as follows:

um=

(3-2)

V v

Cx =cp-Um

(3.3)

Using the calculated blade speed, the change in swirl velocity (ACe) required can be
calculated as follows:

ACe =

(3-4)

Um

The velocity triangles may now be constructed by determining the flow velocity at each
station. The stations and their sign conventions are given in Figure 3.2.
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Station 1
'01

Cm2

^C 2
1 A W2

1r
u2
Station 2

Ce2

w
w

Station 3
'03
Figure 3.2: V elocity diagram and station numbering
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The methods and equations used in this section are largely based on those
presented by Japikse and Baines (1997). Once the values of \|/, cp, and A have been
selected, the blade angles follow immediately. It can be shown by Japikse and Baines
(1997) that the relative outlet flow angle (P3 ) of the rotor can be given by:

P 3 = arctan

(¥ ' -2A)
2 cp

(3.5)

The program then determines the velocity components at the rotor outlet (Station 3). For
constant axial velocity:

Cx3 = C x

(3.6)

The remaining components are simply calculated by basic trigonometry. It is essential to
ensure the correct sign convention for positive and negative as shown in Figure 3.2. The
outlet swirl component (Ce3 ) and the swirl angle (013) in the absolute reference frame are
given by:

C 03 = U m _ w 3 ' s in ( P 3 )

(3 -7 )

Cm
a 3 = arctan——

(3.8)

C x3

The corresponding absolute (C3 ) and relative (W 3 ) velocities are then:

C 3 = V C A + C 6 32

(3-9)

cos(p3)
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Next, the rotor inlet components may be calculated.

Once again, for constant axial

velocity:

C x2 = C x

(3.11)

Additionally, the required inlet swirl component and flow angle, measured in the absolute
reference frame, are given by:

C 0 2 = ACe + C 0 3

(3.12)

C0 2
a 2 = arctan——

(3.13)

C x2

The rotor inlet relative flow angle is then given by:

P 2 = arctan

(Um

Cq2)

(3.14)

C x2

The absolute and relative velocities at the rotor inlet are then given by:

C 2 = V C x22 + C 022

(3.15)

W2 =

(3.16)

C x2

cos(p2 )

The stator inlet velocity components are finally given by:

Cx l = C x

(3.17)
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C X1
Cj = ---------------------------------------------------------------------------------(3.18)
co s(aj)

where ai is specified by the designer.

3.2.4 Fluid State Calculations

In order to calculate the various temperatures (T) and pressures (P), it is necessary
to make use o f the isentropic flow relations for perfect gases. Equations 3.19-22 will
summarize the functions used to convert these total quantities to their corresponding
static values and vice-versa.

To = T

1 + - —- ■M 2

(3.19)

or
T
T = ---------?------1 + ^ - M
2
2

(3.20)

Po = P - 1 + - —- •M 2
2

(3.21)

P=

(3.22)

or

Y

1+ - — 1 -M 2

y- 1

In the above relations, M is defined as the Mach number and y is defined as the ratio of
specific heats. For the first iteration, the estimation of the stator pressure loss (AP0) is
entered by the user. This is required for the program to calculate the total pressure at the
entry to the rotor. Since no work is done by the stators, the total temperature change
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across them is negligible. For a given percentage pressure loss (%PL), the calculation is
as follows:

AP0 = %PL •P,01

(3.23)

P 02

- Poi _ A P 0

(3.24)

T 02

- T0i

(3.25)

Based on the total enthalpy required by the design specifications and the
estimated isentropic efficiency (q) entered by the designer, an estimate of the total
temperature and pressure at the rotor exit can be calculated as follows:

Ah(
t 03 = t 02 +

(3.26)

"cT

l 03
P 03 - P 01 '

Y -l

(3.27)

T,01

where Cp is defined as the specific heat. Using the absolute velocity components and the
total temperature at each station, the program then calculates the absolute Mach numbers
at each station as follows:

M=

(3.28)
2 y-l

|U R
: air'To-C"-

Using the Mach number and total temperature, the static temperature at each station may
also be calculated. This is done using the isentropic relation shown in Equation 3.20.
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The magnitude of the relative Mach numbers (Mrei) can then be calculated using the static
temperature and relative velocity, as shown in Equation 3.29.

(3.29)

3.2.5 Blade Sizing

The next step in the design is the sizing of the blades. This begins by determining
the meanline radius required by the design specifications. The mean blade radius (rm) can
be determined by Equation 3.30. The area (A) required to pass the specified mass flow is
given by Equation 3.31. Here, the calculation takes into account the axial component of
velocity, static density (p), as well as the discharge coefficient (Cd), described previously
in Section 3.2.1.

(3.30)

A=

(3.31)

Cd ' P ' C x

where the density is given by the ideal gas law:

Assuming that the annular area of the flow path and mean radius are given by Equations
3.33 and 3.34:

A = 7i-(r t 2 - r h2)

(3.33)
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(3.34)

the hub and tip radii at each station is given by:

A

(3.35)

(3.36)

h = 2 ' rm " rh

The hub-to-tip ratio is then calculated for mechanical design considerations.

3.2.6 Stagger Angle and Maximum Thickness

For preliminary design purposes, estimates of stagger angle (O) and maximum
thickness-to-chord (tmax/c) ratio are obtained from Kacker and Okapuu (1982). For given
inlet and outlet angles, they suggest ‘optimal’ values which have been based on previous
designs. Curve fits for these values have been obtained from Sjolander (2002). The
curve fits have been implemented into the program to automate the design process.
Curve fit data for Figure 3.3(a) is given in Appendix C l.
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Figure 3.3: (a) Stagger angle for typical turbine blade sections and (b) Thickness-to-chord ratio for typical
turbine blade sections (Adapted from Kacker and Okapuu, 1982)
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3.2.7 Three-Dimensional Design

To this point in the tool, all of the design has been conducted at the blade mean
radius. From this point, a radial component will be added to the design by determining
the velocity components and blade angles at the hub and tip radii. The design accounts
for the radial variation using what is known as a free-vortex stage.

As explained

previously, a free-vortex stage has a constant axial velocity and a swirl component of
velocity that is inversely proportional to the radius.

The equations used for the

calculation of a free-vortex stage are given by:

(3.37)

Ce = constant / r

where, constant = Cem/ rm

(3.38)

U = constant • r

where, constant = Um/ rm

Using these equations, the blade speed and swirl component of velocity are
calculated for the hub and tip radii. Due to the radial variation in velocity components,
the stage loading, flow coefficient, and degree of reaction at the hub and tip will differ
from the meanline design parameters.

If these parameters drift too far from those

specified at the meanline, the overall performance of the blade row could be severely
affected. Using the new velocity components, the calculation of the rotor outlet relative
blade angle will now be given by:

(33 = arctan ~

(U 3

~ Ce3)

(3.39)

C x3

where U3 and Ce3 are calculated for the hub and tip by thefree-vortexequations, given in
Equations 3.37 and 3.38.

The additional

calculations for the hub

and tip velocity
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diagrams remain the same as the meanline calculations shown previously, substituting the
appropriate values of U and Cq as required. Next, the reaction and stage loading at the
hub and tip regions are calculated to ensure that the amount of stage loading is not
excessive. For high pressure turbine designs, a stage loading less than 2.5 and a positive
reaction are recommended.

The reaction and stage loading are verified using the

following equations:

^•[(U |,32 _ U h22 ) + (Wh22 - Wh32 )
(3.40)

Ah0

(3.41)

Finally, the absolute and relative Mach numbers are calculated for the hub and tip
regions, as shown in Equations 3.28 and 3.29.

3.2.7 Blade Number Estimation

The next step in the design process is to estimate the number of stator and rotor
blades required to efficiently expand or accelerate the fluid.

The number of blades

required for the design has a strong dependence on the selection of the Zweifel (or lift)
coefficient determined previously. Additional considerations include the amount of blade
turning, stagger angle, and aspect ratio.

Using the Zweifel lift coefficient given by

Equation 3.42, the solidity (a) of the blade row is calculated by Equation 3.43,
/
CL = 2 •

2

s

\
•cos(aex ) 2 •[tan(ain ) + tan(aex)]

•cos(aex ) 2 •[tan(ajn ) + tan (aex )]

(3.42)

(3.43)
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where the solidity is given by:

(3.44)

s

Using the specified aspect ratio (AR), defined as:

(3.45)

c

the true chord (c) of the blade can be calculated from the average blade height (h)
determined earlier.

Using the true chord and stagger angle, the axial chord may be

estimated by:

cx = c -cos(d>)

(3.46)

The spacing (s) can then be calculated by Equation 3.44. Finally, the number of blades
(n) required by the design can be determined from:

n=

(3.47)

s

For later use, the maximum blade thickness may now be calculated from the maximum
thickness-to-chord ratio determined in Section 3.2.6.

3.2.8 Incidence and Deviation

In the design of gas turbine blading, attention must be paid to the difference in
flow angles and blade metal angles. To this point, all of the calculations pertain to the
flow angles required to achieve the design specifications. Consideration must be made
for the incidence and deviation that occur at the blade leading and trailing edges,
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respectively. By definition, the difference between the blade angle ( P') and the flow
angle (P) at the leading edge is known as incidence (i):

(3.48)

i = P2 —P' 2

and the difference between the two at the trailing edge is known as deviation (8 ):

(3.49)

S = P3 - P ’3

These quantities are labelled in Figure 3.4. For a stator blade however, P2 and P3 will
become op and

02

, respectively. It is important that the designer ensure that the sign of

the value being used is compatible with the sign convention shown in Figure 3.2. For
example, the deviation at the design point will always tend to ‘under turn’ the flow.
Thus, depending on the sign of the outlet flow angle, the deviation may be assumed
positive or negative.

For the rotor blade section shown in Figure 3.2, the design

incidence will be positive, and the design deviation will be negative.

This is also

illustrated in Figure 3.4. The throat opening is also defined.

i - incidence
6 - deviation
o - throat opening
Figure 3.4: Incidence, deviation, and throat opening conventions

63

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

The incidence at design has been correlated empirically against the inlet flow angle by
Moustapha et al (2003). The amount of incidence at the design point is given by:

i = 0.175(ajn )-5 .5 d e g

(3.50)

The amount of deviation plays a larger role in the preliminary design of the stage. The
deviation is accounted for by using improved correlations for axial turbine rows
presented by Zhu and Sjolander (2005). For Mach numbers up to approximately 0.6 the
deviation is given as:

0.05

8

= 17.3-

(-)
vc y

(oijn + a 0 ut)°
30 + 0.01-(a'in )

0.29

63

-cos 2 (0 )-(tmax/c)'

2.07

(3.51)

f

Re A
tanh
200000

For straight-backed blades with Mach numbers in excess of 1, the outlet flow angle is
usually considered to be equal to the blade metal angle. The deviation for Mach numbers
in the range of 0 .6 - 1 . 0 is assumed to vary linearly between the two values.

For use in later calculations, the throat opening (o) may be calculated as a function of the
blade metal angle and spacing. This can be seen in Equation 3.52.

(3.52)

o = s •cos(a'ex )
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3.3 Performance Prediction

This section will describe the method used for the aerodynamic performance
prediction. The method is based largely on that outlined by Kacker and Okapuu (1982).
Improved loss coefficients are included where appropriate and referenced therein. The
prediction is an integral part of the code as the output is returned to the aerodynamic
design to ensure the fluid states at each station are consistent.

In order to make an

accurate prediction of the overall stage performance, an estimate of the blade trailing
edge thickness, and tip clearance are required.

Typical values for trailing edge

thicknesses depend solely on the manufacturing capability and whether or not blade
cooling is employed. For uncooled airfoils a minimum thickness of 0.381 mm (0.015 in)
is recommended. With respect to tip clearances, it is found that modem turbine rotors
obtain hot-running tip clearance of the order of 0.5 percent span.

The meanline prediction method used in the design tool is based largely on data
obtained from experimental cascades. For this reason, it is first necessary to convert all
rotor properties to the relative frame of reference by equations shown previously, 3.213.22.

As explained in the literature review, the method is a continuation and

improvement of the work of numerous authors.

The method was first published by

Ainely and Mathieson (1951), refined by Dunham and Came (1970), and modified again
by Kacker and Okapuu (1982). Improved profile loss and deviation correlations are also
presented by Zhu and Sjolander (2005).

The overall total pressure loss (Yj), expressed in terms of cascade exit dynamic
pressure, is assumed to be the sum of profile

( Y P) ,

secondary

(Y s),

trailing edge

and tip leakage (YTc) losses:

Yx = YP •f Re + Ys + Yxet + Ytc

(3.53)
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( Y Te t ) ,

3.3.1 Profile Losses

The basis of the profile loss coefficient is given by the combined work of Ainley
and Mathieson (1951) and Dunham and Came (1970), referred to as AMDC. The results
are based on the pitch-to-chord ratio (in terms of true chord) and exit flow angle

012

for

two cases, a ’i=0 and a ’i= (X2 . The values of the loss coefficients for these special cases
are shown in Figures 3.5 (a) and (b).

Curve fits for this data are also available in

Sjolander (2002), and have been implemented into the code. These curve fits are also
given in Appendix C 1.

66

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

(a)
0.1 r

80 = a
0.08

0.06

70

Q.

65
0.04

60
50
40

0.02

0.2

0.4

0.6

0.8

1.2

s/c
(b)
0.2

70 = a

0.15

55
50
40
0.05

0.2

0.4

0.6

0.8

Figure 3.5: (a) Profile loss coefficient for a ’i=0 and (b) Profile loss coefficient for a ’i= a2
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For any other combination o f flow angles, the graphs are interpolated by:

a',
tm
ax
max

I

0.2

J

ct2

(3.54)

In the original AMDC loss correlation ( Y'p ), this result was multiplied by a Reynolds
number correction factor (fRe) and used for the profile loss coefficient.

Kacker and

Okapuu (1982) suggest the use of additional factors to compensate for the shock losses
(Yshock) that occur at the blade leading edges, the channel flow acceleration (Kp), and the
supersonic drag rise (CFM), if applicable.

Subsonic shock losses can occur at the blade leading edges due to local flow
acceleration adjacent to the highly curved leading edges when inlet Mach numbers
exceed about 0.4. The variation of this shock loss can be described by the following
equation:
\ ---Y
(3.55)

Y sho c k = 0 . 7 5 ( M 1 - 0 . 4 )

The effects of the exit Mach number and channel flow acceleration are then given by:

K P = 1- K 2 (l - K j )

(3.56)

where

Kj = 1 - 1.25(M2 -

(3.57)

. )

0 2

and
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Mj
M,

K2 =

(3.58)

With modern turbine blade designs, the effects of supersonic exit velocities are a major
source of pressure loss. The AMDC loss system incorporates the supersonic drag rise
according to:

CFM = 1 + 60(M2 - 1 y

(3.59)

where CFM is a applied as a multiplier to YP, if M2 is larger than unity.

With the exception of the Reynolds number correction, this concludes the
estimation of the profile loss coefficient as outlined by Kacker and Okapuu (1982). The
loss coefficient is calculated as follows:

Y P

= 0.914(— Y 'p -K p

+ Y shock)

■CFM

(3.60)

This value is then multiplied by a Reynolds number correction factor as indicated in
Equation 3.52.

More recently however, Zhu and Sjolander (2005) have proposed a

modification and improvement to the above profile loss coefficient. In this case, the
profile loss coefficient given by the AMDC loss system is modified to include a new term
on the exponent, km, as follows:

a
Y 'p - \ Y P(a', = 0) +

1

a2

Oj

f a 11 '\
Y p ia '^ a J
Va 2

j

Y P ( a \ = 0)

^ tl max /1c^ ^ ' a ,
v 0.2 y

where km = + 1 for tmax/c < 0 . 2
km

1

for tmax/c >

0 .2
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(3.61)

Also the 2/3 in Equation 3.60 is replaced by a new term, kn, such that:

Y P

= 0.914(kn • Y ' p -KP +

Y shock

) •CFM

(3.62)

where kn = 2/3 for reaction blades
kn = 0.825 for axial entry nozzles

This new profile loss correlation is accompanied by a new estimate for the Reynolds
number correction factor for Reynolds numbers less than 200,000.

The remaining

correlations are as proposed by Kacker and Okapuu (1982).

f

„

Re

^ -0 .5 7 5

'Re

for

Re < 2 x 10 5

for

2 x l0 5 < Re <10 6

for

Re > 10

v2xl0
1.0

r D x- 0 . 2
Re

(3.63)

2x10“

3.3.2 Trailing Edge Losses

The trailing edge loss coefficient is based largely in terms of the trailing edge
blockage itself.

Kacker and Okapuu (1982) express the loss in terms of an energy

'y

coefficient, A(p je t , which is simply a function of the specified trailing edge thickness
( L et )

and throat opening, calculated via Equation 3.52. For axial entry nozzles, this

energy coefficient is given as:

A(p TET(a '1= 0 )

r TET

=0.0387V

O

+ 1.139-

r TET

-0.917-

f tt XET
v u

,

(3.64)
/

Likewise, for impulse blades, the energy coefficient is expressed as:
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A<p TET(a ', = a 2) = 0 .0 2 3 2 -

'At TET ^

yt
+ 0.576'

t TET

\2
0.450-

tjE T

(3.65)

For other blade profiles, not described by Equations 3.64 and 3.65, the energy coefficient
is interpolated by Equation 3.66.

A

2

A

Acp T E T H A c p

2

a1
T E T (a '1= 0 ) + l -----I

f

. '\

a i

Acp2 TET(a', = a 2) - Acp2 TET(a ', = 0).

(3.66)

a 2 Va 2 y

Finally, it is then necessary to convert the kinetic energy loss coefficient to a pressure
loss coefficient,

Y tet -

y-1

1

1 —Acp JET
Y TET 1

(3.67)

-y
y-i

-

It should be noted that the trailing edge pressure loss coefficient is only valid for Mach
numbers less than unity. For supersonic exit velocities, the supersonic drag rise factor
given in Equation 3.59, is assumed to include the effects of trailing edge losses.

3.3.3 Secondary Losses

The calculation of the secondary loss coefficient is also largely based on the
AMDC loss system, except for its dependence on the blade aspect ratio. It is calculated
as follows:

Y’s = 0.0334-fAR

cos(ocex)

2

•(2 -[tan(ajn) + tan (aex) J •

v c o s ( a ’i n ) y

cos ( a ex)
cos(am)
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(3.68)

where

a m = arctan

•(tan(ain) - tan(aex))

(3.69)

and as outlined by Kacker and Okapuu (1982):

1 - 0.25 •V2 - AR
AR

1AR

AR

for

AR < 2

for

AR > 2

(3.70)

As with profile losses, a subsonic Mach number correction is also applied here. This
correlation is given by:

K s

(3.71)

= 1 - K 3 - ( 1 - K p )

where

c •cos(cD)

(3.72)

K 3 =

and KP is given by Equation 3.56.

The secondary loss coefficient is then given by:

(3.73)

Y S = 1.2 • Y 's -K s
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3.3.4 Tip Clearance Losses

Tip clearance losses are a major source of turbine inefficiency. For unshrouded
blade tips, it is generally accepted that

1

percent clearance, based on blade height,

constitutes about a 2 percent efficiency drop. According to Kacker and Okapuu (1982),
most of the available data on tip clearance losses correlated within +/- 15 percent of the
following expression:

Ar| = 0.93 -r | t 0 •

(3.74)

where l"|to is the isentropic efficiency for zero tip clearance and k is the desired tip
clearance. To use this correlation in the current performance prediction method, it must
be converted to a form of pressure loss coefficient. This is accomplished by assuming
zero tip clearance in the first iteration and subsequently adjusting the value for tip
clearance loss coefficient,

Y tc ,

until the overall efficiency converges. This is explained

in greater detail in the next section.

An additional method for shrouded turbines is

described by Kacker and Okapuu (1982).

3.3.5 Total Pressure Loss Coefficient

The overall total pressure loss coefficient is given by Equation 3.53. Using the
total loss coefficient for the stator section, the pressure loss across the nozzles may be
computed as follows:

(3.75)

AP0 - Yx •(Pq2 _ p 2 )

Given the total pressure at Station 1, as outlined by the design specifications, the total
pressure at Station 2 and percentage pressure loss may be calculated.

(3.76)

p 02 - p 01 - A p 0
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%PL =

APn

(3.77)

01

The value of Equation 3.77 is then used as a new estimate for the pressure loss entered
earlier in Equation 3.23. Ensuring the use of relative quantities (Porei), the rotor loss
calculation for zero tip clearance loss is calculated as follows:

A P 0rel - Y T ' ( P03rel - P3 )

(3.78)

P03rel

(3.79)

P 2rel

A P 0rel

The static pressure at Station 3, for zero tip clearance, is then given by:

1+

P3 = P03rel

• M 3rel

Y -l

(3.80)

This is then converted to the total pressure in the stationary reference frame for Station 3
using Equation 3.21. The total-to-total isentropic efficiency for zero tip clearance is then
calculated by:

/

\

T)

y -l

03
T ’o3 - t 02

(3.81)

Vpoi

T 03 ~ T 01

(3.82)

fito =
T '0 3 _ T 01

Using Equation 3.74, an estimate of the efficiency loss due to tip clearances is calculated.
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The stage efficiency is then given by:

T| = "nto —At1

(3-83)

Using the corrected efficiency calculated by Equation 3.83, a value for the tip clearance
loss coefficient may be estimated. The total rotor pressure loss coefficient is then re
calculated for the given tip clearance.

Equations 3.78-3.82 are then re-calculated to

obtain the overall total pressure loss and efficiency of the stage with the tip clearances
accounted for. This is repeated until convergence is obtained. The method is detailed in
the flow chart of Appendix A2.
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3.5 Structural Integrity

To this point, the focus of the design has been on the aerodynamic aspects of the
gas turbine stator and rotor blades. For the purposes of this thesis, the preliminary design
of the turbine components was separated into two sections: aerodynamic and structural.
Both aspects o f the design were included in this thesis.

Care must be taken in the

selection of the design parameters in order to ensure that the component will not only
meet the aerodynamic performance specifications, but also be able to sustain structural
integrity during service. With this in mind, the design tool conducts a series of structural
evaluations o f various components as well as the structural design of the blade
attachment and turbine casing.

To estimate of the stresses, fatigue life, and creep limits of the design, specific
material properties and empirical correlations must be entered into the design tool by the
user. These properties include the density, ultimate tensile strength, Poisson’s ratio, and
yield strength of the rotor and casing as well as the percent elongation and Young’s
modulus for the casing. Empirical correlations for fatigue life and creep limits are also
required. Evidently, the material selection process will depend on the results of these
calculations and thus will be an iterative process until the final material is selected.

3.5.1 Blade Stress Estimation

To conduct a blade root stress estimation, the average hub and tip radii must be
computed.

This is done simply by taking the average of the hub and tip radii as

calculated at Stations 2 and 3 of the aerodynamic design. To limit the stresses at the
blade root, most blades are tapered from hub to tip. An estimate of the taper (Ktaper) is
given by:

ratio

HTR + A ratio

(3.84)

3 •(l + HTR)
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where the blade profile area is estimated by multiplying the axial component of the chord
by the maximum thickness of the blade (tbiade_max), such that:

c xt ‘1-blade maxt
A ratio = ------- :------- =-------c xh ’ *•blade maxh

(3.85)

and HTR is simply the hub-to-tip ratio of the average hub (Rh) and tip (Rt) radii:

HTR =

(3.86)

Rt

Finally, the blade root stress

( cth)

may be estimated by:

2

—Ktaper

Protor ' N

^

(t> 2

-\Rt

r>

2

Rh /

(3.87)

where protor is the rotor material density and N is the rotational speed in RPM.

Guidelines for preliminary design purposes are usually given in the form KAN2, where
accepted values are given by previous designers which are independent of material
density. The average blade root stress may be converted to KAN by Equation 3.88.

KAN 2 = 2 ' n ' a »

(3.88)

Protor

3.5.2 Creep Life

In order to perform a creep life evaluation, additional user input is required. An
estimate of the maximum blade stress is given by Equation 3.87, and an estimate of the
maximum blade temperature may be calculated as follows:
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(3.89)

where C2 and W 2 are the absolute and relative flow velocities calculated previously. For
the calculated root stress the user must specify the Larsen-Miller parameter for an
appropriate material.

This parameter is readily available in any material property

handbook or online material supplier. The method simply relates the time to rupture (t)
of a material specimen to the applied stress and temperature.

f LM-1000

20

t = 1 0 ^ T°2rd

J

(3.90)

where LM is the Larsen-Miller parameter entered by the user for the appropriate stress
level and material.

3.5.3 Fatigue Life

For preliminary design and analysis, an estimate of the actual fatigue life is
difficult to predict since it is strongly dependent on the actual component. This requires a
substantial amount of testing to be conducted on the component once it has been
fabricated.

Typically, engineers rely on empirical data that relate the stress of the

component to the number of cycles before failure. Additionally, the combined effects of
constant and oscillating stresses are important in the design of gas turbine blades.
Material data for this type of stress state is readily available in the form of Gerber
diagrams, which ensure the designer that the magnitude of both stresses lie within the
appropriate bounds of the material. An example of this will follow in the design section
of Chapter 4.

With this in mind, the design tool uses a method proposed by Saravanmuttoo et al.
(2001) to estimate the gas bending (or oscillating) stresses on the turbine blade.

By

combining the effects of this oscillating stress and the constant root stress calculated
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previously, the designer can ensure the blade structure will not fail by fatigue within the
desired life. According to Saravanamuttoo et al. (2001), the maximum gas bending stress
( a gb)

may be given by:

«

<7„b —m air '
6

C 92 + C 63

n

I

1

2

z

‘~ ’

r, Q n

(3-91)

where z is given by:

z = ^ • (l 0 •tmax/c)n' •c 3

(3.92)

and B and n' are given as correlations of blade camber angle (Pcamber)-

B = -8.4375 •Pcamber +1317.5

(3.93)

n '= -0.00875-pcamber+ 1.137

(3.94)

Pcamber —Ph2 ~*~Ph3

(3.95)

The designer must now ensure that the combined effect of the gas bending stress and
constant root stress does not exceed that illustrated by the Gerber diagram of a particular
material.

3.5.4 Disk Stress Estimation

A disk stress estimation is conducted by dividing the disk into a number of radial
segments and calculating the radial and tangential stresses at each location. In order to
superimpose the rim stress created by the blades, it must be estimated from the hub stress
calculated earlier. This is done by determining the force (Fbiade) created by each blade
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and applying it over the entire disk rim. This is achieved by estimating the blade profile
hub area and multiplying it by the hub stress calculated previously as follows:

^blade

a H '( c h

blade

(3.96)

max )

The total force (Ftotai) and rim stress ( o rjm) is then calculated by:

(3.97)

Ftotal — ^ blade ' n

"total

(3.98)

-7t - R h -ch

2

The design tool then calculates the radial (ar), tangential (at), and resulting von Mises
(o

vm

)

stresses via:

ar

g

8

'(^-h

(3 + o)Rj1

(3.99)

r) ‘(Protor'® ) + (7rim

(1 + 3o)r

'(Protor’® )

^ri
'rim

(3.100)

where u is Poisson’s ratio.

(3.101)

a vM - V CTr2 + a t 2 _ G r ’ CTt

3.5.5 Blade Attachment Sizing

Using the method outlined by Sawyer (1985), a preliminary fir-tree sizing is
conducted. The detailed design and analysis is far beyond the scope of this thesis and
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would be required if fir-tree attachments were to be used in the final design. Based on
experience, Sawyer (1985) presents a method in which two parameters govern an
acceptable design, shown in Figure 3.6.
? =15-20°

3
2
22.5°

1

Figure 3.6: Accepted values and nomenclature for fir-tree design

The designer is required to select a value for the blade attachment angle (Q within an
acceptable range; whereas, the other angle (22.5°) has been set based on experience.
Using these accepted values with an assumed platform (yp) and fir-tree depth (yt), the
geometry of the blade attachment may be calculated. The platform width (xp) and height
(yp) may be estimated by:

27tR h

(3 JQ 2 )

nR

y p = 0.25 -h R

(3.103)

where hR has been previously defined as the rotorbladeheight.The total depth of the firtree can then be estimated by Equation 3.104.

y t = 0.5 •h R

(3.104)

By assuming three teeth, the heightof each fir-treesegment isthen:
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Any number of teeth can be assumed at this point. Most often 3 to 5 teeth are used in gas
turbine design. The number of teeth will be quantified by the structural evaluation of the
blade attachment.

Based on the above assumptions, yi, y2 and y3 are determined by:

Yl = Ay

y 2 = y i + Ay

(3.106)

y 3 = y 2 + Ay

The values for each corresponding value xn are then determined via Equation 3.107.

2

(3.107)

•(yn ' tan(Q)

3.5.6 Burst Speed Estimation

An estimate of the rotor burst speed is provided by Sawyer (1985).

Two

approaches are provided; the first is based on the reasoning of Roark and Young (1975),
and the other, a conservative approach, based on the yield limit of the material.
According to Roark and Young (1975), the elastic centrifugal stress is linearly
proportional to pco2r2 at any given location in a rotating structure. Also, at the point of
disk burst, any ductile material will strain harden, thus the stress will be higher than the
initial yield stress and be equal to the ultimate strength of the material.

Therefore,

Roark’s criterion for disk burst is given by:

(3.108)
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where a factor of 1/3 is used as a proportionality constant at the area of peak stress.
Rearranging the above equation, it is possible to determine the minimum speed at which
disk burst

(© b u r st)

may occur:

(3.109)

The second approach is based on the maximum permissible stress before the material
reaches its yield strength. This method will always yield a conservative approach. The
value is calculated by determining the value for © at r = 0 for Equation 3.100, such that a t
is equal to the yield stress of the material. For safety considerations, the lower value of
burst speed is taken.

3.5.7 Casing Thickness Evaluation

The final step carried out by the design tool is the calculation of the minimum
casing thickness required to contain a tri-hub disk burst. This is such that the thickness of
the casing should be sufficient to contain the kinetic energy of one third of the rotor at the
burst speed calculated previously. The thickness calculation is based on a procedure
outlined by Hagg and Sankey (1973). The first step in the determination of the minimum
thickness is the evaluation of the dynamic material properties of the casing material.
These properties typically differ quite significantly from the static values, and they are
typically not published in material handbooks as they are usually design specific. In this
evaluation, the dynamic strength (ad) and dynamic shear strength (id) are given by Flagg
and Sankey (1973) as:

a d

- 1.25 •C 7U X S

(3.110)

Kxd = 0.27 •a d

(3.111)
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where K is an empirical constant used to adjust the calculations and test results of Hagg
and Sankey (1973).

The next step is to determine the mass of one third of the rotor (M l) and its
kinetic energy (KEr) at burst. This is calculated as follows:

Ml =

7W

2

_

■cRhx • Protor

2

1fragment — ^ -1m ‘

(3.112)

sin(%/2 )
^

where rfragment is the radial distance to the center of gravity of the fragment and x is the
fragment angle (120 degrees for a one third rotor containment design). The fragment
velocity (Vfragment) and kinetic energy are then given by:

^fragm ent = rfragment ' w burst

(3.114)

K E R = i - M l . V fi.agment 2

(3 . 115)

The containment analysis is detailed as a two stage process.

Stage 1 of the

process is confined to compression of the material over the impact area (Ajmpact) and
shearing of the material over the perimeter of the impact area. The energy (Ec) associated
with the compression of the material is related to the impact area as follows:

(3.116)

E c = ^ im p a ct "1 casingl ' £ c ' a d

where A is the impact area of the casing, tcasjngi is the casing thickness for Stage 1
containment, and sc is the compressive strain. In the method of Hagg and Sankey (1973),
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a relative low average value of ec = 0.07 was used in all calculations. The impact area
may be estimated as follows:

(3.117)

impact

The energy associated with the shear (Es) of the material is then expressed as:

d ' r shear

where

P Sh e a r

(3.118)

' 1casing 1

is the perimeter of the impact area and may be estimated as:

(3.119)

The next step in the process is to determine a suitable estimate for the mass of the
casing which will undergo compression and shear during the impact process.

This

estimation can have a significant effect on the casing thickness as the material adjacent to
the impact area will also provide some resistance to perforation by the rotor disk. The
conservative approach is to take the volume immediately in line of the impact area.
Thus, the casing mass (M2 ) resisting perforation may be estimated as follows:

M2 =

2-7T-R

- c Rhx ‘ Pcasing '^casingl

(3.120)

For Stage 1, the energy dissipated in the momentum transfer due to impact is given as:

(3.121)

85

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Therefore, the minimum casing thickness for Stage 1 containment can be calculated by
ensuring that the following inequality holds true:

(3.122)

E s + E c > A Ej

This is done by substituting Equations 3.116, 3.118 and 3.121 into 3.122 and solving for
tcasingi- The resulting equation is given by:

2

' Pshear ' ^casingl + ^impact ' ^casingl ' s c ' CTd > K E r • 1
y

Ml
Ml + M z

(3.123)
J

If perforation does not occur in Stage 1, the process enters Stage 2. In this stage,
the residual fraction, AE2 , of the initial kinetic energy of the fragment is considered. In
Stage 2, energy is dissipated by biaxial tension strain, or stretching.

The energy

associated with this process can be given by:

(3.124)

E t = Qmat ' s f -CM

where Qmat is the volume of shell material that is strained an allowable amount equal to Sf
(percent elongation to fracture of the casing material). An estimate for Qmat is given by:

Qmat = ^ ' Pshear ' Qasing2

2

+ A impact ■tcasing2

(3.125)

The criterion for containment in Stage 2 is then given by:

(3.126)

E t > A E 2

where
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Using Equation 3.126, an estimate for the casing thickness based on the Stage 2 criterion
for containment is calculated and compared to that obtained for Stage 1. To ensure
containment of the rotor segments at burst the larger of these values is selected and used
for the preliminary design. This approach does not explicitly give any allowable safety
factor. A safety factor may be added to this approach by adding a multiplier to the
kinetic energy term calculated in Equation 3.115. An inherent safety factor is included in
the design as a result of the casing layout. This will be presented in a later section. Due
to the design decisions taken for these components, the added turbomachinery casing
provides additional material for containment.
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3.6 Design Tool Summary

At the end of the design tool algorithm, a summary of the important geometry,
fluid states, and performance expectations is presented for the use of the designer. The
summary contains the most useful results calculated within the design tool. A list of
these results is presented in Tables

3 .2

and

3 .3 .

Table

3 .2

includes a summary of flow

conditions which is outputted for each of the three stations as well as the resulting
performance expectations. Table

3 .3

presents a list of the required geometrical data used

for creating the solid and computational models.

This data should be sufficient to

adequately model the geometry for further aerodynamic or structural evaluation. As can
be seen in the preceding chapter, a number of intermediate steps are required to obtain the
overall blade geometry and performance estimation. The results of these steps may also
be required for future use. These results are summarized in Appendix

p

Static pressure

Po

Total pressure

To

Total temperature

M

Mach number

Mrd

Relative Mach number

cx

Axial velocity

Ce

Circumferential velocity

C

Velocity

a

Absolute flow angle

W

Relative velocity

P

Relative flow angle

h

Total-to-total isentropic efficiency

Ah0

Specific work output

KAN2

Area-speed ratio

Oh

Blade root stress

B 2.

Table 3.2: Output station flow conditions and performance expectations
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STATOR BLADES

Hub radius

rh
CD
C

Meanline radius

Outle

■4—<

Metal angle (hub)

a'h
m

Metal angle (meanline)

rt

Tip radius

a',

Metal angle (tip)

Th

Hub radius

a'h

Metal angle (hub)

rm

Meanline radius

a'm

Metal angle (meanline)

rt

Tip radius

a',

Metal angle (tip)

CNlix

Axial chord (hub)

CxJmx

Axial chord (meanline)

CNtx

Axial chord (tip)

Cn

True chord

tmax/Cn

Thickness-to-chord ratio

nN

Number of stator blades

<t>N

Stagger angle

ROTOR BLADES

+
-•
CD
C

Outle

4—'

Th

Hub radius

P'h

Metal angle (hub)

Tm

Meanline radius

P’m

Metal angle (meanline)

It

Tip radius

P'<

Metal angle (tip)

Th

Hub radius

P'h

Metal angle (hub)

I*m

Meanline radius

P'ra

Metal angle (meanline)

rt

Tip radius

P'<

Metal angle (tip)

CNhx

Axial chord (hub)

CNmx

Axial chord (meanline)

CNtx

Axial chord (tip)

cR

True chord

tmax/Cr

Thickness-to-chord ratio

nR

Number of rotor blades

Or

Stagger angle
Table 3.3: Geometry output summary
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This concludes the description of the underlying equations and methods applied in
the preliminary design tool. Two examples of its use will be presented in the following
chapter in the design of a single stage gas generator turbine and single stage power
turbine.

The output of the design tool is then verified both aerodynamically and

structurally using state-of-the-art software tools for computational fluid dynamics and
finite element methods. These results will be found in subsequent chapters.

90

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Chapter 4
Gas Generator and Power Turbine Design
The purpose of this chapter is to describe the design of two axial flow turbines
which were developed using the design tool explained in the previous chapter.

The

output of the design tool was used to lay out the blade profiles for complete threedimensional aerodynamic evaluation using computational fluid dynamics.

Once a

satisfactory aerodynamic performance was obtained, the design was evaluated
structurally. This chapter will describe the outputs from the design tool as calculated.
Validation and verification of these results will be presented in subsequent chapters.

Section 4.1 will illustrate the design of a single stage gas generator turbine for use
in the 1-MW gas turbine engine previously described. Following this, Section 4.2 will
summarize the design of a single stage power turbine for use downstream of the gas
generator in the same 1-MW engine. The chapter will also include a summary of the
preliminary mechanical design of the turbine casings required for the engine.
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4.1 Gas Generator Turbine Design

This section will present the overall design of the gas generator turbine
components.

The design specifications, preliminary design decisions, as well as the

actual design, and performance predictions will be presented.

4.1.1 Design Specifications

The gas generator turbine has been specified to produce a total power output of
approximately 1600 kW with a mass flow rate of 5.5 kg/s. This is the power required to
drive the

8 :1

pressure ratio compressor at the engine’s design point with an allowance for

the mechanical inefficiency of the shaft. The specified total temperature and pressure at
the turbine inlet are 1200 K and 763,000 Pa, respectively. It was also required that the
total-to-total polytropic stage efficiency be no less than

88

percent (89.4 percent

isentropic). Structurally, all engine components must maintain full structural integrity
and tolerate 500 start/stop cycles at 4 hours each for a total of 2000 hours.

The first step in the design process was to determine an appropriate rotational
speed of the gas generator rotor. This value is typically limited by the compressor design
and thus a value of 35,000 RPM was chosen. The selection of the gas generator speed is
based on specific speed correlations as well as tradeoffs conducted between the
compressor and turbine designers.

Based on the non-dimensional specific speed of

0.703, the turbine rotor could be of the axial or radial configuration.

An axial

configuration was selected.

4.1.2 Inputs

As mentioned in Chapter 3, a selected number of design parameters must be
assigned values at the beginning of the program. These values must be determined based
on judicious selection of the parameters governed by the nature of the design. For a
single stage high pressure ratio design, the selection of the stage loading and flow
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coefficients will have a major impact on the stage performance. Using the Smith chart,
the stage loading and flow coefficient were chosen to be 1.44 and 0.56, respectively. The
reaction was set slightly below 0.5 to limit the amount of swirl in the exit plane of the
rotor. A value of 0.4 was selected to ensure the exit swirl angle was less than 15 degrees
in order to limit the losses in the ducts between the gas generator and power turbines. For
the gas generator stage, the inlet flow angle is assumed to be 0 degrees. For both designs,
a value of 0.98 was chosen for the blockage factor.
approximately

2

This value indicates that

percent of the geometrical area is blocked by the blade trailing edges and

boundary layers.

To calculate the number of blades, the blade or Zweifel loading

coefficient is specified. Based on the nature of the design, a relatively modest value of
1.1 was chosen. Values in excess of this may be used to reduce the number of blades;
however, it is unnecessary for this application since the overall engine weight has very
little bearing on the engine design. Finally, the aspect ratios of both the stator and rotor
blade rows are selected and entered by the designer. For the gas generator stator blades, a
value of 0.5 was selected. Although it is recommended to avoid selecting values less
than 1, numerous designs have obtained desirable efficiencies in this range; see Kacker
and Okapuu (1982).

4.1.3 Blade Design

With the design parameters entered, the program calculates the various flow and
metal angles for 3 sections: the hub, meanline, and tip.

The hub and tip radii are

estimated, and additional calculations are conducted for the fluid states and Mach
numbers at each station. For the given design parameters, a total-to-total isentropic stage
efficiency is estimated to be

86

percent.

Although this value is below the target

efficiency, it is still deemed satisfactory for the given design conditions. Also, the blade
rows have yet to be optimized and further work is planned. The meanline design velocity
triangles at a radius of 123 mm are shown in Figure 4.1. One may notice the change in
axial velocity at Station 2. Typically during the preliminary design phase of a gas turbine
stage, the axial component of velocity remains constant throughout the stage. Due to the
nature of this high-pressure ratio design, a large annular flare would be required to permit
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a constant axial velocity. This, in turn, causes a large variation in the blade tip radius of
the rotor from the leading to trailing edges. This is satisfactory for the preliminary design
phase; however, in actual operation this will yield uncontrollable tip clearance issues, and
it will prove difficult to design. It has been advised to maintain a constant blade tip
radius in the design of the rotor. For this reason, the axial velocity component is reduced
in the design tool to more accurately depict the flow conditions that will occur during
operation of the engine.

Cx1 = 255
Units [m/s]
unless otherwise noted

a2 = 7 1 c

C2 = 630
W2 = 250
U2 = 452
92 ■

W3 = 567

Figure 4.1: Gas generator turbine meanline velocity triangles
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It has been estimated that approximately 19 stator blades and 41 rotor blades are
required to efficiently expand the flow and produce the necessary work output of the
stage. These values will be used for preliminary design purposes but may be changed
slightly for vibrational or structural concerns, to be described later. A summary of the
fluid properties and the Mach numbers at each station are shown in Table 4.1.

Station 1

Station 2

Station 3

Po [Pa]

763000

720300

243800

To[K]

1200

1200

945

P [Pa]

693000

386200

214400

0.38

1.14

0.45

0.67

0.88

1.01

0.44

0.40

0.96

0.91

0.44

0.41

1.04

Hub
M
M rel

Meanline
M

0.38

Mre[

Tip
M

0.38

Mrel

Table 4.1: Summary o f gas generator turbine fluid states

4.1.4 Aerodynamic Performance

A total isentropic stage efficiency of

86

percent has been estimated by the

performance evaluation described in Chapter 3. By today’s standards, this efficiency
may be regarded as quite low for a given turbine stage; however, it still serves as a good
starting point for the preliminary design.

A large portion of this inefficiency can be

attributed to the pressure loss occurring in the stators. Here, a total pressure loss of 5.5
percent has been estimated.

This loss is significantly large and may be reduced by

increasing the stator aspect ratio in order to reduce the secondary flow losses. Figure 4.2
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shows a comparison between the different loss mechanisms occurring in both the rotor
and the stator. It should be noted that trailing edge losses are assumed to be included in
the profde loss coefficient when the exit Mach number exceeds unity.

0.25

0.20

0.15
f ] S ta to r

Y

I

0.1

R otor

0.05

0
Yp

Ys

Y tet

Ytc

Yt

Figure 4.2: Variation in loss mechanism s for gas generator turbine design

4.1.5 Structural Design and Analysis

The current section will describe the results calculated in the structural evaluation
of the gas generator turbine components. For the rotor calculations, the average hub and
tip radii are used. This is a result of the large annular flare that exists as a result of the
pressure difference across the blade row. Using these average quantities, a hub-to-tip
ratio of 0.781 is calculated. According to Saravanamuttoo et al. (2001), values between
0.714 and 0.833 are regarded as satisfactory. For preliminary design purposes, a good
indication of the structural integrity of the turbine rotor can be evaluated by the term
KAN2. For the current design, KAN 2 is estimated as 3.5 x 1010 in2 RPM2. Typical values
indicated by Sjolander (2002) are shown in Table 4.2.
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Machine Type

KAN2 [in2 RPM2]

High-Pressure Turbine

4-5 x 1010

Shrouded Low-Pressure Turbine

6-8 x 1010

Unshrouded Low-Pressure Turbine

8-10 x 1010

Table 4.2: Typical values for K A N 2

By including an estimate for the density of the rotor blades, the program
calculates a value for the blade root stress. For the gas generator turbine, the blade root
stress is estimated to be approximately 320 MPa.

Typically, the blade root will

experience the maximum tensile stress of the blade and thus will be used in determining
the creep life for preliminary design purposes. This life is typically the limiting factor in
material selection for turbine components. A discussion of the material selection process
will be described in the next section; however, some material properties are used herein
as required.

In order to achieve the desired component life, set by the design

specifications, it was decided to select a specific nickel-base superalloy. The LarsenMiller parameter and fatigue properties (shown later) were obtained from the material’s
supplier’s website in order to predict the creep and fatigue life of the components. Using
the maximum blade root stress of 320 MPa and an estimated maximum blade metal
temperature of 1055 K, a creep life of 5000 hours is predicted by the Larsen-Miller
parameter.

Following the creep life estimation, a fatigue life evaluation was conducted. A
gas bending stress of 15 MPa was calculated. As with the blade centrifugal stress, the
maximum gas bending stress will occur at the blade root. For fatigue considerations, it is
necessary to determine whether the combined loading of the constant centrifugal stress
and the intermittent gas bending stress will cause failure. Results for this type of fatigue
loading are presented in the form of a Gerber diagram. An example of this diagram is
shown in Figure 4.3. Along the horizontal axis lies the mean stress; while, the vertical
axis displays the range of the alternating stress.

The figure illustrates a number of

separate experiments that were conducted for 50 and 500 hour tests; however, for the
current design application, the horizontal limits may be extrapolated or interpolated using
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the Larsen-Miller parameter. For this application, it is evident that the gas bending stress
is well within the acceptable range based on this diagram.

800

CD

CL

(/)

cn

•

600

CD

50 h, 3 x 107 Cycles

o 500 h, 3 x 108 Cycles

L_

CO

O)

c

03

cL _

CD

400

CD

*+-

o

<D

D
)
C
2

i

'E

200

)
w
0

0

200

400

600

800

1000

Mean tensile stress, MPa

Figure 4.3: Fatigue properties o f NIMONIC alloy 95 at 750°C

In addition to the above discussion, it is valid to note that turbine rotors are
designed not to operate in regions of high cycle fatigue (F1CF). In the vibration section to
follow, it will be seen that any possible method to reduce the effects of HCF will be
accounted for. On the other hand, the effects of low cycle fatigue (LCF) are typically
more detrimental to gas turbine rotor design. In the case of the current application, LCF
is not a major concern due to the life specification of the engine.

According to the

specifications, the engine must endure 500 start/stop cycles at 4 hours each for a total of
2000 hours. Even with a significant safety factor, a LCF failure occurring within 500
cycles at the prescribed stress levels is unlikely.

98

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

The variation in the radial and tangential disk stresses are presented in Table 4.3.
The disk outer radius and thickness are governed by the average hub radius and axial
chord component of the blade.

The von Mises stresses are also presented for later

comparison using the finite element method, described in the following chapters.

Radius [mm]

o r [Mpa]

a, [Mpa]

o vM[Mpa]

0

636

636

636

21.6

615

623

619

43.2

551

586

569

64.8

444

523

488

86.5

295

435

385

108.1

103

322

285

Table 4.3: Gas generator turbine disk stress variation

In order to couple the rotor blades and disk, a blade attachment design is
presented. Typical blade attachments use the fir-tree design which has been described
earlier. A preliminary fir-tree design with three teeth is shown in Figure 4.4. All of the
values presented here should be considered approximate and further FEA is required
should the design be incorporated in the actual engine.

16.5

CD

8.7
5.8

22.5'

2.9
All dimensions in mm
Figure 4.4: Preliminary gas generator turbine blade attachment design

Finally, a burst speed estimation is presented. For preliminary design purposes,
the speed of the rotor should be limited to 38,500 RPM. It should be noted that this value
is very close to the design speed and has no inherent safety factor. For engine operation,
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a more detailed study is required. This estimate is purposely conservative as it is based
on the maximum bore stress and the material yield strength. In practice, a well designed
rotor can attain a certain degree of yielding before failure will occur; however, significant
finite element analysis should be conducted before attempting to push this limit any
further.

4.1.6 Material Selection

The material selection for this component is greatly limited by the creep life
expectancy of the desired material. A complete discussion on material properties and
their requirements for gas turbine design has already been presented in the literature
review of Chapter 2. Currently, the selected material is NIMONIC alloy 115, available
from the Special Metals Corporation.

Fatigue properties were not available for this

particular NIMONIC alloy; however, they will be similar to those illustrated in Figure
4.3.

This material is a nickel-chromium-cobalt based alloy, strengthened with additions

of molybdenum, aluminum and titanium.

The material was developed as a creep-

resisting alloy for service at temperatures up to approximately 1000°C.

Some of the

important material properties of this material are listed in Table 4.4.

NIMONIC alloy 115
Density [kg/m3]

8190

Yield Strength [Mpa]

750

Ultimate Tensile Strength [MPa]

1000

Young’s Modulus [GPa]

179.5

Poisson’s Ratio

0.317

Mean Coefficient of Linear Thermal
Expansion [10'6/K]

14.4

Table 4.4: NIMONIC alloy 115 material properties at 750°C

Additional considerations must be made for this material due to the marine nature
of the proposed application.

For the expected temperature range of the turbine
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components, the active corrosion mechanism is categorized by “low temperature hot
corrosion”. For this mechanism to be prevented, the material would require a chromium
content in excess of 20 percent. Many nickel-based alloys with high creep resistance do
not have high chromium levels because the high chromium content is not compatible
with high strength.

From the material specifications, it is found that the chromium

content of NIMONIC alloy 115 is only 14-16 percent. In order to prevent against hot
corrosion attack, it would be necessary to apply a CoCrAlY overlay coating with a
chromium level in the range of 25-35 percent. By today’s standards, applying coatings of
this nature is simple and inexpensive and will significantly improve corrosion resistance.
Alternatives to the application of coatings may include periodic washing of the entire
engine with fresh water to remove any corrosive sulfate deposits, or applying a form of
inlet air filtration to reduce levels of salt ingestion.

The topics covered in this section relating to material selection also apply to the
design of the power turbine components. For this reason, the design and analysis of the
power turbine will be presented next; however, the material selection for this component
will not be repeated. It is currently assumed that the power turbine will be fabricated
using NIMONIC alloy 115 as well.
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4.2 Power Turbine Design

The design specifications and preliminary design decisions of the power turbine
components will be presented next.

As before, the performance predictions, both

aerodynamically and structurally, are also included.

4.2.1 Design Specifications

As with the gas generator turbine, the design specifications of the power turbine
had been determined at the onset of the project. The power turbine was assumed to be of
the axial flow type and to have a total output power of 1 MW.

The total power was

expected to be delivered to a reduction gearbox for use as the customer desired. Using
the downstream conditions of the gas generator turbine, it was specified that the power
turbine inlet temperature and pressure would be 945 K and 255,000 Pa, respectively. The
expected target efficiency was set the same as before at

88

percent polytropic (89.4

percent isentropic).

The rotational speed of the power turbine would only be limited by the
manufacturing of the gearbox. For this reason, the customer was consulted on the issue,
however, no preferred speed was given. A rotational speed of 27,500 RPM was selected
in order to obtain a similar hub radius of the gas generator rotor when combined with the
stage loading coefficient. This will limit the amount of radial flow turning in the duct
between the two stages.

4.2.2 Inputs

Since the required power output of the power turbine is slightly lower than that of
the gas generator, a stage loading coefficient of 1.2 was selected. Accompanying the
lower stage loading is a lower flow coefficient of 0.5. In this design, a reaction of 0.5
was selected since the lower stage loading and flow coefficient are a cause of less swirl in
the outlet plane than in the gas generator turbine design.
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The inlet flow angle to the power turbine stators is assumed to be approximately
10 degrees. This is a result of the outlet flow angle of the upstream gas generator turbine.
In order to obtain a slight increase in performance as well as confidence in the design, a
slightly lower Zweifel lift coefficient was used.

Although the use of detailed

computational fluid dynamics has enabled advances in blade loading through complex
modeling of the fluid boundary layer, it was felt that a modest value of

1.0

would ensure

the desired performance of the blade row. This is due to the fact that the current project
is still in its infancy and CFD is only being used as a validation for this preliminary
design tool. It will also be necessary to validate the CFD with experimental testing to
obtain confidence in the application of the CFD. This is currently ongoing within the
Department of Mechanical and Aerospace Engineering at Carleton University in Ottawa,
Ontario. The aspect ratio for the stator and rotor were set to 0.7 and 2.1, respectively.

4.2.3 Blade Design

Once again the program calculates the various flow and metal angles for the hub,
meanline and tip radii. Additional calculations are also performed for the fluid states and
Mach numbers at each station.

Under the given design parameters, a total-to-total

isentropic efficiency of 90 percent is predicted and further optimization may be
conducted if desired.

The meanline velocity triangles (rm = 141 mm) are shown in

Figure 4.5. In order to obtain the maximum benefit from any outlet swirl of the upstream
rotor, it was decided to reverse the rotational direction of the power turbine. Due to the
change in rotational direction, the sign convention of Figure 4.5 will also be reversed.

Once again, the axial velocity at Station 2 has been scaled to more accurately
depict the flow conditions which will exist in the rotor due to the change in tip radius in
the actual engine.

For the current design, 15 stator blades and 35 rotor blades are

included.
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Units [m/s]
unless otherwise noted

Cei —35

a? - 7 0

Cx2 = 163

p2=14°

U2 = 408
Cb9 = 449

C3 = 208

Figure 4.5: Power turbine m eanline velocity triangles
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The fluid states and Mach numbers for each station are also included. These results are
summarized in Table 4.5.

Station 1

Station 2

Station 3

Po [Pa]

255800

245500

101600

To[K]

945

945

765

P [Pa]

236700

157400

92000

0.34

1.07

0.39

0.65

0.77

0.86

0.39

0.30

0.918

0.70

0.38

0.45

1.08

Hub
M
Mrei

Meanline
M

0.34

Mrel

Tip

M

0.34

Mrel

Table 4.5: Summary o f power turbine fluid states

4.2.4 Aerodynamic Performance

A total stage isentropic efficiency of 90 percent has been quoted for the current
power turbine design. This efficiency includes a total pressure loss of 4 percent across
the stators and a tip clearance of 1 percent. Once again, a large portion of the overall loss
exists in the stator vanes presumably due to the low aspect ratio. This is not a primary
concern as the target efficiency has been met.

A summary of the pressure loss

coefficients in both the stator and rotor is shown in Figure 4.6. Note the large difference
in the rotor total loss coefficient, Yt, compared to that shown previously for the gas
generator rotor. This difference is largely due to the secondary losses which have been
reduced significantly by increasing the aspect ratio of the rotor blade.
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Figure 4.6: Variation in loss mechanisms for power turbine design

4.2.5 Structural Design and Analysis

Using the average hub and tip radii, a hub-to-tip ratio of 0.623 was calculated.
Although this value is slightly below the recommended range, it could be increased by
increasing the axial component of velocity (by increasing the flow coefficient), if desired.
2

The value of KAN for this design is approximately 5 x 1 0

10

2

2

in RPM . Given that this

turbine is an unshrouded low pressure turbine, this value is more than satisfactory, see
Table 4.2. Using the same material properties as before, the blade root stress is estimated
to be approximately 440 MPa. Although this value is significantly larger than the blade
root stress for the gas generator turbine, the operating temperature is appreciably less. A
maximum blade metal temperature has been estimated at approximately 850 K, thus
avoiding any concern for material failure due to creep.

Material selection for this

component may be revisited if desired.

For fatigue considerations, this component exhibits an even smaller alternating
gas bending stress than the gas generator turbine. Furthermore, any concern of HCF will
be alleviated by design; therefore, it should not have any effect on the performance of the
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engine. The discussion of LCF presented for the gas generator turbine applies to this
instance as well.

The variations in the radial, tangential and von Mises stresses for the rotor disk
are presented in Table 4.6. Once again, the outer disk radius and thickness are governed
solely by the average hub radius and axial chord component of the blade.
assumptions have been made for preliminary design purposes only.

These

Additional

consideration will be required for the detailed design of the rotor disk and additional
finite element analysis will need to be performed.

Radius fmm]

ar [Mpa]

ot [Mpa]

o vM[Mpa]

0

500

500

500

21.8

487

492

489

43.5

446

468

458

65.3

380

429

407

87.0

286

374

339

108.8

166

304

263

Table 4.6: Power turbine disk stress variation

The preliminary fir-tree blade attachment design for the power turbine is shown in
Figure 4.7.

Once again, this attachment design is provided for preliminary design

purposes only.

20.5

(D

12.6

22.5'

6.2

All dimensions in mm
Figure 4.7: Preliminary power turbine blade attachment design
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Further study and analysis is required if a fir-tree blade attachment is to be used in
the actual engine. For cost implications, it may be feasible to attempt to cast a solid
bladed disk. A solid bladed disk would remove the possibility of additional complex
vibration problems attributed with the contact areas of the blade attachments. Additional
problems associated with stress concentrations and fatigue failure could also be avoided.

A similar burst speed analysis was conducted for the power turbine rotor. In this
case however, a significant margin is attainable due to the difference in design rotational
speed.

For the power turbine rotor, the conservative estimate for the burst speed is

36,000 RPM. Once again, this is the rotational speed at which the rotor begins to yield in
the region of maximum stress. Noting that the design rotational speed is of the order of
27,500 RPM, a large margin of safety is automatically achieved.

The following section will describe the design of the turbine casings. Additional
material will be provided on the actual design of the turbine components in Chapter 5,
where the outputs of the design tool are used to begin generating solid models for fluid
dynamic and structural evaluation.
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4.3 Turbine Casing Design

In addition to the blade and disk design, the design tool estimates the casing
thickness based on the containment of one third of the rotor upon failure (rotor burst).
Based on this analysis, the turbine casings for both stages have been designed.

The

layout and mechanical design are based on the Pratt & Whitney Canada PW206, an
engine with a similar turbomachinery arrangement. The layout indicates the attachment
points which are used to fasten the housing to the remainder of the engine. It is assumed
that the stator ring will be cast as one piece with the blades attached directly to the stator
endwalls. The stator assembly will be fastened directly to the upstream volute or ducting.
The casing for the gas generator turbine is a simple annular ring to be overhung from the
rear of the assembly. The power turbine stator assembly will also be cast as one piece
and fastened at the rear of the assembly, downstream of the power turbine rotor. This
component will be attached to the same structure as the gas generator turbine casing.
Figure 4.8 shows the proposed turbine housing design.

Engine attachment
Engine attachment
Casing

Stator

Flow

Stator

Rotor

Rotor

Gas generator turbine

Power turbine

Figure 4.8: Proposed turbomachinery layout and casing design
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Based on the program output, a minimum casing thickness of 10 mm and 15 mm
would be required for the gas generator and power turbines, respectively. This is the
minimum amount of material required to contain one third of the total kinetic energy of
the rotor, in the event of a disk failure at the burst speed calculated earlier. It is important
that a detailed heat transfer analysis of the turbine casing be conducted as part of the
future work. This is required in order to determine the hot running clearance between the
rotating blade tip and the stationary turbine casing. It is important to note that the growth
rate of the casing will differ from that of the rotor, and a potential for rub exists. This
must be avoided at all costs and thus warrants the need for detailed finite element
analysis of the turbine rotor and casings.
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Chapter 5
Methods for Design Tool Validation
This chapter will describe the methods used to validate the accuracy and
usefulness of the design tool described in previous chapters.

Since fabrication and

experimental testing of the designed components are costly, time consuming, and beyond
the scope of this thesis, state-of-the-art CFD and FEA tools were chosen to validate the
output of the design tool. Using these available computational tools, the aerodynamic
performance and structural evaluation of the components can be verified. Not only do
the computational tools validate the accuracy of the design tool, but they also provide a
means of estimating how the components will actually behave in operation. By modeling
the designed component computationally, full performance characteristics of the
component may be generated by simply changing the boundary and operating conditions
of the model.

To perform the validation of the design tool, it was chosen to use the software
packages CFX-5 and ANSYS 9.0 for the CFD and FEA. Using the output of the design
tool, the blade profiles and their radial arrangement were defined using the software
package CFX-BladeGen.

Using the CFX-BladeGenPlus module, the blades can be

screened using a coarse grid and robust turbulence model before being imported into
CFX-5 to conduct a complete CFD analysis. Once a satisfactory blade arrangement has
been verified aerodynamically, the complete rotor is created in the solid modeling
software Pro/ENGINEER Wildfire. From this point, the solid model is imported into the
FEA package ANSYS 9.0 to obtain verification of the structural integrity of the
components.
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5.1 CFX-BladeGen

The CFX-BladeGen and CFX-BladeGenPlus software packages are used to define
the blade profiles and their complete three-dimensional shape. The blade geometry may
be screened on an aerodynamic basis and modified as needed. This section will provide
an outline of the blade generation, meshing, and analysis processes.

5.1.1 Blade Generation

In order to begin the validation process, the preliminarily designed blades must be
modeled computationally. The blade model is achieved by entering specific results from
the design tool into the CFX-BladeGen software. Using the resulting hub and tip radii,
axial chord, stagger angle, and blade metal angles, a complete blade can be generated
from hub to tip. CFX-BladeGen also requires the user to enter the number of blades
specified by the design, so it may partition the annular area into periodic blade passages
for analysis. At this point, a complete rotor is defined, and its performance may be
evaluated. It should be noted that additional parameters are also required which define
the blade curvature and loading distribution. These parameters can have a significant
effect on the performance and must be concurrently optimized by trial and error.

5.1.2 Blade Meshing and Boundary Conditions

Once the blade geometry has been defined, it is necessary to discretise the flow
domain, so the solver can obtain a solution for the given boundary conditions. This is
conducted through the CFX-BladeGenPlus module.

In this module, a grid density is

specified, the fluid properties are entered, and the boundary conditions are applied. It is
important to note that CFX-BladeGenPlus has only the Zero-Equation turbulence model
available. Finally, the convergence criteria are specified. Two criteria are entered: the
maximum number of iterations and a minimum target residual. Once these values have
been specified, the solution may begin. The setup for the gas generator turbine rotor is
summarized in Table 5.1.
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CASE SELECTION

Geometry Unit

mm

Component Type

Rotor

Housing Type

Unshrouded

GRID SELECTION
Grid Refinement Factor

2.0

Grid Inflation Layers

5

FLUID PROPERTIES
Fluid Type

Compressible (ideal gas)

Specific Heat Ratio

1.331

Specific Heat (Cp)

1154

Fluid Model

Turbulent

OPERATING CONDITIONS
Inlet Swirl Angle

71 deg

Rotational Speed

35000 RPM

Inlet Total Pressure

721300 Pa

Inlet Total Temperature

1200 K

Est. Mass Flow Rate

5.5 kg/s

Exit Static Pressure

223100 Pa

Wall Roughness Height

0.0

SOLUTION
Maximum Iterations

1000

Target Residual

1 x 10‘6

Table 5.1: CFX-BladeGenPlus analysis requirements

Once the convergence criteria have been met, the solver will terminate, and the
user may begin post-processing the results. Prior to post-processing the results from any
computational software, it is necessary to ensure that convergence was actually obtained
(such that the solver did not terminate as a result of reaching the maximum number of
iterations).

For this reason, the maximum number of iterations was generally set to a
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very high number (about 106) and the residuals were monitored manually. The solution
was then allowed to continue until the residuals asymptotically reached their lowest
value.

5.1.3 Post-processing Results

Once the solution has converged and properly terminated, the results of the solver
may be viewed. In CFX-BladeGenPlus, this is a relatively easy process; deciphering the
results, on the other hand, is complicated. A number of pre-selected tables, figures, and
charts are available under the results tab in the BladeGenPlus menu. These figures are
generated automatically and summarized in an HTML document. The figures contain
plots of blade to blade pressure distributions, vector plots, loading diagrams, etc.
Additional plots may be generated by creating new report objects, or existing plots may
be edited and modified.

Included in the HTML report are tables summarizing the

resulting inlet and exit flow velocities, flow angles, pressures, and temperatures. Also
included is a performance summary calculated for specified machine type.
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5.2 CFX-5

Once the blade geometry has been modeled and analyzed by CFX-BladeGen and
CFX-BladeGenPlus, a more comprehensive CFD analysis is performed using CFX-5.
The use of CFX-5 will allow additional control of the turbulence models, grid density,
solution accuracy, time step control, tip clearances, stator-rotor interaction, and much
more. Using CFX-5, an example of a complete stator-rotor simulation with tip clearances
will be presented. The results and discussions regarding the actual designs with various
turbulence models and grid densities will be presented in the following chapter.

Similar to any state-of-the-art computational software package, there exist
numerous options and available modeling methods for the user to select. For this reason,
the learning curve of the software is quite steep, and it is recommended that any new user
conduct a number of the self-learning tutorials before conducting any of the analyses
presented herein.

This section will provide a methodology for conducting a

comprehensive aerodynamic analysis to validate the design tool presented earlier. The
methodology may also be used for determining the performance of other axial turbine
designs as required.

5.2.1 Meshing

This section will provide the reader with two separate methods for generating a
mesh compatible with CFX-5. The first method uses the mesh generator available in
CFX-BladeGenPlus. In order to generate the mesh, the user must complete the case and
grid selection sections of Table 5.1. Once the grid has been generated, the user must save
the file as a definition or results file. This file is now available for use in CFX-5. These
meshes are relatively coarse, and there is little control of the meshing parameters.

A finer, more controlled mesh may be generated using ANSYS Workbench. This
method requires the BladeGen geometry file to be first imported into the ANSYS
Workbench tool. The creation of the blade geometry with tip clearances for use in CFX-
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5 in presented in Appendix D l. Even greater mesh control is available with the use of
additional software packages such as ANSYS ICEM-CFD or ANSYS TurboGrid. The
latest version of ANSYS Workbench 10 has incorporated ANSYS TurboGrid into its
meshing software. All of the methods presented herein were conducted using ANSYS
Workbench version 9.0 and CFX-5 version 7.1.

Various forms of mesh spacing are available in CFX-Mesh. As the detailing and
description of each of these are not the focus of the thesis, it will be up to the reader to
investigate these further, if desired. An example of the complete mesh generation for one
of the gas generator turbine rotor passages is presented in Appendix D2.

5.2.2 CFX-Pre

CFX-Pre is the pre-processing module of CFX-5.

Its role is to set up the

simulation by specifying the geometry, turbulence models, boundary conditions, fluid
properties, etc. For turbomachinery simulations, it is recommended to use the Turbo
option in CFX-5. This will aid the user in the specification of the required mesh, fluid
properties, and boundary conditions relevant to turbomachinery application. CFX-Pre
permits the definition of multiple domains such that stationary and rotating reference
frames may be used to model stator and rotor interaction. Once the geometry and mesh
have been defined, the various interfaces and periodic boundaries are specified. Multiple
options exist for simulating the change in reference frame across these interfaces which
will be described later. Once the model has been fully specified, Turbo Mode is closed,
and the General Mode of CFX-5 is activated. Here, additional solver and output control
parameters may be edited and the solution can be started. An example of the complete
setup used to model the gas generator turbine stage is given in Appendix D3.

5.2.3 CFX-Solver

The CFX-Solver Manager is typically started with the definition file created in
CFX-Pre. All of data required for the simulation is contained within this file. At this

116

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

point, the user has the option of specifying an initial values file. The initial values file is
most often a completed solution for a similar case.

It may be used to start a new

simulation on the same mesh, or it may be interpolated onto a new mesh defined by the
definition file. It is typically used to reduce the number of iterations for a given solution,
or to improve the convergence of a poorly solved solution.

At this point, the solver begins the solution of the equations governing the flow.
In order to judge the convergence of the solution, the resulting residuals are tabulated and
plotted in the Solver Manager window. Once the residuals have converged to the desired
limit, the solution is finished. As with the BladeGenPlus solver, it has become common
practice to allow the residuals to converge asymptotically to ensure absolute
convergence, and then verify that their absolute values are below the prescribed limit.
For all solutions presented herein, the convergence criteria ensured that the maximum
residual was below 10'4. This will conclude the current discussion on the CFX-5 Solver.
Additional resources on the solver parameters are available in the CFX help manual.

5.2.4 CFX-Post

The CFX-Post module is used for post-processing the results of the simulation.
Upon completion of the simulation, the CFX-Solver writes a results file (*.res) for use by
CFX-Post. Using this module, a variety of different plots, charts, and contours may be
generated.

As with the meshing, pre-processing, and solving capability, the post

processor has many additional features compared to the BladeGenPlus software described
earlier. Complete three-dimensional views and animations can be generated. Additional
calculations and user defined functions can also be used.

Similar to the pre-processing module, an additional Turbo Mode option is
provided in CFX-Post.

This option is convenient for conducting post-processing

calculations specific to turbomachinery applications. It allows the simple application of
blade-to-blade plots, loading diagrams, efficiency calculations, as well as velocity
component calculations in both frames of reference. It further permits the generation of a
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gas turbine performance report for determining the overall performance of the blade row
or stage. This report will include inlet and outlet temperatures and pressures, specific
work output, and the overall stage efficiency.
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5.3 Pro/ENGINEER Wildfire

In addition to the validation of the aerodynamic performance estimated by the
design tool, it was also necessary to validate the accuracy of the structural evaluation.
This validation was conducted using the finite element analysis software ANSYS 9.0 to
examine the various stresses and temperature distributions within the rotor. In order to
perform the finite element analysis on the designed components, solid models of the
components must first be created. The creation of these solid models was conducted
using Pro/ENGINEER Wildfire.

The blade designs were imported into Pro/ENGINEER Wildfire using the
boundary curves defined by CFX-BladeGen.

Surfaces were then created from the

boundary curves and merged together. A generic shaped rotor disk, with dimensions
equal to the output of the design tool, was then created. The blade surfaces were then
patterned around the rotor disk to match blade number output by the design tool. The
blade surfaces and rotor disk are then merged together and solidified to create the solid
model. Appendix D4 contains a step-by-step procedure for carrying out these actions.
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5.4 ANSYS 9.0

The software package ANSYS 9.0 was used to validate the structural integrity
evaluation performed by the design tool. Using the design tool, preliminary estimates of
disk and blade stresses were conducted. These stresses were then used to estimate the
creep and fatigue life of the turbine rotor. The stress estimates performed by the design
tool take into account various simplifying assumptions and it was deemed necessary to
investigate the validity of these assumptions.

The use of ANSYS 9.0 will provide

additional results regarding the temperature distribution and vibration characteristics of
the turbine model. To date, these considerations have not been incorporated in the design
tool.

The methodology used to perform the structural evaluation of the turbine rotor in
ANSYS 9.0 is detailed in this section. The results of the inertial loading are used to
validate the calculations performed within the design tool.

Additionally, the

methodology used to produce the thermal and vibration analyses will be presented.

5.4.1 Inertial Analysis

This section will describe the inertial loading of the turbine rotor conducted in
ANSYS 9.0. An inertial loading simulation is analogous to spinning the rotor at a desired
rotational speed. The results of this analysis will be presented in Chapter 6 .

Using the solid models generated in Pro/ENGINEER Wildfire, the geometry of
the gas generator and power turbines are first imported into ANSYS 9.0. The material
properties are specified and the mesh is generated.

For non-complex shapes with

relatively little curvature, the automatic mesh generator using the Smart Size option is
recommended. However, for highly complex shapes with a large extent of curvature,
such as a gas turbine blade, it is recommended to use more advanced meshing techniques.
It was found that the most efficient way to mesh the current blade models was to first
divide the overall volume into smaller individual volumes. Then, localized size controls
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were specified for various areas and the volumes were meshed separately. If this process
is conducted properly, it is possible to generate a variety of unstructured and structured
grids. In order to further reduce the required computational resources, a fractional model
is used. To account for the fractional model, a cyclic sector is defined.

The initial setup of each of the ANSYS 9.0 simulations is virtually the same. For
some cases, different material properties are required, and for others a different solid
model may be used; however, the setup to this point is identical. After the mesh has been
generated, different loadings are applied for each application. For the inertial analysis, a
structural displacement constraint is applied to the end of the rotor shaft.

This will

constrain any elements at this point in the shaft from moving in any direction. It is
assumed that the constraint will occur in the same vicinity as the bearing. Following this,
a structural inertial load is applied to the model. This will subject the entire gas generator
turbine rotor to a constant angular velocity of 35,000 RPM.

ANSYS solutions of this nature may take anywhere from a few seconds to an
hour depending on the number of elements in the solution. This is significantly shorter
than the CFX solutions described earlier, which can take up to a few days to complete.
Once the solver has completed, the cyclic model may be expanded, and the stress
distributions can be analyzed.

5.4.2 Thermal Analysis

Thermal analysis simulations were also conducted to evaluate the turbine blade
and rotor design.

Although these thermal results are not directly required for the

validation of the design tool, they do play a strong role in determining the structural
integrity and safe life of the components. The results of these simulations also play a key
role in determining the thermal expansion and thus the amount of allowable clearance
between various components, especially between the blade tip and casing.
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For the thermal analysis, the same setup procedure and mesh sizing of the inertial
analysis may be used. Although this method requires the user to delete all of the load
data from the previous analysis, it was found to be much more efficient than attempting
to achieve another suitable mesh. Additional material properties are also required for the
thermal analysis.

To perform the thermal stress analysis, a temperature distribution must be
specified.

For preliminary design purposes, the maximum and minimum blade

temperatures are assumed to be on the order of magnitude of the static temperatures
calculated in the design tool. Using a temperature boundary constraint, the inlet static
temperature was applied to the leading edge. Similarly, the outlet static temperature was
applied to blade trailing edge. ANSYS 9.0 automatically assumes that all of the other
surfaces are fully insulated. At this point, the temperature distribution within the model
may be solved, and a thermal results file will be created. Once this is complete, an
additional analysis is required to produce an estimate of the thermal stresses within the
model.

This analysis provides an indication of the thermal stress distribution within the
blade and rotor disk. It is far from complete, as convection or radiation heat transfer has
not been applied. This will be one of the most important tasks of future designers.

5.4.3 Vibration Analysis

A preliminary vibration analysis has also been conducted to ensure the structural
integrity of the turbine components. To avoid complex situations dealing with coupled
blade and disk vibration scenarios, and the effects of cyclic constraints in vibration
problems, a vibration analysis on a single blade was performed.

The blade was created from the Pro/ENGINEER solid model. A single volume
was constructed comprising of six separate areas. These areas include the hub and tip
surfaces, suction and pressure surfaces, as well as the leading and trailing edges. Any
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rounds and fillets used in the structural design were omitted, as they contribute little to
the stiffening of the blade section. By creating the volume from such simple shapes, it
was possible to create a swept structured grid with relatively fewer elements.

In this case, a modal analysis is selected. It is necessary for the user to specify the
number of modes to extract from the analysis options. ANSYS 9.0 also has the capability
of conducting a modal analysis which will calculate the mode shapes of a pre-stressed
structure. This effectively increases the natural frequencies for each of the modes due to
the effect of centrifugal strengthening.

For this analysis, a static inertial loading

(described in Section 5.4.1) is first conducted followed by the modal analysis just
described.

The methodologies presented in this chapter provide the reader with a thorough
understanding of the validation process used for the design. Furthermore, the methods
offer future users the option to conduct their own simulations, for similar turbine
components using CFX-5 and ANSYS 9.0. Appendix D is provided to explain these
methodologies in greater detail. The following chapter will detail the results obtained
from CFX-5 and ANSYS 9.0 in an attempt to validate the turbine design tool.
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Chapter 6
Results and Discussion - CFD & FEA
The complete preliminary design of two gas turbine stages has been presented.
Along with the design, an estimation of the aerodynamic performance and structural
integrity of the components has been conducted by the design tool. The scope of this
chapter is to compare the results from CFD and FEA to that obtained from the
preliminary design tool. The purpose of this procedure is to validate the results of the
preliminary design tool as well as to gain confidence in the ability of the components to
meet the desired performance specifications.

Due to the sophistication and complexity of the commercial CFD software, CFX5, numerous options exist for turbulence modeling, solver accuracy (advection schemes),
grid refinement, modeling techniques, etc. The first section of this chapter will describe a
number of options that were investigated throughout gas turbine design stages. Based on
these results, a distinct set of options was chosen to perform the validation of the design
tool. The results of these CFX-5 simulations are then compared to the outputs of the
design tool which have been presented earlier.

Next, the structural evaluation is performed in ANSYS 9.0.

Using the

methodologies explained previously, inertial, thermal, and vibration analyses were
conducted, and the results are presented. These results are then compared with the results
which were obtained from the preliminary design tool.
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6.1 Aerodynamic Validation

This section describes the settings and options that were explored throughout the
use of CFX-5 for the validation of the design tool. Following this, a grid independence
study is presented. Next, the aerodynamic performance of the gas generator turbine and
power turbine using CFX-5 is explored. These results are compared with the results
output from the design tool.

6.1.1 Settings

A number of CFX-5 settings were tested and evaluated throughout the
development of the two turbine stages. Many of the settings had an insignificant effect
on the overall performance of the turbine components; however, it is the combined effect
of all the correct settings that is important in determining an accurate prediction of the
turbine performance.

Variations in the turbulence and heat transfer modeling, tip

clearance, and advection schemes resulted in the largest differences.

A transient

simulation of the stator-rotor combination was attempted, as well as different interface
connections between the stationary and rotating domains; however, these options seemed
to have little effect on the overall stage performance.
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Throughout the course of the turbine development, a number of simulations were
conducted which included various component combinations.

The various component

combinations included:

• a single rotor blade passage
• a single rotor blade passage with tip clearances
• a single stator blade passage
• a combined stator-rotor blade passage *
• a combined stator-rotor blade passage with tip clearance

(*) a single simulation was conducted with a combined single-stator-blade/dual-rotorblade passage in order to investigate the effects of the area based pitch ratio defined by
CFX-5. For this application, the area based pitch ratio is defined as the ratio between the
stator outlet area and the rotor inlet area.

According to the CFX manual, “the

computational accuracy degrades rapidly with increasing pitch ratio” (Anonymous,
2004). This is a result of the circumferential variation of the flow quantities that are not
transmitted across the interface using the Stage option for the domain interface. By
modeling two rotor blade passages, and one stator blade passage, the pitch ratio is
reduced from 2.16 to 1.08. In the cases analyzed, this had a negligible effect on the
performance of the stage.
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The single rotor blade passage simulations were conducted early in the
development of the gas generator turbine rotor. The simulations were conducted mainly
as part of a screening process of the early design decisions of the turbomachinery
development.

Once these simulations were clearly understood, the addition of tip

clearances was simulated. Using the methodology outlined in Chapter 5, a two percent
tip clearance was added to the gas generator turbine blade passage. Unfortunately, due to
the relative sizes of the blade passage and blade tip area, a one percent tip gap could not
be successfully generated. This was not the case for the power turbine rotor, where a one
percent tip gap was successfully generated and meshed.

With the effects of tip

clearances, an immediate decrease of approximately three percent in the gas generator
turbine efficiency and power output was realized. A slightly lower loss of approximately
two percent was realized in the power turbine efficiency and power output. These results
are consistent with literature (see Figure 2.12) due to the smaller tip gap experienced on
the power turbine.

At this point, it was realized that the magnitude of the efficiencies was still rather
unrealistic. When this was investigated, it was realized that the effects of viscous work
were not being accounted for. By incorporating these effects in the CFD model, the
turbine efficiency dropped an additional two percentage points. Viscous work refers to
the work done on the fluid by viscous forces, and it is defined as a scalar product of shear
stress and velocity. By including the additional viscous work term in the heat transfer
model, a more accurate performance estimation was obtained. This is a result of the high
degree of flow turning and secondary flows that are experienced in the turbine rotor. The
large swirl components and rotating flows incur large shear stresses which in turn create
the viscous work and the loss in performance. The total energy heat transfer model was
selected over the isothermal or thermal energy models since it includes the effects of
kinetic energy. The CFX documentation recommends the use of this model for gas flows
where the Mach number exceeds 0 .2 .

The next step was to analyze the aerodynamic performance of the stator blade
rows. For the first iteration, the design program outputs are used in conjunction with the
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default CFX-BladeGen settings. This results in a relatively poor stator performance. In
order to obtain a stator with acceptable pressure loss estimations, a significant amount of
iteration must be performed on the blade profiles in CFX-BladeGen. This is required to
obtain a desirable blade loading. Future considerations should be made for obtaining an
additional tool capable of creating and analyzing two-dimensional blade profiles. To
obtain acceptable pressure losses, a relatively thin blade trailing edge was selected. This
had the effect of reducing the pressure losses occurring due to the stator wake. It was
also found that a higher than desired pressure loss occurred as a result of the large
downstream length o f the flow passage. This length is required to obtain proper flow
stabilization and convergence; however, it leads to a large pressure loss due to the strong
cross flow velocity component required for the rotor inlet. This is avoided by conducting
a combined stator-rotor simulation.

Numerous combined stator-rotor simulations were conducted throughout the
development of the turbine components.

In these cases, two separate domains are

modeled, as described in the methodology. To attach the domains, a domain interface is
required.

Due to the change in reference frame, three options exist in CFX. These

include: Frozen Rotor, Stage, and Transient Stator-Rotor. In the cases analyzed, little
difference was found in the overall stage performance for the different models. For the
final analyses, it was chosen to select the Stage option, as it was felt that this option was
the best trade-off between accuracy and computational effort. According to the CFX
manual, the Frozen Rotor option is the least demanding computationally, but the losses
that would be incurred as the flow is mixed between the stationary and rotational
reference frames are not modeled. The Transient Stator-Rotor option, on the other hand,
correctly predicts the true transient relative motion between a stator and rotor passage.
This option ultimately accounts for all interaction effects between components that are in
relative motion to each other.

The main disadvantage of this method is that it is

computationally expensive in terms of simulation time and disk space. It was felt that
this degree of accuracy was not required for the initial validation of the design tool.
Using the Stage option, both blade passages are solved simultaneously with
circumferential averaging of the flow quantities between the rotating and stationary
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domains. The averaging at the frame change interface incurs a one-time mixing loss.
Although this mixing loss is large enough to “mix out” any velocity profile across the
interface, it provides the basic necessities required to validate the design tool.

The last two options to be discussed include the selection of turbulence models
and advection schemes. A brief introduction on turbulence modeling has been given in
the literature review. For most of the simulations previously discussed, two separate
turbulence models were examined. The k-epsilon model was first examined. This model
is stable and numerically robust. For comparison purposes, the SST model was also
investigated. According to the literature, the epsilon equation typically predicts the onset
of separation too late. For this reason the k-omega based SST model was selected. This
model is recommended for high accuracy boundary layer simulations. In a general sense,
the SST model improved the stage performance by one half to one whole percent. As
expected, the k-epsilon model proved to converge more easily than the SST model.

The complete benefits of the SST model were not fully realized.
recommended that the computational mesh include at least

10

It is

grid points within the

boundary layer for the SST model. This would contribute to a mesh density much too
fine for the desired application. For the SST simulations conducted, the value of y+
ranged from about 5-25. The term y+ is defined as the dimensionless distance between
the first and second grid points off the wall. It is used for determining the type of flow
model to be used for modeling the flow near a wall.

According to the CFX

documentation, the use of scalable wall functions requires a y+ value in the range of 2 0 100. On the other hand, the use of a low Re number method for near wall modeling (the
main advantage of the SST model) requires a y+ value less than about two. All of this
considered, CFX uses automatic near-wall treatment for k-omega based models. This
method will use scalable wall functions in the cases where the boundary layer is not fully
resolved, and automatically switch to the low Re number method as the mesh is refined.

For the selection of advection schemes, a second order high resolution scheme is
generally recommended. Two additional schemes are available, upwind and specified
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blend factor.

The upwind scheme is entirely first order and is numerically stable.

Although this method is very robust, it is also susceptible to numerical diffusion or
‘gradient smearing’. Using the specified blend factor, a value is chosen between 0 and 1,
reducing the diffusive properties of the upwind differencing scheme. If a value of 1 is
chosen, the solution is essentially second order accurate. A value of 0.75 will add 75
percent of the second order correction to the upwind difference solution.

The high

resolution advection scheme computes the blend factor locally to be as close to
possible.

1

as

This has the effect of reducing the order locally where the flow has little

variation or discontinuities yet maintaining the desired second order accuracy overall. It
was found that some solutions would not fully converge at the high resolution setting.
This was generally found on the higher node count simulations.

In these cases, a

specified blend factor of 0.75 was required in order to obtain convergence based on the
desired criteria. The 0.75 blend factor had a significant effect on the stage performance.
In some cases as much as 1.5 percentage points were lost on the total-to-total isentropic
efficiency.

Based on the above discussion, a summary of the recommended settings for the
design tool validation are presented in Table 6.1.
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CASE SELECTION

Simulation Type

S tead y S tate

Fluid List

Air Ideal G a s *

R eference P re ssu re

0 atm

FLUID MODELS

H eat T ransfer Model

Total E nergy (Include V iscous W ork Term )

T urbulence Model

S h e a r S tre ss T ransport

DOMAIN INTERFACE

Fram e C h an g e Option

S ta g e

BOUNDARY CONDITIONS

Inlet Total P re ssu re and T em perature
O utlet Static P re ssu re

SOLVER PARAMETERS

Advection S chem e

High Resolution

R esidual Type MAX

1.0 e-4

Max No. of Iterations

106

* The value of the specific h e at should be
chan g ed to reflect the design conditions of
the sta g e

Table 6.1: Summary o f simulation settings used in CFX-5

6.1.2 Grid Sensitivity

To ensure the validation process is independent of the computational mesh, a grid
sensitivity study was conducted. This study is performed to ensure an adequate number
of elements and nodes are used in the simulations. Ideally, the results will converge to
the exact solution as the grid is refined, and it is up to the designer to make the trade-off
between solution accuracy and computational effort. A range of grid densities was used
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in the solutions of the various component combinations described previously. It was
found that the grid density did not have as much of an effect on the overall stage
performance as what one would have earlier thought. This may be due to the fact that a
minimum number of nodes are required to obtain an adequate convergence of the
solution.

To examine the effects of grid density, three sets of results are presented. The
number of nodes quoted for each set of results includes the sum of the two blade passages
(stator + rotor). The solutions are completed converged (the maximum residual is less
than 10"4) and include the effects of a two percent rotor tip clearance. The results are
summarized in Table 6.2.

Simulation

N odes

n

Specific Work [kJ/kg]

1

110,000

88.0

-289.5

2

220,000

88.2

-289.8

3

490,000

88.1

-289.6

Table 6.2: Grid sensitivity study

As one can clearly see, the node count has little influence on the overall stage
performance of the gas generator turbine. The three grids used in the sensitivity study are
shown in Figures 6.1, 6.2, and 6.3. For each grid density, three planar views are used to
show the various grid densities. The first view (i) illustrates two stator and four rotor
blade passages at 50 percent span (meanline). The second view (ii) illustrates the use of
inflation layers on the blade surface as well as the grid density adjacent to the rotor
blades. Finally, the third view (iii) illustrates the grid density within the tip gap as well as
the use of inflation layers on the hub and casing (Figures 6.2 and 6.3 only).
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Figure 6.1: Grid density for 110,000 nodes
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(iii)

Figure 6.2: Grid density for 2 20,000 nodes
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Figure 6.3: Grid density for 490,000 nodes
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Although the overall stage performance of the various simulations is barely
affected by the change in grid density, the localized effects are very different. Figure 6.4
illustrates the relative Mach number distribution, or blade loading, around the perimeter
of the rotor blade.

One can infer that Simulation 1 (110,000 nodes) results in a

significantly higher blade loading than Simulation 3 (490,000 nodes). These localized
effects are a strong function of the blade inflation layers as well as the grid density
immediately adjacent to the rotor blade.

Simulation 3 has a much finer mesh and a

greater number of inflation layers than both Simulation 1 and 2, resulting in both a higher
node count as well as a lower relative Mach number distribution. The additional inflation
layers allow for a more gradual change in the velocity distribution from the no-slip wall
to the free stream velocity. The sudden drop in Mach number at the trailing edge also
occurs earlier in Simulation 3, possibly indicating a small degree of separation.

1

— 110,000 n o d e s
- 220,000 n o d e s
4 9 0,000 n o d e s

0.8

0.6

0.4

0.2

0

TE

LE

Figure 6.4: Localized effects o f the grid refinement study

These localized effects are much more evident in the greater mesh densities. The
difference between the overall efficiencies presented in Table 6.2 and the localized blade
loading presented here is concerning. If one were to integrate the pressure distribution
indicated by blade loading for 490,000 nodes, one would find a much lower torque results
on a given blade at its mid span. This in turn should indicate a lower power output and

136

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

thus a lower efficiency. Currently, it is thought that this phenomenon could be attributed
to the low aspect ratios being employed by the design, thus contributing to a large
variation in the blade loading at the hub and tip sections as a result of strong secondary
flows. It is stressed however, that these effects are discussed for interest purposes only,
and the lower mesh densities will suffice for the intended purposes of validating the
overall stage performance of the design tool.

The results presented in the following

sections have been generated from meshes comprised of approximately

2 0 0 ,0 0 0

nodes.

6.1.3 Aerodynamic Design Validation - Gas Generator Turbine

This section is intended to validate the gas generator turbine design as well as the
design tool itself. A comparison of the design tool outputs and CFX results is presented
first. A very close agreement is found between most of the results. Additional figures
are presented to provide additional confidence in the design itself as well as to provide an
indication where design improvements may be made.

Finally, comparison of the

resulting design performance with the initial design specifications is presented.

It should be noted, that an enormous amount of data may be extracted from both
the design tool, and the CFX results.

Only the data required to perform the design

validation and obtain confidence in the design is presented.

Table 6.3 presents a

summary of the most relevant outputs from the design tool and the CFX simulation.
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Design Tool Output

CFX Results

A%

1200

1200

N /A (input)

763,000

763,000

N /A (input)

Mu,

0.38

0.17

123.5

T oou, [ K ]

945.2

948.9

-0.4

To* [K]
P o in

[Pa]

Poout

[Pa]

243,800

256,600

-5.0

Pout

[Pa]

214,400

210,000

N /A (input)

Mout

0.96

1.06

-9.4

ciom [degrees]

-12

-10.4

15.4

Mass flow [kg/s]

5.507

5.74

-4.1

Ah0 [kJ/kg]

-294.5

-288.8

2.0

r) [total-to-total]

86.0

88.2

-2.5

Power [kW]

-1621.8

-1657.7

2.2

Table 6.3: Gas generator turbine validation

A number of points can be raised in light of these results. Most importantly, it
can be seen that a close agreement is found between the overall stage performance
predicted by the design tool and the full three-dimensional CFX evaluation. The total-tototal isentropic efficiency of the design tool has been predicted within 2.5 percent of the
efficiency calculated by CFX. The difference in efficiency may be attributed to the total
pressure loss across the stator blade row. In the design tool, a five percent total pressure
loss is predicted as a result of the low stator aspect ratio. In the CFX solution however,
about three percent is realized. Two factors may contribute to this reduced total pressure
loss. First, the blade heights of the stator were significantly modified from the output of
the design tool. This was required in order to obtain a manageable pressure loss across
the blade row as well as the desired outlet flow angle. It was found in CFX-BladeGen
that a converging annulus can obtain a better stator performance than a diverging annulus
(for constant axial flow velocity) as initially specified in the design tool. This is a result
of the acceleration of the flow being pushed further downstream, ensuring that the
boundary layers remain thin in the region where they may tend to separate, reducing the
possibility of additional secondary flows. Secondly, the inflation layers on the hub and
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casing upstream of the stator blade row may not have fully resolved the incoming wall
boundary layer. This will have an effect on the magnitude of the horseshoe vortices and
thus the secondary losses of the stator blade row.

Modification was also required for the various radii of the rotor blades. In this
case, a constant blade height was required in order to maintain constant tip clearances and
accurately predict the hot running tip gap. The large pressure ratio in the present design
leads to high Mach numbers as well as a large area ratio. In order to reduce the annular
flare and achieve a constant tip radius, the outlet area was reduced.

This had the

immediate effect of increasing the velocities and Mach numbers at the rotor exit. Also, a
lower exit static pressure was required to obtain the same flow turning and desired work
output.

A large discrepancy was also indicated between the inlet Mach numbers

predicted by the design tool and CFX. This could very well be attributed to the choking
of the nozzles in CFX, which is not accounted for in the design tool.

The choking

nozzles would restrict the mass flow rate and thus reduce the inlet Mach number.
Furthermore, variation in the flow angles may also result as the flow attempts to align
itself to obtain the required area and Mach number distribution.

To provide further insight into the design, a number of figures created from the
CFX results are presented. Figure 6.5 illustrates the Mach number distribution for three
span wise locations on the stator blade.

The figure identifies a significant incidence

effect at the blade leading edge as well as some possible separation and reattachment at
the blade trailing edge, particularly at the hub location.
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Figure 6.5: Stator blade loading (gas generator turbine)
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Figure 6.6: Rotor blade loading (gas generator turbine)

Figure

6 .6

shows the velocity distribution for a typical aft-loaded turbine blade.

There is a large over-acceleration at the blade leading edge, particularly at the hub
section.

This typically indicates an incidence problem which should be investigated

further. The velocity distribution between hub, meanline, and tip is increasing with radial
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distance as expected. A significantly large amount of diffusion is also present near the
blade tip. This may be reason for future investigations.

Figure 6.7 displays a contour plot of the Mach number distribution within the
stator and rotor blade rows. The discontinuity at the interface is a result of the relative
frames of reference. One may note the small size of the trailing edge wakes being shed
from each of the blade rows. This may be a result of the inability of the solution to
resolve the boundary layers on the blade surfaces. This could have a large implication on
the component efficiency and should be investigated further.

M ach
-

N u m be r

1. 0

Figure 6.7: Mach number distribution at gas generator turbine mid-span

Figure

6 .8

illustrates the effects of the secondary flows present just downstream

of the turbine rotor.

Figure

6 .8

(a) clearly illustrates a large tip vortex and flow

characteristics of the contra-rotating vortices. Figure

6 .8

(b) illustrates various pressure

losses associated with secondary flows, tip clearances, and boundary layer shedding. The
local total pressure has been plotted in the relative frame of reference.
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Figure 6.8: (a) Vector diagram and (b) total pressure distribution downstream o f gas generator turbine
rotor

The mass flow and turbine efficiency maps were also generated using CFX-5.
Twelve separate runs were conducted with varying outlet static pressure and rotational
speed. The trends shown in Figure 6.9 (a) and (b) are similar to the typical gas turbine
characteristics found in literature. These figures indicate the effects of choking at high
pressure ratio and a rather flat efficiency curve over a wide range of pressure ratios.
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Figure 6.9: Gas generator turbine characteristics

In both instances, the overall performance prediction is slightly lower than desired
as a result of the two percent tip clearance used in both the CFX and design tool
calculations. The larger tip gap also contributes to a lower specific work output, Aho, in
the CFX solution. This is not the case for the design tool as the specific work output is
specified. These results are still deemed acceptable since reducing the tip gap by a full
percent should in fact increase the efficiency by two whole percentage points, thus
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exceeding the design specifications of the CFX results and increasing the design tool
output to approximately

88

percent. Reducing the tip gap will also have the effect of

increasing the specific work output of the CFX solution, as required.

6.1.4 Aerodynamic Design Validation - Power Turbine

A similar set of results and figures to that presented in the previous section will be
used to validate the power turbine design. The results are also used to further validate the
aerodynamic performance evaluation conducted by the design tool. Table 6.4 presents
the overall performance results obtained from the design tool and the CFD simulations.
Once again, the blade hub and tip radii were modified in order to obtain a constant blade
tip radius and a convergent stator ring. For this reason, and those discussed for the gas
generator design, a significant discrepancy exists between the design tool inlet Mach
number and that obtained from the CFD simulation.

The remaining CFD results agreed very well with the outputs of the design tool.
The overall stage efficiency and power output calculated by CFX were practically
identical to those predicted by the tool. Furthermore, the boundary conditions used in the
CFD model also matched those predicted by the design tool outputs. In the earlier case, it
was necessary to alter these boundary conditions to obtain the desired work output.
These are most likely due to the alterations made to the blade tip radii in the CFD
modeling. In addition, the better efficiency comparison may be a result of the larger
aspect ratios used in the power turbine design. This indicates that there may be a limit to
which the performance prediction correlations can adequately predict the effects of
secondary flow due to low aspect ratios. Furthermore, the larger annular flow passage of
the power turbine would be less susceptible to alterations than the gas generator passage.

144

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

D esign Tool Output

CFX Results

A%

Toin [K]

945

945

N /A (input)

POin [Pa]

255,800

255,800

N /A (input)

Mln

0.35

0.16

118.8

Toout [K]

769.1

765.2

0.5

Poout [Pa]

101,600

101,500

0.1

Pout [Pa]

92,000

90,000

N /A (input)

Mou,

0.92

0.94

-2.1

a0ut [degrees]

11.3

14.4

-21.5

Mass flow [kg/s]

5.507

5.23

5.3

Ah0 [kJ/kg]

-199.7

-199.9

-0.1

r) [total-to-total]

89.4

89.6

-0.2

Power [kW]

1100

1045

5.3

Table 6.4: Power turbine validation

Figures 6.10 and 6.11 display the blade loading diagrams of the power turbine
stator and rotor. These figures show similar trends to those described in the previous
section.

Figure 6.10 shows a large over-acceleration around the blade leading edge.

Typically, a large over-acceleration is related to incidence effects at the blade leading
edge.

Since this phenomenon has been a common occurrence throughout both stage

designs, it is recommended that alternate incidence correlations be investigated and
potentially incorporated in the design tool.
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Figure 6.10: Stator blade loading (power turbine)
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Figure 6.11: Rotor blade loading (power turbine)

Similar to the gas generator turbine validation, the Mach number distribution at
50 percent span is given in Figure 6.12. First, it is observed that there is a change in the
direction of blade rotation. This design decision was chosen in order to make use of the
swirl component downstream of the first turbine rotor as described previously.
Additionally, the reader will note that due to the lower pressure ratio, stage loading, and
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flow coefficient, the blade rows of the power turbine are not fully choked. This provides
a performance benefit as it alleviates any sort of shock losses.
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Figure 6.12: Mach number distribution at power turbine mid-span
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Figure 6.13: (a) Vector diagram and (b) total pressure distribution downstream o f power turbine rotor

Figure 6.13 illustrates the flow distribution just downstream of the power turbine
rotor. Figure 6.13 (a) is a vector plot showing the large tip clearance vector that is shed
downstream of the turbine rotor. Figure 6.13 (b) indicates regions of low total pressure in
the relative frame of reference.
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Similar to the gas generator turbine, the turbine performance maps for the power
turbine are shown in Figure 6.14. The same trends are noticeable here. It is evident from
Figure 6.14 (a) that the flow is not quite choked as was the case in the previous stage.
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Figure 6.14: Power turbine characteristics
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With respect to the overall design specifications, the aerodynamic performance
the power turbine proves to be slightly better than the gas generator turbine. This may be
a result of the lower stage loading and pressure ratio found in the power turbine which
constitutes a set of much more achievable design specifications, particularly for a single
stage. A major deficiency in the current design is the low mass flow rate predicted by the
CFD simulation. This may be adjusted by increasing the annular area in future design
modifications.
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6.2 Structural Validation

A structural validation of the rotor components was also performed. Using the
same blade geometry produced by CFX-BladeGen, structural analyses were conducted.
For the design tool validation, only an inertial analysis was required.

As with the

aerodynamic design, additional simulations were also carried out to gain further
confidence in the proposed design. These additional simulations consisted of thermal and
vibration analyses. The results of all the simulations will be presented in Sections 6.2.2
and 6.2.3.

6.2.1 Settings

ANSYS 9.0 is a complex software tool used primarily for structural evaluation of
a variety of engineering components.

The software contains numerous options and

methods for conducting various analyses. The settings used in each of the analyses are
presented in Appendices D5 through D 8 . This section will provide a summary of each of
these settings along with a brief discussion.

The first, and perhaps the most important, setting in ANSYS 9.0 is the selection
of element type. ANSYS 9.0 has over 100 various element types to choose from. These
elements may be beam, plane, shell, solid, etc. The element type will have a direct
impact on the size and computational requirements of the solution. Although they are
more computationally demanding, Solid 95 elements were selected for the structural
modeling. Solid 95 is a high order, 20-node, three-dimensional solid element. It can
tolerate irregular shapes without as much loss in accuracy as its lower order,

8

-node

counterpart. Similarly, the Solid 90 element was selected for the thermal analysis. This
element is a high order, 20-node, three-dimensional thermal element.

These elements

were chosen primarily due to the complex curvature of the blade shapes. Solutions with
the lower order elements were attempted; however, the complex blade curvature resulted
in a variety of meshing errors.
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The next group of settings involved the specification of material properties. For
the Young’s Modulus and Poisson’s Ratio, isotropic linear elastic property values were
entered. Isotropic values were also entered for the thermal expansion coefficient as well
as the thermal conductivity. The properties shown in Table 6.5 reflect the values entered
into ANSYS 9.0 for the chosen material, NIMONIC alloy 115. It should be noted here,
that ANSYS 9.0 is unitless; therefore, it is essential to ensure all material properties are
consistent. For the given set of material properties, all of the results will be in [N], [mm],
[s], and [K].

NIMONIC alloy 115
Property [Units]

Designation

Value

Density [Ns2/mm4]

DENS

8.19e-9

Young’s Modulus [N/mm2]

EX

179,530

Poisson’s Ratio

PRXY

0.317

Mean Coefficient of Linear Thermal
Expansion [10"6/K]

ALPX

14.4

Thermal Conductivity [N/sK]

KXX

20

Table 6.5: A N SY S material properties and units

Whenever possible, a cyclic constraint should be used. This greatly reduces the
computational efforts of the model. Cyclic constraints were used in both the inertial and
thermal simulations. Since only the blade was modeled in the vibration analysis, a cyclic
constraint was not necessary.

Numerous options exist for mesh generation. For the majority of the meshes used
in the analyses, a smart sizing in the range of 4-6 was selected. Unfortunately, meshing
in ANSYS 9.0 is not a simple task; it requires patience and practice. Further details have
been given in Section 5.4 as well as Appendix D5.
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In the cases that were evaluated, no further options were explored. The remainder
of the settings are documented in Appendices D6, D7, and D8. For completeness, they
are summarized in Tables 6.6 through 6.8.

INERTIA
Analysis Type

Static

Boundary Conditions

Structural displacement
Structural inertia

Solve

Current LS

Table 6.6: Summary o f inertia analysis settings

THERMAL
Analysis Type

Static

Boundary Conditions

Thermal temperature

Solve

Current LS

Boundary Conditions

Thermal temperature
Structural displacement

Solve

Current LS

Table 6.7: Summary o f thermal analysis settings
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VIBRATION

Analysis Type

Modal

Analysis Options

Block Lanczos extraction method
Specify number of modes to extract
Calculate element results

Boundary Conditions

Structural displacement

Solve

Current LS

Table 6.8: Summary o f vibration analysis settings

6.2.2 Structural Design Validation - Gas Generator Turbine

This section will present a comparison of the results obtained for the structural
evaluation conducted by the design tool and ANSYS 9.0. Using an inertial analysis, the
blade root stresses and von Mises stress distribution are predicted by ANSYS 9.0. These
results are then compared to those obtained in the preliminary design tool. This will
complete the structural validation of the stress components. Selected results from the
thermal and vibration analyses are then presented and discussed.

The computational mesh used in the inertial and thermal analyses is shown in
Figure 6.15. A very fine mesh was required at the blade leading and trailing edges to
resolve the highly curved surfaces. Although Figure 6.15 shows five blades, it should be
noted that a cyclic constraint was used for a single blade and rotor section. The results
are presented as a cyclic expansion of five identical solutions.
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Figure 6.15: Gas generator turbine rotor finite element mesh

Figures 6.16 and 6.17 present the von Mises stress distributions for the gas
generator turbine rotor. Figure 6.16 shows the overall stress distribution, indicating the
maximum stress at the rotor bore. In fact, the largest calculated stress was found at the
blade root trailing edge. This is a result of the very thin trailing edges used to obtain an
optimum aerodynamic efficiency. As a high stress in this region is not desired, it is
suggested that the trailing edge be thickened slightly, to reduce the stresses in this area. It
is also advised to enlarge the fillet radius between the blade root and rotor hub. This will
result in a more even stress distribution around the blade profile at the hub, see Figure
6.17. Figure 6.16 also gives an indication of the radial stress distribution within the rotor
itself. Using the ANSYS query selection tool, the stress distribution at specific radii was
obtained. These results are plotted and compared to those obtained from the preliminary
design tool in Figure 6.18.
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Figure 6.16: Rotor von M ises stress distribution (gas generator turbine)

Figure 6.17: Blade von M ises stress distribution (gas generator turbine)
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Figure 6.18: Rotor stress distribution - A N SY S vs design tool

The accuracy of the design tool at the extremities of the graph is evident. Clearly,
the design tool is capable of accurately predicting the maximum and minimum stresses in
the turbine rotor. Discrepancies arise due to the assumption that the gas turbine rotor is a
uniformly thin disk. By this assumption, it is also assumed that plane stress exists, so the
radial and hoop stresses are constant through the thickness. From Figure 6.16, it can be
seen that this is not the case. This can be attributed to the additions of the shaft and fillet
in the ANSYS model which were not accounted for in the preliminary design tool. Due
to the observed variation in the trends between the results of the design tool and the
ANSYS turbine rotor simulation, an additional ANSYS simulation was conducted to
prove the validity of the ANSYS modeling processes. A uniform disk with the same
dimensions, operational speed, and rim loading as that analyzed by the design tool was
simulated. The ANSYS results of the von Mises stress distribution for the uniform disk
are indicated by the solid line in Figure 6.18. Clearly, these results are consistent as they
follow nearly the same line that is predicted by the design tool.

Using the same computational mesh described before, a thermal analysis was
conducted using ANSYS 9.0. This simulation was conducted to obtain a preliminary
estimate for the thermal stresses and thermal growth of the turbine rotor. Using only the
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estimated metal temperatures at the blade leading and trailing edges, the temperature
distribution was calculated, as shown in Figure 6.19. Currently, these results do not take
into account disk cooling or convective heat transfer.

940
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1060

[K]

Figure 6.19: Gas generator turbine rotor temperature distribution

This temperature difference results in a maximum thermal stress of approximately
100 MPa at the blade root, near the blade leading edge. This is small in comparison with
the results obtained due to the centrifugal loading. The important result obtained in this
analysis is the thermal growth of the rotor. The thermal growth is illustrated in Figure
6.20. As one can see, the blade tip grows by approximately 2 mm (about 7 percent) as a
result of the thermal effects.

It should be noted, however, that the blade tip growth

accounts for the growth of the rotor disk as well. When combined with the radial growth
of the centrifugal loading, this total growth is approximately 2.2 mm. Note that this
analysis has not taken the effects of creep into account. Also note that this value may be
reduced if disk cooling and convection effects are accounted for.
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Figure 6.20: Radial growth o f gas generator turbine due to thermal effects

To provide further validation for the design tool, the blade root stress must be
calculated using ANSYS 9.0 and compared to the design tool output. For this analysis, a
new model was created. The blade model and mesh are shown in Figure 6.21.

Figure 6.21: Gas generator turbine blade finite elem ent mesh

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

By constraining the hub portion of the blade shown in Figure 6.21, and rotating it at the
prescribed RPM, the stress distribution may be calculated.

The resulting stress

distribution is illustrated in Figure 6.22.

100

200

300

400

500

600

[MPa]

Figure 6.22: Blade root stress distribution (gas generator turbine)

As presented earlier, the maximum blade stress is located at the blade root trailing
edge as a result of the thin trailing edges employed in the aerodynamic design. One may
also note that the higher stress distributions exist surrounding the perimeter of the blade
due to localized stress concentrations. Most importantly however, is the large green area
where the stress level is of the order of 300 MPa. This result compares very closely to
the value of 323 MPa predicted by the design tool for the blade root stress.

Using the same blade model and mesh illustrated in Figure 6.21, a vibration
analysis was conducted in ANSYS 9.0.

Two analyses were conducted for the gas

generator turbine design. A single vibration analysis was first conducted without the
effects of centrifugal loading in order to determine the mode shapes and natural
frequencies for a stationary rotor blade. A second vibration analysis was then conducted
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with the effects of centrifugal stiffening to determine the mode shapes at the intended
design speed. The effects of centrifugal stiffening typically cause a slight increase in the
modal frequencies at the design speed. The natural frequencies of the gas generator
turbine rotor blades are illustrated in the Campbell diagram, shown in Figure 6.23.
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Figure 6.23: Gas generator turbine Campbell diagram

These results are used to ensure the avoidance of F1CF in the turbine rotor blades.
Based Figure 6.23, it is evident that Modes 2 and 3 will be avoided during normal design
point operation. Unfortunately, at lower power demands, and thus lower RPM, there
exists a possibility for excitation of the second mode. This phenomenon is related to the
shedding of the stator wakes upstream of the turbine rotor. As a result of the rotating
turbine blades, this causes oscillating pressure fluctuations to be experienced by the
downstream rotor. It is up to the designer to ensure that, in all possible situations, the
frequency of the oscillating pressure fluctuations does not match any of the natural
frequencies of the turbine blade. Detailed analyses regarding blade vibration and aero
elastic effects of the turbomachinery blading are being further investigated by another
team member.
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6.2.3 Structural Design Validation - Power Turbine

This section will present the results of the ANSYS structural simulations
conducted for the power turbine. Much of the discussion presented for the gas generator
turbine will also apply to these results.

A complete inertial rotor analysis will be

presented first. This will be followed by the preliminary thermal and vibration analyses,
as well as an estimation for the blade root stresses.

The computational mesh for the power turbine model is shown in Figure 6.24.
Using this mesh, the inertial and thermal analyses were conducted. Once again, one will
notice the large number of elements required to adequately resolve the geometry of the
blade leading and trailing edges.

Figure 6.24: Power turbine finite element mesh

The results of the inertial analysis are presented in Figures 6.25 and 6.26. Figure
6.25 presents the von Mises stress distribution on the power turbine rotor. Due to the
high aspect ratio of the power turbine blades, the stress distribution throughout the blade
section is more complicated than the gas generator blade sections. This will require some
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additional attention in the detailed design of this component. Similar to the gas generator
turbine rotor, the maximum stresses in this component occur at the blade trailing edges.
Future work should consider enlargement of the trailing edges as well as the evaluation of
its effects both structurally and aerodynamically. Typically, the largest stresses in a gas
turbine blade are located at the blade hub.

In Figure 6.25, the largest stresses occur

throughout 50 percent of the blade span. For this reason, it is advised that the blade
profiles be thickened in the lower half of the span.

Figure 6.25: Rotor von M ises stress distribution (power turbine)
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Figure 6.26: Rotor stress distribution - A N SY S vs design tool (power turbine)

Figure 6.26 illustrates the comparison of the design tool results with those
obtained from the ANSYS solution.

Once again, the results are quite close at the

extremities of the graph; however, the trends in the results are opposite. As before, this is
a result of the added disk thickness imposed by the modeling of the shaft and fillet in
ANSYS 9.0. At a given radial distance, the ANSYS model is slightly larger in the
thickness direction, thus reducing the magnitude of the von Mises stresses locally.

The assumed temperature distribution for the power turbine is shown in Figure
6.27. As with the gas generator simulations, these results do not account for convective
heat transfer or disk cooling. From this prescribed temperature distribution, the rotor
thermal growth was calculated. The results of this simulation are shown in Figure 6.28.
A radial growth of approximately 2.2 mm (or about 4 percent) is predicted by the
ANSYS simulation. The radial growth due to centrifugal effects alone is approximately
0.5 mm. The combination of these effects total a radial growth of 2.7 mm at the design
conditions. This must be accounted for in the casing design.
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Figure 6.27: Power turbine rotor temperature distribution

[mm]

Figure 6.28: Radial growth o f power turbine rotor due to thermal effects
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For the blade root stress and vibration analyses, a separate ANSYS model was
analyzed. Using a single blade, a structured mesh was created as illustrated in Figure
6.29.

The structured mesh greatly reduces the node count, particularly at the blade

leading and trailing edges, where high aspect ratio elements provide the necessary
curvature to accurately model the blade geometry.

B.C

IIIHIIM IIIIII

Figure 6.29: Power turbine blade finite element mesh

According to the results of the design tool, a blade root stress of approximately
400 MPa is predicted. Figure 6.30 displays a contour plot of the radial stresses for the
entire blade, emphasizing the root section.

From these results, it can be seen that a

majority of the blade root is experiencing stresses in the regime predicted by the design
tool. There is a large section however, that is well under 200 MPa. This could be a result
of the centrifugal bending occurring due to the three-dimensional stacking of the blade
profdes. Further investigation is required.
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Figure 6.30: Blade root stress distribution (power

turbine)

Finally, the results of the vibration analysis for the power turbineassembly
presented.

The Campbell diagram indicating the first five modes and excitation

frequency is displayed in Figure 6.31.
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Figure 6 .3 1: Campbell diagram for the power turbine assem bly
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Based on the results of the current design, the excitation frequency at the design point is
much too close to the fourth natural frequency of the turbine rotor blade. Due to the large
frequency range predicted between the fourth and fifth mode, it would be advisable to
attempt to increase the excitation frequency of the assembly. By increasing the number
of stator blades to 19 instead of the current 15, the forcing frequency could be raised to
approximately 9000 Hz, thus eliminating the concerns of HCF in the power turbine
assembly.

This concludes the validation of the design tool both aerodynamically and
structurally. Additional results have also been presented to provide further confidence in
the design of the two turbine stages. The recommend future work and conclusions are
presented next.
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Chapter 7
Conclusions and Recommendations
This final chapter will present the reader with an overview of the
accomplishments in the preliminary design of two axial flow turbine stages.
provide a summary of the overall design, as well as its current status.

It will
A major

component of the thesis was the development and validation of the comprehensive design
tool for axial turbine design. The design tool was successfully validated and provides an
excellent platform for the detailed design.

A number of recommendations are also presented. These are based on further
actions required in the advancement of the preliminary design tool, as well as the next
steps required to achieve a working engine prototype.
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7.1 Conclusions

The complete preliminary design of two gas turbine stages for a 1-MW gas
turbine engine has been presented. A preliminary design tool was created to assist in the
aerodynamic and structural design.

From the initial concept and performance

requirements, the turbomachinery configuration was selected. Included in the tool was
the ability to produce initial estimates of the overall stage performance and stress
distributions. To validate the outputs from the design tool, the geometry was modeled in
CFX-BladeGen. These blade models were then used for more advanced CFD analysis
using CFX-5. Solid models were also generated using Pro/ENGINEER Wildfire, and the
stress distributions were evaluated using ANSYS 9.0.

It was found that the results of comprehensive design tool were comparable to the
results obtained from CFD and FEA simulations. This proved the validity and accuracy
of the design tool. Additional thermal and vibration analyses were also conducted in
ANSYS 9.0 to gain further confidence in the design.
presented.

These results have also been

A solid model of the complete turbine assembly was also created and is

shown in Figure 7.1. This is the current status of the turbine components. With the
preliminary design complete, the geometry may now be subjected to more detailed design
and optimization.
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Casing
Pow er turbine

Gas generator turbine

S
To compressor

V

To output gearbox

Stator rows

Figure 7.1: Turbine assembly
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7.2 Recommendations

With the preliminary aerodynamic and structural design completed, it is the
responsibility of future team member(s) to concentrate on the detailed design of the
turbine components. In addition to the detailed design, some advancement can be made
to the preliminary design tool. Recommended actions include:

•

Additional options for forced-vortex design. Currently, only free vortex design is
available. By incorporating a variable forced-vortex design, the designer is able
to design blade rows with a constant outlet angle or mass flow per unit area.

•

A method to ensure constant (or nearly constant) blade tip radii. When designing
blade rows of significant pressure ratio, a rather large annular flare is required to
obtain a constant axial velocity. Additional options should be incorporated allow
the user to specify whether a constant axial velocity or a constant blade tip radii
are desired

•

The addition of new incidence correlations. The current incidence calculations
used in the design tool did not prove to be reliable as large over-accelerations
were still present around the leading edge in the CFD analysis.

•

An alternate method for determining the pressure loss coefficient due to tip
clearances. The current method simply applies a correction factor to the resulting
isentropic efficiency calculated for zero tip clearance. By adjusting the value for
the tip clearance pressure loss coefficient, the user is able to assume a total
pressure loss coefficient which yields the same isentropic stage efficiency
calculated by the correction factor.

• Automating the entire design tool.
• The addition of a material database.
• The addition of heat transfer and thermal growth.
thermal growth is provided by the design tool.

Currently no indication of
The results which have been

presented have been obtained solely from ANSYS.
•

A more advanced blade attachment sizing. The current blade attachment design
provides only a staring point for preliminary design purposes.
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Significant

detailed design is still required for this component if it is expected to be used in
the actual engine.
•

Current trends in multi-disciplinary optimizationmake this design toolvery useful
as part of a future optimization project.

The tool could be run as an object

function within a larger optimization scheme in order to conduct trade-offs
between structural and aerodynamic design considerations.

Additional recommendations for the overall turbine design are also provided.

These

recommendations do not directly relate to the preliminary design tool, but are required to
further the development of the engine components. These recommendations include:

•

Advanced conjugate heat transfer analysis.

•

Disk cooling and air systems.

•

Further development relating to mechanical design and manufacturing methods.

•

A casing heat transfer analysis.

•

Rotor/shaft attachment mechanisms.

•

Prototype manufacture and testing.

173

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

References
Ainley, D.G., and Mathieson, G.C.R., A method ofperformance estimation for axial flow
turbines, Aeronautical Research Council, London, ARC R and M No. 2974, 1951.
Anonymous, CFX-5.7.1 user manual, 2004
Arakere, N.K., and Moroso, J., Fatigue failure in high-temperature single crystal
superalloy turbine blades, High Temperature Materials and Processes, Vol. 20, No. 2,
2001
Ashby, M., A first report on deformation mechanism maps, Acta Met., Vol. 20, pp. 887997, July 1972
Balje, O.E., Turbomachines: A guide to design, selection, and theory, John Wiley & Sons
Inc. 1981
Byerley, A.R., Boyer, K.M., and Halliwell, I., Using design envelopes to aid in the
preliminary design o f rotating turbomachinery, Proceedings of ASME TURBO EXPO
2004, June 14-17 2004
Cairo, R.R., and Sargent, K.A., A scientific approach to the process development bonded
attachments for high speed rotor application, Journal of Engineering for Gas Turbines
and Power, Vol. 124, pp. 190-195, January 2002
Chen, H., and Baines, N.C., The aerodynamic loading o f radial and mixed flow turbines,
Int Joum Mech Sci., Vol. 36, pp. 63-79, 1994
Claudio, R.A., Branco, C.M., Gomes, E.C., Byrne, J., Harrison, G.F.,andWinstone,
M.R., Fatigue life prediction and failure analysis o f a gas turbine disk using the finite
element method, Fatigue Fract Engng Mater Struct, Vol. 27, pp. 849-860, 2004
Coffin, L.F., and Schenectady, N.Y., A study o f the effects o f cyclic thermal stresses on a
ductile metal, Transactions of the ASME, Vol. 76, pp. 931-961, 1954
Corriveau, D., and Sjolander, S.A., Influence o f loading distribution on the performance
o f transonic high pressure turbine blades, ASME Journal of Turbomachinery, Vol. 126,
pp.288-296, April 2004
Craig, H.R.M., and Cox, H.J.A., Performance estimation o f axial flow turbines, Heat and
Fluid Flow, Vol.l, No. 2, 1971
Dawes, W.N., A comparison o f zero and one equation turbulencemodels
turbomachinery calculations, ASME Paper No. 90-GT-303, 1990.

174

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

for

Demeulenaere, A., Leonard, 0., and Van den Braembussche, R., A two-dimensional
Navier-Stokes inverse solver fo r compressor and turbine blade design, Proceedings of the
Institute of Mechanical Engineers, Vol. 211, Part A, 1997
Denton, J.D., Loss Mechanisms in Turbomachinery, ASME Journal of Turbomachinery,
Vol. 115, pp.621-656, October 1993
Dunavant, J.C., and Erwin, J.R., Investigation o f a related series o f turbine-blade profdes
in cascade, Technical note TN 3802, NACA, Washington DC, 1956
Dunham, J., and Came, P.M., Improvements to the Ainley/Mathieson method o f turbine
performance prediction, ASME Journal of Engineering for Power, pp. 252-256, July
1970
Fessler, H., and Thorpe, T.E., Centrifugal stresses in rotationally symmetrical gas turbine
disks, Journal of Strain Analysis, Vol. 3, No. 2, pp.135-141, 1968
Fielding, L., Handheld calculator programs fo r rotating equipment design, McGraw-Hill,
Inc., 1983
Figge, E.E., An empirical equation relating fatigue limit and mean stress, NASA TN D3883,1967
Filsinger, D., Szwedowicz, J., and Schafer, O., Approach to unidirectional coupled CFDFEM analysis o f axial turbocharger turbine blades, ASME Journal of Turbomachinery,
Vol. 124, pp. 125-131, January 2002
Gallus, H.E., Zeschky, J., and Hah, C., Endwall and unsteady flow phenomena in an axial
turbine stage, ASME Paper No. 94-GT-143, 1994
Gauthier, J.E.D, Gas turbine course, Supplementary Course Notes, Department of
Mechanical and Aerospace Engineering, Carleton University, July 2005
Graham, J.A.H., Investigation o f tip clearance cascade in a water analogy rig. ASME
Journal of Engineering for Gas Turbines and Power, Vol. 108, pp. 38-46, 1986
Hagg, A.C., Sankey, G.O., The containment o f disk burst fragments by cylindrical shells,
Paper No. ASME 73PWR-2, 1973
Haigh, R.E., and Murdoch, M.L., Analysis o f centrifugal stresses in turbine wheels,
Journal Mechanical Engineering Science, Vol. 5, No. 1, pp. 66-74, 1963
Haller, B.R., Full 3D turbine blade design, VKI Lecture Series on “Secondary and Tip
Clearance Flows in Axial Turbines” the von Karman Institute for Fluid Dynamics,
February 1997

175

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Haller, B., and Anderson, J., Development o f new high load/high lift transonic shrouded
HP gas turbine stage design - A new approach fo r turbomachinery, Proceedings of
ASME TURBO EXPO 2002, June 3-6 2002
Heck, K.A., Smith, J.S., and Smith, R., INC ON EL Alloy 783: An oxidation-resistant, low
expansion superalloy fo r gas turbine applications, ASME Journal of Engineering for Gas
Turbines and Power, Vol. 120, pp. 363-367, April 1998
Ho, Y.H., and Lakshminarayana, B., Computational modeling o f three-dimensional
endwall flow through a turbine rotor cascade with strong secondary flows, ASME
Journal of Turbomachinery, Vol. 118, pp.250-261, April 1996
Huda, Z., Development o f design principles fo r a creep-limited alloy for turbine blades,
Journal of Materials Engineering and Performance, Vol. 4, No. 1, February 1995
Hummel, F., Lotzerich, M., Cardamone, P., and Fottner, I.L., Surface roughness effects
on turbine blade aerodynamics, Proceedings of ASME TURBO EXPO 2004, June 14-17
2004
Japikse, D., and Baines, N.C., Introduction to turbomachinery, Oxford University Press,
1997
Kacker, S.C., and Okapuu, U., A meanline prediction method fo r axial flow turbine
efficiency, ASME Journal of Engineering for Power, Vol. 104, pp. 111-119. January 1982
Kim, J.H., Kim, K.H., Joung, K.K., Ham, K.C., Song, J.I., and Bae, S.I., Fatigue analysis
o f vane components fo r gas turbine engine, Key Engineering Materials, Vols. 183-187,
pp. 1029-1034, 2000
Larson, F.R., and Miller, J., A time-temperature relationship for rupture and creep
stresses, Transactions of the ASME, 1952
Logan, E., Handbook o f turbomachinery, Marcel Dekker Inc., 2003
Luo, J., and Lakshminarayan, B., Navier-Stokes analysis o f turbine flowfield and external
heat transfer, Journal of Propulsion and Power, Vol. 11, No. 2, pp. 221-229, 1995
Mangonon, P.L., The principles o f materials selection for engineering design, PrenticeHall, Inc., 1999
Manson, S.S., Interfaces between fatigue, creep and fracture, International Journal of
Fracture Mechanics, Vol. 2, pp.337-363, 1966
Manson, S.S., and Haferd, A.M., A linear time relationship fo r extrapolation o f creep
and stress rupture data, NACA TN 2890, 1953

176

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Meguid, S.A., Kanth, P.S., and Czekanski, A., Finite element analysis o f fir-tree region
in turbine disks, Finite Elements in Analysis and Design, Vol. 35, pp. 305-37, 2000
Menter, F.R., Two equation eddy-viscosity turbulence models fo r
application, AIAA Journal, Vol. 32, No. 8, 1994

engineering

Moustapha, H., Zelesky, M.F., Baines, N.C., and Japikse, D., Axial and radial turbines,
Concepts ETI Inc., 2003
Nichol, K.L., Assessment o f current turbine engine high cycle fatigue test methods,
ASME Journal of Engineering for Gas Turbines and Power, Vol. 125, pp.760-765, 2003
Ostergren, W., Correlating o f hold time effects o f elevated temperature modified damage
function, 1978 ASME-MPC symposium on creep fatigue interaction, MPC-3, ASME,
1976
Rao, J.S., Turbomachine blade vibration, John Wiley and Sons, Ltd., 1991
Rao, M.N., Processing and evaluation o f creep and fatigue resistant alloys fo r gas
turbine applications, Tran. Indian Inst. Met., Vol. 49, No. 4, August 1996
Radhakrishna, C., and Rao, K.R., Studies on creep/stress rupture behaviour o f superalloy
718 weldments used in gas turbine applications, Materials at High Temperatures, Vol.
12, No. 4, 1994
Ristic, D., Lakshminarayan, B., and Chu, S., Three-dimensional flowfield downstream o f
an axial flow turbine rotor, Journal of Propulsion and Power, Vol. 15, No. 2, 1999
Roark, R.J., and Young, W.C., Formulas fo r stress and strain, McGraw-Hill, 1975
Roelke, R.J., and Haas, J.E., The effect o f rotor blade thickness and surface finish on the
performance o f a small axial flow turbine, Journal of Engineering for Power, Vol. 105,
pp.377-382, April 1983
Salam, I., Tauqir, A., and Khan, A.Q., Creep-fatigue failure o f an aero engine turbine
blade, Engineering Failure Analysis, Vol. 9, pp.335-347, 2002
Saravanamuttoo, H.I.H., Rogers, G.F.C., and Cohen, H., Gas turbine theory, 5th edition,
Pearson Education Limited, 2001
Saywer, J.W., Sawyer’s gas turbine engineering handbook, Volume I: Theory and
Design, Turbomachinery International Publications, 1985
Shaw, H., An improved blade root design fo r axial flow compressors (and turbines), The
Aeronautical Journal of the Royal Aeronautical Society, Vol. 74, pp. 589-592, July 1970

177

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Shiratori, E., Hoshiya, M., and Sakurai, N., Elastic design o f fir-tree joints for blade
fastenings, Bulletin of the Tokyo Institute of Technology, No. 80, pp.25-73, 1967
Sieverding, C. H., Axial turbine performance prediction methods, Thermodynamics and
Fluid Mechanics of Turbomachinery, Vol. 2, pp.737-784, 1985a
Sieverding, C.H., Recent progress in the understanding o f basic aspects o f secondary
flows in turbine blade passages, ASME Journal of Engineering for Gas Turbines and
Power, Vol. 107, pp. 248-258, April 1985b
Sims, C.T., Stoloff, N.S., and Elagel, W.C., Superalloys II, John Wiley & Sons, Inc., 1987
Sjolander, S.A., Overview o f tip-clearance effects in axial turbines, VKI Lecture Series
on “Secondary and Tip Clearance Flows in Axial Turbines” the von Karman Institute for
Fluid Dynamics, 1997
Sjolander, S.A., Fluid machinery/turbomachinery, Supplementary Course Notes,
Department of Mechanical and Aerospace Engineering, Carleton University, December
2002
Sjolander, S.A., and Amrud, K.K., Effects o f tip clearance on blade loading in a planar
cascade o f turbine blades, ASME Journal of Turbomachinery, Vol. 109, pp. 237-244,
1987
Smith, S.F., A simple correlation o f turbine efficiency, The Aeronautical Journal of the
Royal Aeronautical Society, Vol. 69, pp. 467, 1965
Subhas, B.K, Balakrishna, H.K., Ramachandra, K., and Bhat, R., Dimensional instability
studies in machining o f Inconel 718 nickel based superalloy as applied to aerogas
turbine components, Journal of Engineering for Gas Turbines and Power, Vol. 122,
pp.55-61, 2000.
Subramani, D.A., Ramamurti, V., and Sridhara, K., Finite element analysis o f an
automotive turbocharger turbine wheel, 1995 Design Engineering Technical
Conferences, Vol. 3, Part B, ASME 1995
Tong, M.T., Halliwell, I., and Ghosn, L.J., A computer code fo r gas turbine engine
weight and disk life estimation, Journal of Engineering for Gas Turbines and Power, Vol.
126, pp. 265-270, 2004
Vazquez, R., Cadrecha, D., and Torre, D., High stage loading low pressure turbines. A
new proposal for an efficiency chart, Proceedings of ASME TURBO EXPO 2003, June
2003

178

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Virr, G.P., Chew, J.W., and Coupland, J., Application o f computational fluid dynamics to
turbine disk cavities, ASME Journal of Turbomachinery, Vol. 116, pp. 701-708, October
1994
Xiao, X., McCarter, A.A., and Lakshminarayana, B., Tip clearance effects in a turbine
rotor: Part I - Pressure field and loss, ASME Journal of Turbomachinery, Vol. 123, pp.
296-304, April 2001a
Xiao, X., McCarter, A.A., and Lakshminarayana, B., Tip clearance effects in a turbine
rotor: Part I I - Velocity field and flow physics, ASME Journal of Turbomachinery,
Vol.123, pp.305-313, April 2001b
Watanabe, H., Okamoto, H, Guo, S., Goto, A., and Zangeneh, M., Optimization o f
microturbine aerodynamics using CFD, inverse design and FEM structural analysis (2nd
report: turbine design), Proceedings of ASME TURBO EXPO 2004, GT2004-53583,
June 14-17 2004
Wilson, D.G., and Korakianitis, T., The design o f high-efficiency turbomachinery and gas
turbines, 2nd Edition, Prentice Hall 1998
Yaras, M.I., and Sjolander, S.A., Effects o f simulated rotation on tip leakage in a planar
cascade o f turbine blades: Part I - Tip gap flow, ASME Journal of Turbomachinery, Vol.
114, pp. 652-659, July 1992
Zhu, J., and Sjolander, S.A., Improved profile loss and deviation correlations fo r axialturbine blade rows, Proceedings of ASME TURBO EXPO 2005, GT2005-69077, June 69 2005
Zweifel, O., The spacing o f turbomachine blading especially with large angular
deflection, The Brown Boveri Review, pp. 436-444, December 1945

179

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Appendix A1 - Aerodynamic Design Flow Chart

INPUT
(se e Figure 3.1)

ir

Calculate specific speed

Calculate velocity triangles

Calculate fluid states

Blade sizing

Three dimensional design

Blade number estimation

Incidence and deviation

RESULTS
Blade geometry, fluid states

Figure A.l: Aerodynamic design flow chart
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Appendix A2 - Performance Prediction Flow Chart
INPUT
B lade geom etry, fluid s ta te s .
INPUT*
Trailing e d g e thickness
Tip clearan ce
C alculate rotor relative properties

C alculate profile lo sses

C alculate trailing e d g e lo sse s

C alculate se co n d ary flow lo sse s

C alculate stator p re ss u re loss

C alculate rotor p re ss u re loss
(zero tip clearan ce)

1
E stim ate sta g e efficiency
(zero tip clearan ce)

C alculate tip cle a ra n c e lo ss e s

E stim ate sta g e efficiency
INPUT *
Tip clearan ce p re ss u re loss
coefficient

’r
C alculate rotor p re ss u re lo ss

C alculate sta g e efficiency
U pdate tip clearan ce
p ressu re loss coefficient
until calculated sta g e
efficiency m atch es
estim ate

Sam e as
estim ate?

* indicates inputs which
m ay require modification
from the u ser

RESULTS
Isentropic s ta g e efficiency
S tato r p re ss u re loss

)

Figure A.2: Performance prediction flow chart
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Appendix B1 - Design Tool Inputs
Design Parameters:
Typical Values
Stage loading coefficient

1.0 - 3.0

<p

Flow coefficient

0. 4- 1. 2

A

Degree of reaction

0-1.0

CD

Blockage factor

0. 9- 1. 0

Cl

Zwiefel lift coefficienct

0.7-1 .3

AR

Aspect ratio

0 .5 - 3. 0

a.

Inlet swirl angle [deg]

0-70

N

Rotational speed [RPM]

N/A*

TC

Tip clearance [%]

0 .4 - 2. 0

TET

Trailing edge thickness [mm]

0.3- 1.0

Blade attachment angle [deg]

0-70

Casing compressive strain

0.05-0. 10

£c

Table B . l : D esign parameter inputs

* The rotational speed will vary depending on the design application. Axial turbine
limits are usually imposed by maximum permissible values o f KAN2. These have been
presented in text.

Material Properties:
P

Density (rotor, casing)

Outs

Ultimate tensile strength (rotor, casing)

aY

Yield strength (rotor, casing)

LM

Larsen-Miller parameter (rotor)

E

Young’s modulus (casing)

6

Elongation to fracture (casing)

U

Poisson’s ratio
Table B.2: Material property inputs
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Fluid Properties:
Rair

Gas constant [J/kgK]

Cp

Specific heat at constant pressure [J/kgK]

Y

Ratio of specific heats

F

Fluid viscocity
Table B.3: Fluid property inputs

Design Specifications:
Toi

Turbine inlet temperature

Poi

Turbine inlet pressure

Ah0

Specific work output

majr

Mass flow rate

To3d

Turbine exit pressure by design *

P ()3 d

Turbine exit temperature by design *

n

Total-to-total isentropic efficiency *
Table B.4: D esign specification inputs

* These specifications have been provided by the overall engine performance
specifications. They are used fo r specific speed calculations and initializing the
performance prediction algorithm.
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Appendix B2 - Design Tool Outputs
In addition to the fluid state and geometrical outputs summarized in Tables 3.2
and 3.3 of Chapter 3, a number of other results are available from the design tool
procedures. These are summarized here:

Ns

Specific speed

AP0

Stator pressure loss

ACe

Change in circumferential velocity required for work extraction

U

Blade speed (hub, meanline, and tip)
Table B.5: General design outputs

T

Static temperature

M

Mach number (hub and tip)

Mrel

Relative Mach number (hub and tip)

A

Flow area

HTR

Hub-to-tip ratio
Table B.6: Additional station outputs

o

Solidity

s

Blade spacing

0

Throat opening

h

Blade height

i

Incidence

5

Deviation

Re

Reynolds number based on chord

tmax

Maximum blade thickness
Table B.7: Stator and rotor outputs
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Y'P

Profile loss coefficient of AM DC

Y shock

Shock loss coefficient

C F M

Drag rise factor

Y P

Profile loss coefficient

fR e

Reynolds number correction factor

Y tet

Trailing edge loss coefficient

Y's

Secondary loss coefficient of AMDC

Ys

Secondary loss coefficient

Y To

Total loss coefficient for zero tip clearance loss

Y t

Total loss coefficient

A r)

Change in efficiency due to tip clearance losses
Table B.8: Performance estimation outputs

R

Average radius (hub and tip)

A r a tio

Area ratio (defined in text)

t

Time to creep rupture

O gb

Gas bending stress

Or

Radial stress distribution

o,

Tangential stress distribution

O yM

von Mises stress distribution

x,y,xp...

Blade attachment design results (see Figure 3.5)

b ib u rs t

Rotor burst speed

tea sin g

Minimum casing thickness
Table B.9: Structural evaluation outputs
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Appendix C l - Curve Fits for Axial Turbine Design and Analysis
Figure 3.3(a) illustrates the stagger angle as a function of blade inlet and outlet
flow angles. According to Sjolander (2002), the graphical data may be fitted to a surface,
using a polynomial of the form:
® = a 0,0 + X a i,jP21Pl'i
with coefficients,
a0,0= -2.90463
ai’0= 0.412797
a2’o= 0.593956E-2

a0;i = 0.307036
a,’, = -0.355369E-1
a2J= 0.389157E-3

a0;2= 0.370176E-2
au = -0.19493 8E-3
a2’2= 1.74147E-6

Figures 3.5(a) and 3.5(b) illustrate the profile loss coefficient used in the proposed
loss correlation system. The data of both figures have been fitted to polynomials by
Sjolander (2002) of the form:

Y P - a 0,0 + X a i, ja 2 1

For the nozzle blades (aj = 0), the
values of the coefficients are as
follows:

For the impulse blade rows (ai = a2),
the values of the coefficients are as
follows:

ao,o = 0.358716
ao,i= -1.43508
ao,2 = 1.57161
ao,3 = -0.496917
a U = -0.0112815
ai,2 = 0.0548594
ai,3 = 0.014165
a2,o = 0.000175083
a2,i = -0.000824937
a2,2 = 0.000652287
a2,3 = -7.30141E-05
a3,o = -8.61323E-07
a3,i = 3.95998E-06
a3,2= -1.89698E-06
a3,3= -4.9954E-07

ao,o =
ao,i=
ao,2 =
ai,o =
aU =
ai>2=
a2,o =
a2,i =
a2;2 =

0.0995503
0.182837
0.01603
0.00621508
-0.0283658
0.011249
-7.10628E-05
0.000327648
-0.000122645
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Appendix D1 - Blade Geometry with Tip Clearance in ANSYS
Workbench 9.0

1.

Start ANSYS Workbench 9.0

Select new Geometry
2.

Specify desired units

Select Millimeters and Okay
This will open the DesignModeler workspace
3.

Import geometry

Select File > Import External Geometry File >
Select the appropriate *.bgd file (gg rotor combo.bgd) and click Open
Click the Generate button in the DesignModeler workspace
This will complete the import process. A solid fluid domain should be viewable
with a void where the blade would be.
4.

Fill blade void

Select Tools > Fill
Select the 4 faces which define the blade void
Use the Ctrl key to select multiple faces and use the middle mouse button to rotate
In the “Details of F illl” entry box click Apply
Click the Generate button again
This will create a “frozen” solid in place of the blade void.
5.

Create thin surface

Select the Thin/Surface button located just above the viewing window
Select the top surface of the “frozen” solid blade
In the “Details of F illl” entry box click Apply
Under “Details of Thinl” change Selection Type to “Faces to keep” and Thickness
to 0.6 mm
Click Generate
6.

Unfreeze tip clearance surface

Select Tools > Unfreeze
Select the “frozen” blade tip and click Apply
Once again click Generate
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7.

Save DesignModeler file

File ^ Save A s...
Select a name for the file (gg_rotor_combo.agdb) and click Okay
Summary:

This will generate a solid model of the fluid domain to be analyzed using CFX-5. The
next step is to generate the mesh for this blade passage. By rotating the solid model in
the ANSYS Workbench workspace, one can see the effect of filling in the top 0.6mm of
the blade void. To create the stator geometry, or a rotor blade without tip clearances,
repeat the above process omitting steps 4, 5, and 6.
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Appendix D2 - Mesh generation in ANSYS Workbench 9.0

1.

Open CFX-Mesh

CFX-Mesh may be opened from the ANSYS Workbench start screen; however, it
is more convenient to open it from the DesignModeler Tasks tray. Continuing
from Appendix D1...
Close the DesignModeler workspace and select “Generate CFXMesh” from the
Tasks tray located on the left side of the screen
2.

Create 2D Regions

Right click on Regions in the model tree
Select Insert > Composite 2D Region
Rename the Region “Inlet” and select the inlet face defining the flow domain inlet
Click Apply
Repeat this process 5 additional times for the Outlet, Hub, Shroud, Periodic
Master, and Periodic Slave. Leave the 5 faces defining the blade walls as the
“Default 2D Region”
3.

Set global mesh parameters

Under Default Body Spacing, change Maximum Spacing to 2mm
Under Default Face Spacing, change Maximum Edge Length to 2mm
4.

Create local mesh controls

Right click on Spacing
Select Insert > Face Spacing
Rotate the solid so that the blade void is visible
Select the top face and click Apply
Change the drop down menu next to Face Spacing Type to Angular Resolution
Set Maximum Edge Length to 0.2mm
Add an additional Face Spacing control to the other 4 blade walls
Select Insert > Face Spacing
Select the 4 blade walls and click Apply
Change the drop down menu next to Face Spacing Type to Angular Resolution
Set Maximum Edge Length to 0.75mm
Set Expansion Factor to 1.4
5.

Create a periodic boundary

Right click on Periodicity
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Select Insert > Periodic Pairs
Select Rotational from the drop down menu next to Periodic Type
Click the highlighted region next to Location 1 and select one of the two faces
which define the periodic pair (this should be same face used to define the
Periodic Master 2D Region of Step 2)
Click Apply
Select the other periodic face
Click Apply
6.

Insert inflation layers

Right click on Inflation
Select Insert > Inflated Boundary
Select the 4 faces defining the blade profile, excluding the blade tip
Set the Maximum Thickness to 0.6mm
Again select Insert > Inflated Boundary
Select the face defining the blade tip
Set the Maximum Thickness to 0.2mm
1.

Save

Before generating the mesh, be sure to save what has been done to this point.
Sometimes the meshing program can crash; causing all of the settings that have
been modified will be lost.
File > Save As...
If all the steps are followed exactly, the name should be the same as that entered
for the model geometry of Appendix D1. In this case, the name should read
gg rotor combo. cmdb
8.

Mesh

From the drop down menu
Select Go > Generate Volume Mesh
Rename the file ggjrotor combo jn esh l.g tm
This file is now ready for use in CFX-5
Summary:

Using the steps outlined above, a variety of meshes can be generated with varying
densities and inflation layers. Simply changethe values of the variousparameters. The
quality of the mesh can not be viewed directly inANSYS Workbench. To view the
mesh, open the *.gtm file in CFX-Post.
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Open CFX-Post
File ^ Load Results
Select the appropriate *.gtm file
From the top menu select:
Create > Object > Plane
Beside Method select YZ Plane and set the X distance to approximately 0.13m
Select the Colour tab
Set the Colour to Black
Select the Render tab
Check the Draw Lines option
Repeat for an X Y Plane if desired
To determine the number of nodes and elements
Select Tools > Mesh Calculator
Select Mesh Statistics from the Function option and click Calculate
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Appendix D3 - Stator-Rotor Simulation Setup in CFX-Pre
The methods presented here will continue on the Development of a complete stage
analysis using CFX-5. The setup will include the use of the geometry and mesh files
created in Appendix D1 and C2.
Start the CFX 5.7.1 Launcher and select CFX-Pre 5.7.1
1.

Create a new simulation

Specify a File name gg_combo.cfx
Select Turbo and Save
This will open the Turbo wizard
2.

Component definition

Leave the Axes and Simulation Type as default
Click Next
3.

Stator stage definition

Select New
Change the domain name to Stator 1
Leave Component Type as Stationary, and select the stator mesh by clicking the
icon next to Select Mesh
Specify CFX-5 GTMfile for Mesh Format and click the icon next to File
Select gg stator combo.gtm, or the equivalent. (Note, the mesh generation for
this file has not been described. It is assumed the reader will generate their own
by following the methods of Appendices D1 and D2)
Click Open and Okay
This will import the specified mesh file
Beside Select Mesh, select Assembly from the drop down menu
4.

Rotor stage definition

Select New
Change the domain name to Rotor 1
Change Component Type to Rotating
Set the Speed to -35000 rev m in '
Select the stator mesh by clicking the icon next to Select Mesh
Specify CFX-5 GTMfile for Mesh Format and click the icon next to File
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Click the icon next to Select Mesh, change the Mesh Format to CFX-5 GTMfile
Open the appropriate *gtm file. This time use the gg_rotor_combo_meshl.gtm
file generated in Appendix D2.
Beside Select Mesh, select Assembly 2 from the drop down menu
(Note that the mesh assemblies will typically lie on top of each other in this case.
This is a result of the coordinate system used to generate the blade profiles in
CFX-BladeGen.)
5.

Translate assemblies

Expand the Mesh Tools dialogue box and select Assembly 2 from the Transform
drop down menu
Click the icon next to Transform
Select Translation from the Transformation drop down menu
Enter 0.0326m for Dz
Click Okay
Click Next
6.

Define interfaces

Delete the default Interface connections
To create the stator-rotor domain interface
Select New
Rename to Stator-Rotor Interface
Set Side 1 to Inlet 2 and Side 2 to Outlet
Set Type to Stage
To create the periodic boundary conditions
Select New
Rename to Stator Periodic
Set Side 1 to Periodic Master and Side 2 to Periodic Slave
Set Type to Periodic
Select New
Rename to Rotor Periodic
Set Side 1 to Periodic Master 2 and Side 2 to Periodic Slave 2
Set Type to Periodic
Click Next
7.

General physics

Set Reference Pressure to 0 atm
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Click Next
8.

Boundary definition

Under Existing Boundaries select Inlet
Next to Option under Flow Specification select Stationary Frame Total Pressure
Enter 763000 Pa for the Relative Pressure
Next to Total Temperature enter 1200 K
Under Existing Boundaries select Outlet
Ensure Average Static Pressure is specified next to Option under Flow
Specification
Enter 220000 Pa for the Relative Pressure
Click Next
Click Finish
The General Mode of CFX-Pre will now be activated. Occasionally, some of the
settings specified in the Turbo wizard are not carried over to the General Mode.
Typically, a warning is displayed; however, it is important to double check these
settings before running a solution.
9.

Relative wall motion

Open the Shroud boundary condition under Rotor 1 in the model tree
Select the Boundary Details tab
Check the box next to Wall Velocity and select Rotating Wall from the drop down
menu next to Option
Enter 35000 rev m in 1 next to Angular Velocity (note that the direction is opposite
the rotor rotational rate entered in Step 4)
Click Okay
10.

Turbulence and heat transfer models

Double click Domain Models in the model tree
Click the Fluid Models tab
Under Heat Transfer Model, check the box next to Include Viscous Work Term
Under Turbulence Model, select Shear Stress Transport from the drop down
menu next to Option
Click Okay
11.

Solver control

Double click Solver Control in the model tree
Change Max. No. Iterations to 106
Change Residual Type to MAX
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12.

Output control

The user may use the controls under this heading for backing up results or
outputting additional variables to the results fdes. See the help manual for
additional information.
13.

Fluid properties

Double click Air Ideal Gas located at the bottom of the model tree
Select the Material Properties tab and scroll down to Specific Heat Capacity
Enter 1154 [J k g 1 K 1]
14.

Save and Solve

Save the simulation and write the definition file
File > Save As...
File > Write Solver ( d e f File...
A new dialogue box will appear, unselect Quit CFX-Pre
Click Okay
The Solver Manager will be started
Summary:

This will provide the CFX-5 solver a complete simulation file which may be used for
validating the output of the design tool described earlier. Modifications of the various
settings were also conducted. The results are described in Chapter 6.
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Appendix D4 - Creation of Rotor Solid Model in Pro/ENGINEER
This appendix will describe the creation of a rotor solid model in Pro/ENGINEER
Wildfire.
1.

Create a New part using the Pro/ENGINEER defaults

2.

Change the units

From the drop down menu select
Edit > Setup > Units > mmNs > Set > Same Dims
3.

Create an axis of revolution

Select planes TOP and RIGHT
From the drop down menu select
Insert > Model Datum > Axis
4.

Create a datum plane

From the drop down menu select
Insert > Model Datum > Plane
Select the A_1 and TOP
Set Rotation = 5°
Click Okay
5.

Create a new coordinate system

From the drop down menu select
Insert > Model Datum > Coordinate System
Select DTM1, RIGHT, and FRONT as references
Click the Orientation tab
Align the Z axis along A_1
6.

Import the blade curves

From the drop down menu select
Insert > Model Datum > Curve > From File > Done
Select CSO as the coordinate system
Open the * ibl BladeGen output file
7.

Create additional curves for the blade tips

From the drop down menu select
Insert > Model Datum > Curve > Thru Points > Done
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Select the two points that connect the blade tip leading edge to the remaining
profile
Select Okay > Done > Okay
Repeat for the blade trailing edge
8.

Create blade surfaces

Insert > Boundary Blend...
Select a minimum of two curves defining the surface chains in the first direction
Click the Second Direction Chain Selector
Select a minimum of two curves defining the surface chains in the second
direction
Repeat this process for each of the 4 blade surfaces, omitting the hub and tip
9.

Create tip surface

For the blade leading and trailing edge surfaces only one direction needs to be
specified
Insert > Boundary Blend...
Select the curve created in Step 7 and the blade leading edge
Click Okay
Repeat for the trailing edge tip
Create an additional surface for large section of the blade tip as per Step 8
10.

Merge Surfaces

Select two adjacent Boundary Blends from the model tree window
From the drop down menu select
Edit > Merge > Okay
Select Merge 1 and the next adjacent Boundary Blend
Again from the drop down menu select
Edit > Merge > Okay
Repeat until all of the Boundary Blends have been merged
11.

Create a datum plane

From the drop down menu select
Insert > Model Datum > Plane
Select the A_1 and RIGHT
Set Rotation = 5°
Click Okay
12 .

Create the rotor disk

From the drop down menu select
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Insert > Revolve...
From the bottom tool bar select
Placement > Define...
Next to Plane select DTM2 (created in Step 11)
Next to Reference select DTM1 (created in Step 4)
Click Sketch
Select any coordinate frame
Click Okay and Close
Within the sketcher tool select
Sketch > Edge > Use...
Select the hub datum curve
Close the section with a 2D profile of the rotor disk
Exit sketcher
Select axis A_1 and revolve 360°
13.

Pattern blades

In the model tree window select all features from DTM1 to MERGE 6
Right click on the selected features
Select Group
Right click on Group LOCAL GROUP
Select Pattern...
Select the angular offset of DTM1 (currently 5°) and enter 360/n
(where n is the number of rotor blades to pattern)
Specify the number of copies, n
14.

Solidify blades and disk

Merge each of the copied blades to the revolved section created in Step 12
Select the final Merge from the model tree
From the drop down menu select
Edit > Solidify
15.

Create fractional model

A fractional model may be created to save computational time for finite element
analysis
From the drop down menu select
Insert > Extrude...
Create a pie shaped extrusion perpendicular to axis A_1
Specify extrusion direction
Select Remove Material and Okay
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Appendix D5 - Model setup in ANSYS 9.0
This appendix will describe the procedure for setting up a model for analysis in ANSYS
9.0. The procedure will guide the user from start through mesh generation as these
requirements are shared by all of the analyses conducted. The specific methods required
for inertial, thermal, or vibration analyses are presented in Appendices D6, D7, and D8.
1.

Import the geometry

Open the solid model in Pro/ENGINEER Wildfire
From the drop down menu select
ANSYS 9.0 > ANSYSGeom > OK
This will open the ANSYS Multiphysics Utility window
From the drop down menu select
Plot > Volumes
2.

Specify a new jobname and working directory

From the drop down menu select
File > Change Jobname...
Enter a new jobname and select OK
File > Change Directory
Select a working directory and OK
Save database
File ' Save as Jobname. db
3.

Specify element type

From the ANSYS Main Menu (located at the left side of the screen) select
Preprocessor > Element Type > Add/Edit/Delete...
Select Add...
Select Structural Mass > Solid > Brick 20 node 95
OK and Close
4.

Specify material properties

From the ANSYS Main Menu select
Preprocessor > Material Props > Material Models...
Select Structural > Linear > Elastic > Isotropic
For EX enter 173530
For PR XYenter 0.317
Click OK
Select Structural > Density
For DENS enter 8.I9e-9
Click OK
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Select Structural > Thermal Expansion > Secant Coefficient > Isotropic
For Reference temperature enter 298
For ALPX enter 14.4e-6
Click OK
Select Thermal > Conductivity > Isotropic
For KXX enter 20
Click OK and close window
5.

Add cyclic constraint

This step is only required for a fractional model analysis
From the ANSYS Main Menu select
Preprocessor > Modeling > Cyclic Sector > Cyclic Model > Auto Defined > OK
6.

Mesh model

From the ANSYS Main Menu select
Preprocessor > Meshing > Mesh Tool...
Check the box next to Smart Size
Select desired grid density 1-10
Click Mesh
Select the volume to be meshed
Click OK
The meshing process within ANSYS can be very frustrating, especially with complex
shapes. It will sometimes be necessary to divide up the volume and mesh the sub
volumes independently. It is also possible to set local size controls on various areas such
as fillets or highly curved surfaces. Practice generating various mesh densities on various
shapes using the options available through the Mesh Tool. Further information is
available in the help manual.
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Appendix D6 - Inertial analysis in ANSYS 9.0
This appendix will describe the procedure for setting an inertial analysis in ANSYS 9.0.
The appendix serves as a continuation to the model setup presented in Appendix D5.
1.

Change active coordinate system

From the drop down menu select
Workplane > Change Active CS to > Global Cylindrical
2.

Specify analysis type
From the ANSYS Main Menu select
Preprocessor > Loads > Analysis Type > New Analysis > Static > OK

3.

Apply loads

From the ANSYS Main Menu select
Preprocessor > Loads > Define Loads > Apply > Structural > Displacement >
On Areas...
Select the end of the rotor shaft
Click OK
Select^// DOF and enter 0 next to VALUE
Click OK
From the ANSYS Main Menu select
Preprocessor > Loads > Define Loads > Apply > Structural > Inertia > Angular
Veloc > Global...
Enter 3665 (rotational rate for gas generator in rad/s) next to OMEGZ
Click OK
4.

Solve

From the ANSYS Main Menu select
Solution > Solve > Current LS > OK
5.

Post process the results

From the ANSYS Main Menu select
General Postproc > Read Results > First Set
General Postproc > Plot Results...
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Appendix D7 - Thermal analysis in ANSYS 9.0
This appendix will describe the procedure for setting up a thermal analysis in ANSYS
9.0. The appendix serves as a continuation to the model setup presented in Appendix D5.
This analysis is done in two parts. First, an analysis is conducted for the temperature
distribution within the component. Second, the temperature results are applied as a load
to solve for the stress distribution.
1.

Change element type

From the ANSYS Main Menu select
Preprocessor > Element Type > Switch Elem Type...
From the drop down menu select
Struc to Thermal
2.

Change active coordinate system

From the drop down menu select
Workplane > Change Active CS to > Global Cylindrical
3.

Specify analysis type
From the ANSYS Main Menu select
Preprocessor > Loads > Analysis Type > New Analysis > Static > OK

4.

Apply temperature constraints

From the ANSYS Main Menu select
Preprocessor > Loads > Define Loads > Apply > Thermal > Temperature >
On Areas...
Select the blade leading edge
Click OK
Select Temp and enter 1055 next to VALUE
Click OK
Preprocessor > Loads > Define Loads > Apply > Thermal > Temperature >
On Areas...
Select the blade trailing edge
Click OK
Select Temp and enter 945 next to VALUE
Click OK
4.

Solve and save database

From the ANSYS Main Menu select
Solution > Solve > Current LS > OK
Once the solution is complete
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File > Save as Jobname. db
5.

Change jobname
File > Change Jobname

6.

Change element type

From the ANSYS Main Menu select
Preprocessor > Element Type > Switch Elem Type...
From the drop down menu select
Thermal to Struc
7.

Apply temperature load

From the ANSYS Main Menu select
Preprocessor > Loads > Define Loads > Apply > Temperature > From Therm
Analy...
Click Browse and select the appropriate *.rth (thermal results) file generated in
Step 4
Click OK
4.

Solve

From the ANSYS Main Menu select
Solution > Solve > Current LS > OK
5.

Post process the results

From the ANSYS Main Menu select
General Postproc > Read Results > First Set
General Postproc > Plot Results...

203

Reproduced with permission of the copyright owner. Further reproduction prohibited without permission.

Appendix D8 - Vibration analysis in ANSYS 9.0
This appendix will describe the procedure for setting up a vibration analysis for a single
blade in ANSYS 9.0. The appendix serves as a continuation to the model setup presented
in Appendix D5.

1.

Specify analysis type
From the ANSYS Main Menu select
Preprocessor > Loads > Analysis Type > New Analysis > Modal > OK
Preprocessor > Loads > Analysis Type > Analysis Options...
In the Modal Analysis window
Next to No. o f modes to extract enter 10
Check the box next to Calculate elem results
Click OK

2.

Constrain the blade root

From the ANSYS Main Menu select
Preprocessor > Loads > Define Loads > Apply > Structural > Displacement >
On Areas...
Select the blade root
Click OK
Select All DOF and enter 0 next to VALUE
Click OK
4.

Solve

From the ANSYS Main Menu select
Solution > Solve > Current LS > OK
5.

Post process the results

From the ANSYS Main Menu select
General Postproc > Results Summary
General Postproc > Read Results > First Set
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